1. rajsmbhansali's Avatar
    Hello,

    I picked up a new Z30 last week and updated the OS to 10.2.1 before setting it up. Then went on to install all the app.. However i have started facing this very weird issue on for WhatsApp..

    I don't receive the pings if the phone is lying idle for more then 10-15mins. I keep getting the mails & bbm notifications but not whatsapp. What happens is then after a while when i open my WhatsApp applications, all the notifications start rushing in, the timestamp shows of much earlier meaning i dint receive them at the right instance and i happen to miss quite a few imp conversations. Also when i open the application after a long gap, and if i start to ping any person, the last seen time stamp doesnt load and takes gud 2-3mins.. sometimes the messages doesnt go only, till the time this last seen time is updated..

    Looks as if the WhatsApp goes into the sleep mode or something.. unable to find out what exactly is the issue..

    I have tried the below things to try and resolve BUT DIDNOT HELP

    1) Uninstall and Reinstall WhatsApp
    2) Factory Reset and Re-Install WhatsApp
    3) Factory Reset, upgraded to 10.2.1.2141 and re-installed WhatsApp.

    After doing the above the issue is still there..
    can anybody help/suggest something??
    Has anybody else faced such an issue ever??
    Last edited by rajsmbhansali; 02-16-14 at 11:11 PM. Reason: Edited Title
    02-16-14 11:06 PM
  2. dkonigsberg_wa's Avatar
    Yes, WhatsApp will disconnect from our servers after a period of inactivity. However, incoming messages are supposed to send a "push" to your phone which will automatically wake us up. So the problem is that either your phone isn't getting any pushes, or there's an issue with hub integration. Either is possible, but your description makes it sound more like a push problem.

    The next time this happens, please use the "Contact Support" feature from within the app to tell us about it. (Swipe-down from above the screen, tap "About", then tap "Contact Support") Once you do, please also PM me the ticket number. I'll check the logs from your client, and also see if there are any relevant logs on our servers, that can explain the issue.
    02-18-14 12:11 PM
  3. Shifty88's Avatar
    Now that's customer care right there. I wish more companies cared enough.
    rajsmbhansali likes this.
    02-18-14 12:57 PM
  4. FrankIAm's Avatar
    Now that's customer care right there. I wish more companies cared enough.
    I'm surprised he's still around, given how many members just stupidly scream "switch to bbm huh problem solved hurr", without providing an actual solution. I'd be extremely annoyed.

    We aren't doing much to deserve said care.

    BlackBerry 101 - Help Channel
    02-18-14 01:08 PM
  5. rajsmbhansali's Avatar
    Yes, WhatsApp will disconnect from our servers after a period of inactivity. However, incoming messages are supposed to send a "push" to your phone which will automatically wake us up. So the problem is that either your phone isn't getting any pushes, or there's an issue with hub integration. Either is possible, but your description makes it sound more like a push problem.

    The next time this happens, please use the "Contact Support" feature from within the app to tell us about it. (Swipe-down from above the screen, tap "About", then tap "Contact Support") Once you do, please also PM me the ticket number. I'll check the logs from your client, and also see if there are any relevant logs on our servers, that can explain the issue.
    Brilliant.. Absolutely Brillaint.. Thanks for the support.. Super Impressed
    02-18-14 11:50 PM
  6. rajsmbhansali's Avatar
    Yes, WhatsApp will disconnect from our servers after a period of inactivity. However, incoming messages are supposed to send a "push" to your phone which will automatically wake us up. So the problem is that either your phone isn't getting any pushes, or there's an issue with hub integration. Either is possible, but your description makes it sound more like a push problem.

    The next time this happens, please use the "Contact Support" feature from within the app to tell us about it. (Swipe-down from above the screen, tap "About", then tap "Contact Support") Once you do, please also PM me the ticket number. I'll check the logs from your client, and also see if there are any relevant logs on our servers, that can explain the issue.
    Sent you a PM with the ticket Number
    02-19-14 08:20 AM
  7. swapnilsj's Avatar
    Same is a happening with my Z10!!!

    Posted via CB10 with lovely Z10...
    02-19-14 08:48 AM
  8. dkonigsberg_wa's Avatar
    I've replied privately. But the short answer is that his phone is receiving pushes from our servers, so something else is going wrong. Hopefully we'll manage to figure it out.

    I'm also wondering how many people with notification issues have done a backup/wipe/restore as part of their upgrade to whatever version of 10.2.1 they are running. If so, it might be work trying to backup without WhatsApp installed and reinstall it after the restore.
    Last edited by dkonigsberg_wa; 02-19-14 at 02:05 PM.
    rajsmbhansali likes this.
    02-19-14 12:23 PM

Similar Threads

  1. Z10 for Q10 VZW
    By brdl04 in forum Buy, Sell, Trade - Sold / Archived
    Replies: 10
    Last Post: 02-23-14, 09:28 PM
  2. Just discovered talk to text..
    By zack west in forum BlackBerry 10 OS
    Replies: 6
    Last Post: 02-18-14, 09:26 AM
  3. Vodafone 10.2.1.2102 for BB Z30
    By RAFA1 in forum BlackBerry Z30
    Replies: 4
    Last Post: 02-17-14, 11:25 AM
LINK TO POST COPIED TO CLIPBOARD