1. windsurfar's Avatar
    New Z30.Click and hold on photo in email, clicked on save, photos app opens, I click on save and returns to email and photo, but doesnt save the photo? Why?
    12-16-13 09:32 PM
  2. anon721037's Avatar
    Are you saving to media card or device.


    Posted from my Z30
    12-16-13 09:41 PM
  3. mafcb's Avatar
    Does the z30 he the personal/work partition split? If so check the other partition.

    Posted via CB10
    12-16-13 09:42 PM
  4. ptrcknageles's Avatar
    can someone please help me to create a very very simple blackberry game using eclipse. its kinda hard to find resources about creating game in blackberry. or better, if someone already have a game can i barrow it?
    12-16-13 09:47 PM
  5. windsurfar's Avatar
    i don't have a media card, so assume it is saving to device
    12-16-13 09:53 PM
  6. windsurfar's Avatar
    Do not use the partition
    12-16-13 09:54 PM
  7. Shifty88's Avatar
    If you open the photos app do you see the picture in the recently added section?

    9700 ~ 9900 ~ Z10 ~ Z30
    12-16-13 10:10 PM
  8. windsurfar's Avatar
    no, nothing.
    12-16-13 10:16 PM
  9. windsurfar's Avatar
    btw, thought i would share the photo, rather than save it, and when attempting this, round spinning thing appears and just keeps spinning until i finally cancel it.
    12-16-13 10:18 PM
  10. anon721037's Avatar
    Have you ever tried a hard reset.


    Posted from my Z30
    12-16-13 10:20 PM
  11. windsurfar's Avatar
    omg, i just got the z30, and downloaded the newest version. So I havent tried that. You mean connected with a usb cable and doing this via blackberry link i am guessing.
    12-16-13 10:28 PM
  12. windsurfar's Avatar
    wow, pics are saving now from email perfectly! don't ask me what happened! lol
    dalight13 likes this.
    12-16-13 10:46 PM
  13. Shifty88's Avatar
    What happened?

    9700 ~ 9900 ~ Z10 ~ Z30
    12-17-13 10:00 AM
LINK TO POST COPIED TO CLIPBOARD