01-09-14 05:44 PM
27 12
tools
  1. donnation's Avatar
    So I'm finally getting a Z30 to use with AT&T. It's a unique situation for me because I'm going to be using it for work after begging our IT department to allow it over my Z10 (mainly because of battery issues). I should be getting it tomorrow and I bought it unlocked.

    Before I hook it up to our server, I'd like to load the best leak on it, or whatever you guys recommend I should do before I'm not allowed to do anything like that with it. Once it's connected to our server I won't be able to load leaks or anything like that on it and I haven't done anything like that with my Z10
    because it was issued from our corporate office.

    Can anyone point me in the right direction of what I should do before it gets locked down? I will always have access to BBWorld, but other then that once I hook it up I will be done with leaks, etc. so if anyone can help me, where do I begin?
    01-06-14 08:42 AM
  2. Insync's Avatar
    Avoid leaks altogether. It's still a great user experience.

    Posted via CB10
    01-06-14 08:48 AM
  3. blackberriquero's Avatar
    I recommend you loading the 10.2.1.1925 leak Its amazing and then download 1mobile market and snap.

    Posted via CB10
    oaknut john likes this.
    01-06-14 08:56 AM
  4. gnirkatto's Avatar
    I wouldn't say never ever install any leaks. But read other user's reports on the experiences they made.
    I have the latest 10.2.1.1925 on my Z30 and it works great.
    01-06-14 09:02 AM
  5. playbookster's Avatar
    1925 is a very stable leak, though if you can hold off 10.2.1 officially will be out in a few weeks and then you can install a carrier release using sachesi.
    01-06-14 09:23 AM
  6. Signhere's Avatar
    Congrats on your Z30! Awesome smartphone. Leaks are fun and easy to install if you do a little reading on this site. I have 1925 on mine and it's solid. The only thing I didn't like was the 1899 radio. I flashed the 1056 one instead! Good luck

    Posted via CB10
    01-06-14 09:28 AM
  7. TommyBB's Avatar
    .1925-Snap-GoodeReader-1Mobile

    Amazing phone, amazing battery life! Enjoy!
    01-06-14 09:29 AM
  8. russmov's Avatar
    I would also recommend 1925 plus snap. I got my Z30 on Friday and before doing anything else I loaded 1925. it worked great on my Z10 that's why I did it.
    01-06-14 09:49 AM
  9. donnation's Avatar
    Minus Android apps (which I don't really care about) is there anything I wouldn't be getting from an OS standpoint if I didn't load a leak? I'd rather not do it I guess if I won't be missing out on anything major OS wise.
    01-06-14 09:57 AM
  10. OneofLittleHarmony's Avatar
    As long as the 10.2 is 1791 or higher, I think it will be fine without a leak. If not install 1925.

    Posted via CB10
    01-06-14 10:17 AM
  11. BBFanatic4Life's Avatar
    10.2.1 is a huge update. Device monitor, customized swipe down menu, ability to double tap to go directly into a message from the lock screen, more notification customization options, groups within contacts, quick call or text options (If you just hung up with someone now you can long press that number and then text the person or if you just sent a text to them you could long press and directly call them - small but very useful), ability to select where contacts are saved (device, sim, email address), go to date feature built into Calendar and much more.

    This is a massive update and I for one, like most people posting and recommending you to do so, could not go back to 10.2 ever again, it would just be too far of a step back in functionality.
    01-06-14 12:21 PM
  12. ray689's Avatar
    Yup 1925 like many have said. Got it on my Z30 and it's been flawless.

    Posted via CB10
    01-06-14 12:22 PM
  13. donnation's Avatar
    Ok, 1925 it is. Now can someone point me in the direction on how to do this? I loaded leaks on the legacy OS but am not accustomed to doing it on BB10.
    01-06-14 01:10 PM
  14. donnation's Avatar
    These are my instructions. This may be more complex than you need if you are building a brand new Z30 you don't need the backup and restore instructions.

    Go here to find the loader: Lengend presents 10.2.1.1925 for all Q and Z
    Thank you very much.
    01-06-14 03:04 PM
  15. dcsappernh's Avatar
    Thank you for this. I get my new Z-30 tomorrow afternoon. Yippee. First task will be to install 10.2.1.1925 and then maybe the clock bar so I can get the awesome Porsche clock, if I can work out how to install a retro bar!
    01-06-14 05:45 PM
  16. OneofLittleHarmony's Avatar
    Thank you for this. I get my new Z-30 tomorrow afternoon. Yippee. First task will be to install 10.2.1.1925 and then maybe the clock bar so I can get the awesome Porsche clock, if I can work out how to install a retro bar!
    There is a device monitor on the later releases of 10.2.

    Posted via CB10
    01-06-14 07:35 PM
  17. Sean Mollison's Avatar
    All arguments for 1925 are valid. It is stable and gives you android. Else, the Z30 is a dream. Enjoy!

    In 1925 I found my first true love and when she said 'Can you play?', I said 'Snap!'
    01-06-14 09:19 PM
  18. Dave Bourque's Avatar
    Wait for the official 10.2.1 to release and load it with Sachesi since the major US carriers will take 10,000 years to release it...
    01-06-14 09:25 PM
  19. aha's Avatar
    yeah, 1925
    01-07-14 12:19 AM
  20. adamlau's Avatar
    Like others have said, you start with 1925 + 1926 radio.

    SQN100-1 10.2.1.1925 | STA100-3 10.2.1.1925
    Signhere likes this.
    01-07-14 01:17 AM
  21. z30dude's Avatar
    Wait for the official 10.2.1 to release. You'll be better off.
    01-07-14 11:11 AM
  22. Laguna3's Avatar
    So 10.2.1 then install Snap?
    01-07-14 01:31 PM
  23. Dave Bourque's Avatar
    So 10.2.1 then install Snap?
    Yes

    Z10STL100-3/10.2.1.1925
    Laguna3 likes this.
    01-07-14 01:38 PM
  24. donnation's Avatar
    These are my instructions. This may be more complex than you need if you are building a brand new Z30 you don't need the backup and restore instructions.

    Go here to find the loader: Lengend presents 10.2.1.1925 for all Q and Z
    I'm kind of confused. I have the -3 model of the Z30 so what loader do I need?
    01-09-14 12:44 PM
  25. Dave Bourque's Avatar
    I'm kind of confused. I have the -3 model of the Z30 so what loader do I need?
    The one that says Z30?

    Z10STL100-3/10.2.1.1925
    01-09-14 04:21 PM
27 12

Similar Threads

  1. Replies: 9
    Last Post: 01-11-14, 12:13 PM
  2. Some countries still not get full service from BlackBerry that's why BlackBerry can't compete with A
    By troy lee in forum General BlackBerry News, Discussion & Rumors
    Replies: 18
    Last Post: 01-08-14, 11:28 PM
  3. Where is Michael Clewley?
    By ray689 in forum General BlackBerry News, Discussion & Rumors
    Replies: 15
    Last Post: 01-06-14, 12:46 PM
  4. Get Evernote Premium for a year with O2 UK
    By CrackBerry News in forum CrackBerry.com News Discussion & Contests
    Replies: 0
    Last Post: 01-06-14, 08:20 AM
  5. Quotes in CB app do not display properly
    By dawnjc79 in forum BlackBerry Q10
    Replies: 5
    Last Post: 01-06-14, 02:58 AM
LINK TO POST COPIED TO CLIPBOARD