1. TomatoPaste's Avatar
    You guys have the same issue? Fastube not playing videos after the much awaited 10.3 update *side eye to creators of Fastube lol*

    Posted via CB10
    02-22-15 02:13 PM
  2. dslocumb's Avatar
    My FastTube works just fine. Reset your device (simultaneously press and hold volume-up/volume-down keys until the device resets). If that doesn't work, delete and reinstall FastTube from App World.

    Posted via CB10
    02-22-15 02:25 PM
  3. leglace1's Avatar
    I have 10.3.1.1949 and Fast Tube works incredibly good.

    Posted via CB10
    02-22-15 02:26 PM
  4. TomatoPaste's Avatar
    I tried both ways and I was reading the comments on the app and there were people there complaining about the same issue

    Posted via CB10
    02-22-15 02:29 PM
  5. dslocumb's Avatar
    I have a Z30 on 10.3.1.2267. Zero issues.
    Fastube not working after update-img_20150222_151605.png

    Posted via CB10
    02-22-15 03:17 PM
  6. vennivettivecci's Avatar
    I'm having some issues not being able to preload certain videos on to my device

    BBM: 2BE320B5 CHANNEL: C00121E43
    02-22-15 03:27 PM
  7. TomatoPaste's Avatar
    Yes I think it's some videos now that just refuse to play and preloading has gone out the window

    Posted via CB10
    02-22-15 03:43 PM
  8. eldricho's Avatar
    Working fine for me

    Posted via CB10
    02-22-15 03:47 PM
  9. leglace1's Avatar
    What videos are not playing so we can test it.

    Posted via CB10
    02-22-15 03:49 PM
  10. TomatoPaste's Avatar
    Vevo videos and any Disney songs....now don't judge me people lol

    Posted via CB10
    02-22-15 04:36 PM
  11. drequena's Avatar
    Mine works
    02-25-15 09:36 AM
  12. leglace1's Avatar
    Vevo videos play fine on mine. Though I am on 10.3.1.1949.

    Posted via CB10
    02-25-15 01:31 PM
  13. Carmels's Avatar
    I opened a thread exactly like this. FastTube worked great when I was on 10.3.1.1154, as soon as upgraded to 10.3.1.2267 which is an official release. I was no longer able to play any Vevo video's

    Look! It's Zedzilla 30!
    02-25-15 06:15 PM
  14. Carmels's Avatar
    Just got an email this morning from their support staff. Looks like the issue is fixed. I can now play Vevo video's.

    Look! It's Zedzilla 30!
    02-28-15 06:23 AM
  15. leglace1's Avatar
    Just got an email this morning from their support staff. Looks like the issue is fixed. I can now play Vevo video's.

    Look! It's Zedzilla 30!
    And your Disney movies?


    Posted via CB10
    02-28-15 02:42 PM
  16. TomatoPaste's Avatar
    And your Disney movies?


    Posted via CB10
    Your addressing the wrong person , you meant me .

    And yes gladly, everything is fixed!!

    Posted via CB10
    02-28-15 02:48 PM
  17. Carmels's Avatar
    And your Disney movies?


    Posted via CB10
    Yup it seemed to be fixed. I just watched the Frozen Fever trailer.

    Look! It's Zedzilla 30!
    03-01-15 06:54 AM
  18. ferazzuri's Avatar
    Nothing problem in my fastube.
    But when i watch movie by soft android t's look like this picture.


    Posted via CB10
    Attachment 337888
    03-01-15 08:57 AM
  19. Francis Dunphy's Avatar
    My FastTube app is closing as soon as I tap on subscriptions.

    Caper in Toronto.
    03-01-15 12:53 PM

Similar Threads

  1. I am 100 percent happy with the latest update.
    By der_mit in forum BlackBerry 10 OS
    Replies: 29
    Last Post: 02-27-15, 03:51 PM
  2. Blank Screen for voice and video after update to 10.3.1
    By mirage22 in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 02-23-15, 02:53 PM
  3. Which apps don't work without flash?
    By Denise in Los Angeles in forum BlackBerry Passport
    Replies: 3
    Last Post: 02-23-15, 12:05 AM
  4. Replies: 4
    Last Post: 02-22-15, 10:26 PM
  5. 10.3 update not avilable
    By brijesh pambhar in forum Ask a Question
    Replies: 3
    Last Post: 02-22-15, 03:41 PM
LINK TO POST COPIED TO CLIPBOARD