1. moshpitpal's Avatar
    I finally got to download 10.2.1.537. I loaded it up and loaded snap. All good stuff. Now the one app I need is not working.

    The app is first class. It is in both BlackBerry World and it works with 10.2.0.??? Whatever this sta100-5 came with.

    Now it doesn't work. Same thing happened when I tried the leak for the z10 10.2.1.1925

    Just stinks. I finally have the ability to load up cool apps but now I have to figure out how to downgrade to 10.2.0.

    I even tried loading the snap version of first class. No go.

    Posted via CB10
    01-31-14 08:46 PM
  2. moshpitpal's Avatar
    Most likely I will have to wipe the phone and load the backup.

    Posted via CB10
    01-31-14 08:47 PM
  3. austriker's Avatar
    What's the app? Maybe we can help If we know.

    White Z30STA100-5/10.2.1.1925 = heaven.
    01-31-14 09:12 PM
  4. Insync's Avatar
    There is no First Class app in AW.

    Posted via CB10
    01-31-14 09:22 PM
  5. bluenose363's Avatar
    I think he's referring to FirstClass Mobile. From what I gathered from reading the site, it's only downloadable from the site directly through the bb10's browser.

    FirstClass® Mobile
    01-31-14 09:55 PM
  6. moshpitpal's Avatar
    You can download from BlackBerry World and from Snap. It just does not work after 10.2.1.537 anymore.


    Posted via CB10
    02-01-14 12:06 AM

Similar Threads

  1. Replies: 11
    Last Post: 02-05-14, 09:52 AM
  2. My z10 has LTE but not working
    By Kha8661 in forum General Carrier Discussion
    Replies: 5
    Last Post: 02-01-14, 04:37 PM
  3. Bridge deleted but still there
    By nucks26 in forum BlackBerry 10 Apps
    Replies: 7
    Last Post: 01-31-14, 01:39 PM
  4. Z10 screen cracked but bottom half works
    By vjvj in forum BlackBerry Z10
    Replies: 1
    Last Post: 01-31-14, 11:04 AM
  5. Replies: 8
    Last Post: 01-30-14, 01:14 PM
LINK TO POST COPIED TO CLIPBOARD