1. Stwutter's Avatar
    I had a few issue with my Z30 this morning - it was getting very hot, and the phonebook was playing up quite badly. I know what this issue was - Twitter (I Have avery large account and when I reset my phone, it defaults to Twitter ebing included in my contacts list which gives me 28000 until I turn it off...), so uninstalled and I'm giving Blaq another try...

    To my point - since a few resets today, and having deleted/re-installed my E-Mail accounts, the option to colour-code them seems to have vanished.

    E-Mail Colour Coding Disappeared-img_20140402_130814.png

    As I used to, I went into the hub, hit the 3 dots - settings then selected one of my two EM accs, but there's no option there.

    Am I missing something very obvious, or is this a bug? I'm going to try another reset shortly, but any comments appreciated.
    04-02-14 07:16 AM
  2. Stwutter's Avatar
    Ah, apologies. Found it now. I was being a dullard...
    shahyaz likes this.
    04-02-14 07:28 AM

Similar Threads

  1. Replies: 27
    Last Post: 04-03-14, 05:43 PM
  2. HELP!! ALL my photos DISAPPEARED!!!
    By gazoo987 in forum BlackBerry Q10
    Replies: 5
    Last Post: 03-31-14, 11:41 AM
  3. Deleting E- Mails
    By oliphantman in forum BlackBerry Z10
    Replies: 5
    Last Post: 03-29-14, 06:09 PM
  4. Saving Messages in Folders outside E-Mail environment
    By SebToelle in forum BlackBerry 10 OS
    Replies: 4
    Last Post: 03-29-14, 01:58 PM
  5. Disappearing address bar on Bold 9900
    By Ry JB in forum BlackBerry Bold Series
    Replies: 3
    Last Post: 03-29-14, 01:21 PM
LINK TO POST COPIED TO CLIPBOARD