1. DataCenter's Avatar
    Does anybody know what am I doing wrong?

    One more issue, I can see my text messages when I click on hub but I don't see any text messages when I click on 'text messages'. Strangely enough if I go to 'text message' section and search for a text message I can see the search doing it's job.
    I have tried a hard reset, restart and switch off/on.

    Posted via CB10
    10-26-14 07:06 AM
  2. jaydee5799's Avatar
    Text message when you click on the icon takes you to the hub. Is this what you're saying? It doesn't open an app itself. So that's normal.

    As for a url still showing when you open the browser...have you set a home page?
    10-26-14 07:18 AM
  3. DataCenter's Avatar
    Text message when you click on the icon takes you to the hub. Is this what you're saying? It doesn't open an app itself. So that's normal.

    As for a url still showing when you open the browser...have you set a home page?
    One snip shows that there is no kind of browsing history present in the browser and the second snip shows, when I use the universal search I do see the items coming from browser.
    I know one option could be unchecking browser from universal (honescreen)search but I believe universal search shouldn't show any browser history if it has been deleted.

    Deleted the browser's history but I still can find that url in universal home screen search?-img_20141026_175959.png
    Deleted the browser's history but I still can find that url in universal home screen search?-img_20141026_175937.png

    Below text message section is blank but once I search I see the messages.
    Deleted the browser's history but I still can find that url in universal home screen search?-img_20141026_175828.png
    Deleted the browser's history but I still can find that url in universal home screen search?-img_20141026_175738.png

    Posted via CB10
    10-26-14 07:36 AM
  4. DataCenter's Avatar
    Can somebody help me out?

    Posted via CB10
    10-27-14 07:26 AM
  5. DataCenter's Avatar
    Text message issue resolved with the new OS update.
    Woke up this morning and my phone flashed 'restart required, software has been updated'.
    Deleted the browser's history but I still can find that url in universal home screen search?-img_20141104_070422.png

    Posted via CB10
    11-03-14 07:46 PM
  6. DataCenter's Avatar
    Bumping for an answer.

    Posted via CB10
    12-14-14 01:58 AM
  7. tlightplus's Avatar
    Does anyone has an answer regarding the url that is still showing up in universal search even after doing a delete browsing history and delete usage history in universal search?

    Posted via CB10
    07-21-15 05:24 PM
  8. jtultu's Avatar
    Question: do you guys have various Web browsers apart from the stock browser? Because if you have more than 2 browsers, you may have only deleted from one and not the other. Just confirming.

     Z30STA100-2/10.3.2.2339
    07-22-15 07:32 AM
  9. jtultu's Avatar
    And if you only have one browser you will have to go the settings menu and remove your "history".

    Deleted the browser's history but I still can find that url in universal home screen search?-img_20150722_223359.png

    Deleted the browser's history but I still can find that url in universal home screen search?-img_20150722_223406.png

     Z30STA100-2/10.3.2.2339
    07-22-15 07:35 AM
  10. DataCenter's Avatar
    Thank you kind sir.

    Posted via CB10
    07-22-15 02:11 PM
  11. tlightplus's Avatar
    I only have one browser. I have a passport and a classic. My classic does delete universal search history (including URL) when I am deleting usage history but my passport doesn't.!!! That is weird. I will send a box of 12 X350ml can of maple syrup to s the person that can resolve this mystery!! (I am from Quebec...me make the best maple syrup in the world)

    Posted via CB10
    07-22-15 04:21 PM
  12. onlybuggin's Avatar
    As for that text hub issue, I think you had "pinched" the texts to only show unread texts but had full view in the HUB. This would give you this scenario and unless you remembered that you had done this, there is no indicator to tell you.

    As for the browser, not sure. But know that browsers do funny things with the information they store. You have to expect that anywhere you have been is stored somewhere and may come back up unexpectedly. I have logged out of secure websites then later selected the url from the browser history and gained full access never having been asked to log in again.

    Posted via CB10
    07-22-15 05:23 PM
  13. Sukiyaki's Avatar
    Clear your recent searches for assistant in addition to the browser history.

    Edit: I see someone already answered up thread.
    Posted via CB10
    07-22-15 08:51 PM
  14. BBRYQ10's Avatar
    Glad to see I'm not the only person experiencing this with the Passport.
    If I type 'http' in the universal search, old web page urls pop up. Naturally I have deleted my browser history. I only have the one browser. I have also deleted the Assistant search history. BB10 glitch?

    Posted via CB10
    10-16-15 11:36 PM

Similar Threads

  1. Q10..True amoled screen or something else?
    By HomeyJay in forum BlackBerry Q10
    Replies: 3
    Last Post: 11-10-14, 01:17 AM
  2. I heard this about the classic's trackpad
    By rohetaku in forum BlackBerry Classic
    Replies: 29
    Last Post: 11-04-14, 04:48 PM
  3. Is there any way to block contact in OS 10.3.1.938?
    By ShriksR in forum BB10 Leaked/Beta OS
    Replies: 5
    Last Post: 11-03-14, 11:59 AM
  4. Blackberry Home Gateway
    By notfakeprofile in forum BlackBerry Concepts & Dream Devices
    Replies: 2
    Last Post: 10-31-14, 07:55 PM
  5. Is there internet in India?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 10-26-14, 05:42 AM
LINK TO POST COPIED TO CLIPBOARD