11-29-13 10:04 PM
38 12
tools
  1. rjedge54's Avatar
    The Z30 came stock with 10.2.0.210 ( OS 1443). Within a few days I received an update to 10.2.0.415 ( OS 1767) from Rogers and got the dark theme. I believe that as someone already mentioned, your OS needs to be 1700 or higher for dark theme.

    Posted via CB10 and Z30STA100-5/10.2.0.1767
    10-28-13 07:07 PM
  2. Insync's Avatar
    Anyone had an update past 210 from Telus?

    Posted via CB10
    10-28-13 07:14 PM
  3. SierraPappa's Avatar
    This is what my CB10 looks like on Z30 and I hate it! I can't see an option in CB10 to change it. Hopefully, there'll be an update soon.


    Dark Theme on Z30-img_00000682.png

    Posted via CB10
    10-29-13 02:26 AM
  4. neteng1000's Avatar
    Anyone had an update past 210 from Telus?

    Posted via CB10
    Negative, still waiting

    Posted via CB10
    10-29-13 04:58 PM
  5. dam_bb's Avatar
    Mine is like this too. I'm currently on OS 10.2.0.415. There must be a way to fix this? Very annoying.

    Posted via my Z30
    11-01-13 12:54 PM
  6. blackmoe's Avatar
    This is what my CB10 looks like on Z30 and I hate it! I can't see an option in CB10 to change it. Hopefully, there'll be an update soon.

    Posted via CB10
    Same here and it is annoying. Plus I cannot turn off the dark theme in contacts because the setting never sticks - just goes dark next time I open contacts. Frankly I don't see anything attractive about dark themes.

    Z30 with 10.2.1.1055 leak.
    11-28-13 08:01 PM
  7. DJ Reyes's Avatar
    This is what my CB10 looks like on Z30 and I hate it! I can't see an option in CB10 to change it. Hopefully, there'll be an update soon.

    Posted via CB10
    Both the Z30 and Q10 have the dark theme in CB10 app. By default, a lot of apps for both devices made in Cascades will have the dark theme unless the developer puts in the option. Mainly because of the AMOLED screen.



    Posted via CB10
    11-29-13 04:01 AM
  8. blackmoe's Avatar
    Both the Z30 and Q10 have the dark theme in CB10 app. By default, a lot of apps for both devices made in Cascades will have the dark theme unless the developer puts in the option. Mainly because of the AMOLED screen.
    Posted via CB10
    The point being if you look at the screenshot you will see that the black theme doesn't work properly with the CB10 app since it renders black text against a black background on the topics list (home screen).

    Dark Theme on Z30-img_00000468.png Dark Theme on Z30-img_00000469.png
    Last edited by blackmoe; 11-29-13 at 11:45 AM.
    11-29-13 11:24 AM
  9. DJ Reyes's Avatar
    The point being if you look at the screenshot you will see that the black theme doesn't work properly with the CB10 app since it renders black text against a black background on the topics list (home screen).

    Click image for larger version. 

Name:	IMG_00000468.png 
Views:	808 
Size:	298.6 KB 
ID:	225373 Click image for larger version. 

Name:	IMG_00000469.png 
Views:	808 
Size:	86.2 KB 
ID:	225375
    That's strange. Not come across that. An update is coming.

    Posted via CB10
    11-29-13 11:50 AM
  10. blackmoe's Avatar
    That's strange. Not come across that. An update is coming.

    Posted via CB10
    Are you running the official OS or a leak? I'm running 10.2.1.1055
    11-29-13 12:46 PM
  11. swatguy51's Avatar
    The point being if you look at the screenshot you will see that the black theme doesn't work properly with the CB10 app since it renders black text against a black background on the topics list (home screen).

    Click image for larger version. 

Name:	IMG_00000468.png 
Views:	808 
Size:	298.6 KB 
ID:	225373 Click image for larger version. 

Name:	IMG_00000469.png 
Views:	808 
Size:	86.2 KB 
ID:	225375
    Mine was the same way when I switched from the z10 to the z30. I deleted then reinstalled the crackberry app. That fixed it for me. Now I still have the dark theme but the font is white so I can read it.
    blackmoe likes this.
    11-29-13 02:58 PM
  12. freeyo's Avatar
    Anyone had an update past 210 from Telus?

    Posted via CB10
    Yes updated to 429.
    Dark Theme on Z30-img_00000002.png

    Posted via CB10 On my 30
    11-29-13 03:43 PM
  13. blackmoe's Avatar
    Mine was the same way when I switched from the z10 to the z30. I deleted then reinstalled the crackberry app. That fixed it for me. Now I still have the dark theme but the font is white so I can read it.
    Thanks that worked.
    11-29-13 10:04 PM
38 12

Similar Threads

  1. White Z30 Shown off in video, with BATTERY COVER!
    By kb1234 in forum BlackBerry Z30
    Replies: 19
    Last Post: 11-01-13, 11:55 PM
  2. Replies: 6
    Last Post: 10-28-13, 01:47 PM
  3. BBM 'lost connection' on z10 since updating to 10.2
    By Brandon Glasser in forum General BBM Chat
    Replies: 4
    Last Post: 10-24-13, 01:26 PM
  4. Can not open BBM on iphone
    By harant78 in forum General BBM Chat
    Replies: 4
    Last Post: 10-24-13, 11:48 AM
  5. Everything seems delayed on 10.2
    By bigmac_4000 in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 10-24-13, 10:05 AM
LINK TO POST COPIED TO CLIPBOARD