1. Valker's Avatar
    When I do a search on my contacts and enter a valid contact name (even paying attention to case), my Z30 responds with "No Results"

    It seemed to work previously. Is this a setting issue?
    11-01-14 09:56 AM
  2. dangerousfen's Avatar
    Just tried it on mine and it works fine. I know that it's an old chant, but have you tried a reset?

    "Z30 STA100-2 UK" 10.2.1.3442 Get's a Ten from Fen.
    11-01-14 11:25 AM
  3. Chris Chin's Avatar
    Mine does this too.

    I'm on the Telus os. No patches or leaks.

    I only have about 2200 contacts, none are local contacts. Most are synced from outlook.com.

    Odd. If i have just one "favorite" contact set, search almost never works. A reset usually helps.
    Thought i was the only one with this issue.
    Chris
    11-01-14 01:57 PM

Similar Threads

  1. How can I stop the codes showing on my bottom left corner?
    By Michael Makori in forum BB10 Leaked/Beta OS
    Replies: 15
    Last Post: 11-04-14, 09:41 PM
  2. BBM messages not backed up?
    By barryb20 in forum Ask a Question
    Replies: 3
    Last Post: 11-01-14, 05:58 PM
  3. Replies: 21
    Last Post: 11-01-14, 02:06 PM
  4. New BBM update not working for me
    By JBhar in forum General BBM Chat
    Replies: 3
    Last Post: 11-01-14, 09:43 AM
  5. Replies: 1
    Last Post: 11-01-14, 09:21 AM
LINK TO POST COPIED TO CLIPBOARD