1. modine's Avatar
    I'm hoping some guru will step up and readily assist me here with my contacts.
    I have several email accounts... I don't know if this affects my problem.

    I have added contacts to my contact list and immediately upon searching them in the alpabetical list I cannot find them. Several contacts are missing and I KNOW I added them. Searching them does not help, but if I try to add them again I'm told they already exist. I cannot link them, so they are not visible as existing. This is surely operator error, since this must be solidly built in as a feature: that contacts are in the contact list once you add them.

    Frustrated beyond belief, and I know it must be ME messing this up somehow.... I am running the 10.2.0.429 release.

    Please help.
    Toni
    Last edited by modine; 01-25-14 at 12:01 PM. Reason: added OS
    01-25-14 11:58 AM
  2. deptech's Avatar
    You can filter your searches by account, check the bottom right corner, perhaps set it to " all" and then search again.

    Z30 on 2.2.1.1925 in Canada
    01-25-14 12:04 PM
  3. ots1960's Avatar
    Possibly the view is not being shown? You can try open contacts app swipe down going into settings and see if your individual account contacts are turned on. I tested one of my accounts by turning it off and I was not able to search a particular contact for that account.

    I'm hoping some guru will step up and readily assist me here with my contacts.
    I have several email accounts... I don't know if this affects my problem.

    I have added contacts to my contact list and immediately upon searching them in the alpabetical list I cannot find them. Several contacts are missing and I KNOW I added them. Searching them does not help, but if I try to add them again I'm told they already exist. I cannot link them, so they are not visible as existing. This is surely operator error, since this must be solidly built in as a feature: that contacts are in the contact list once you add them.

    Frustrated beyond belief, and I know it must be ME messing this up somehow.... I am running the 10.2.0.429 release.

    Please help.
    Toni
    01-25-14 12:15 PM
  4. modine's Avatar
    Possibly the view is not being shown? You can try open contacts app swipe down going into settings and see if your individual account contacts are turned on. I tested one of my accounts by turning it off and I was not able to search a particular contact for that account.
    I tried this with one contact I cannot locate, and she's still not found. But she's definitely a contact... with several contact options... arrrrrrgh...
    01-25-14 12:33 PM
  5. modine's Avatar
    You can filter your searches by account, check the bottom right corner, perhaps set it to " all" and then search again.

    Z30 on 2.2.1.1925 in Canada
    It is set to ALL. In fact, I have turned Facebook and Linked In contacts OFF, so I know I'm in the right place. All else is ON.
    01-25-14 12:34 PM
  6. bobaloo's Avatar
    Are you searching for these "missing" contacts from the phone app or from the contacts app?

    I have the problem where in the phone app contacts are not shown if they have a Facebook profile linked. But they shown just fine in the contacts app.

    The work around is to unlink the profiles and then relink using the core contact information as the base and then linking alternate profiles manually. They will then be shown when searching for contacts inside the phone app.

    Please let us know if this is consistent with your symptom. I can also clarify what I'm talking about if needed.

    Cheers.
    01-25-14 01:01 PM
  7. deptech's Avatar
    It is set to ALL. In fact, I have turned Facebook and Linked In contacts OFF, so I know I'm in the right place. All else is ON.
    Perhaps turning off and on your contact sync within the account settings will force it to refresh.

    Z30 on 2.2.1.1925 in Canada
    01-25-14 02:39 PM

Similar Threads

  1. Is tmobile ever getting the z30?
    By Mel25 in forum BlackBerry Z30
    Replies: 32
    Last Post: 01-29-14, 10:32 AM
  2. Help! How to upgrade OS on an Unlocked z30
    By funkymixx in forum General BlackBerry News, Discussion & Rumors
    Replies: 6
    Last Post: 01-25-14, 03:06 PM
  3. Help with bbm
    By zten in forum General BlackBerry News, Discussion & Rumors
    Replies: 4
    Last Post: 01-25-14, 10:51 AM
  4. Any good screen capture app for z30
    By drfever in forum BlackBerry 10 Apps
    Replies: 3
    Last Post: 01-25-14, 10:03 AM
  5. HELP sideloading apps stops others HELP please
    By NoteBlockz in forum More for your BlackBerry 10 Phone!
    Replies: 1
    Last Post: 01-25-14, 09:47 AM
LINK TO POST COPIED TO CLIPBOARD