1. sorinv's Avatar
    I just got my Z30. All works well, streaming much faster than Z10.
    However, my settings do not seem to allow me to create new contacts.
    Any help?
    Thanks.

    Posted via CB10
    11-28-13 03:35 PM
  2. MiSsY_'s Avatar
    I just got my Z30. All works well, streaming much faster than Z10.
    However, my settings do not seem to allow me to create new contacts.
    Any help?
    Thanks.

    Posted via CB10
    Do you mean you cant add new contacts to the Z30 via the contacts app?

    Do you have your contacts sync'd to your email? If so try turn that sync off and see if that changes
    11-29-13 12:29 PM
  3. sorinv's Avatar
    Thank you. I even deleted the email accounts and still no luck. However, I deleted the skype app and was able to import the contact file which I saved from Z10 using the ContactsImEx app from the BB app store. Now I have the old contacts from Z10 on Z30 but I still cannot manually add new ones or modify existing ones. I cannot save them to the simcard. I saved the contacts on the simcard when it was inserted in the Z10. I verified that the contacts were transferred to the simcard on the Z10. I then took the simcard out of the Z10 and inserted it in the Z30. I see no contacts on the simcard on the Z30 and cannot save the newly loaded contacts on it using the Z30. Otherwise, the simcard works in the Z30. I can make and receive phone calls, emails. etc.
    The OS update from Rogers this afternoon (429) did not fix this problem. This is a very strange software settings problem...
    11-29-13 08:31 PM
  4. anon(3732391)'s Avatar
    Chances are you're making the same mistake that others with issue do!
    When restoring the backup.
    DO NOT restore "SETTINGS." Just media and contacts/calendar.

    Restoring older (system) Settings on to a newer upgrade kinda defeats the whole purpose!
    ... and then people wonder why they have issues!!
    11-30-13 09:15 PM
  5. sorinv's Avatar
    I am not sure that I understand. I did not restore anything but the contacts which I downloaded by e-mail, as a vcf file, not by using a computer link.
    The problem is that only a fraction of my contacts were loaded, not all of them, and I still cannot add new ones.
    I verified on my Linux laptop that the contact file saved on the Z10 is fine.
    I also lost all my email contacts.
    I use Linux on my laptop and work computer, no windows, no mac...so cannot use blackberry link anyway. I use wi-fi to transfer (music) and other files from my.laptop to my phone and tablet, but cannot sync calendars and emails. I don't see those directories through the wi-fi link.
    There were no problems sync-ing the email contacts on the z10.
    I also cannot save the contacts on the simcard.
    This is a software problem, and nothing I do in settings, deleting Email accounts, seems to fix it.

    Posted via CB10
    11-30-13 09:50 PM
  6. MiSsY_'s Avatar
    I am not sure that I understand. I did not restore anything but the contacts which I downloaded by e-mail, as a vcf file, not by using a computer link.
    The problem is that only a fraction of my contacts were loaded, not all of them, and I still cannot add new ones.
    I verified on my Linux laptop that the contact file saved on the Z10 is fine.
    I also lost all my email contacts.
    I use Linux on my laptop and work computer, no windows, no mac...so cannot use blackberry link anyway. I use wi-fi to transfer (music) and other files from my.laptop to my phone and tablet, but cannot sync calendars and emails. I don't see those directories through the wi-fi link.
    There were no problems sync-ing the email contacts on the z10.
    I also cannot save the contacts on the simcard.
    This is a software problem, and nothing I do in settings, deleting Email accounts, seems to fix it.

    Posted via CB10
    I'm gonna take a guess and say something corrupted in that contacts file you used and that's why it's not letting you add contacts

    Your only fix might be to wipe the device and restore the contacts another way.
    If you have the Z10 with the contacts still on, get an app called intouch
    You create an account with that app, backup your contacts to there and then install the app on the Z30 and then just download the contacts to the device.

    Are you still using the Z10? Because if not, didn't you just do a device switch when you moved from the 10 to the 30
    Posted via CB10 from my Z10
    12-01-13 03:39 AM
  7. sorinv's Avatar
    Thank you for the reply. Yes. I switched the Simcard from Z10 to Z30.
    And I first tried the contacts without using the app. It did not work.
    Then I looked for the app on BlackBerry World and did exactly what you suggested, but with only partial success, as mentioned.
    The one thing I did not try was to wipe the device.
    I am rather reluctant to wipe the device because I have already shipped the Z10 to my son in California since then.
    If I wipe it? Is it only the simcard that will be wiped? I will lose my music but I can copy that back in from my laptop.


    Posted via CB10
    12-01-13 09:08 AM
  8. MiSsY_'s Avatar
    No it will wipe the actual phone.
    When you switch sim cards and in put your BBID into the device it asks if you want to a device switch?

    If you downloaded the app and used it on the Z10 and then the Z30 like I said, it tied to the account you created not the device.
    In all likelihood your son will security wipe the device before starting to use it. A security wipe is a factory reset, so the phone is like new.

    Just to be clear you download the intouch app onto the Z10 and Z30
    Create your account on the Z10 and backup contacts (maybe you could ask your son to do this for you before wiping the device)
    Once that's done, log into the intouch app with your Z30 using the account you created on the Z10.
    I think that something had corrupted thr contacts app, so the only way to fix it might be a security wipe and starting from scratch

    Posted via CB10 from my Z10
    12-01-13 10:28 AM
  9. sorinv's Avatar
    Athens security wipe fixes it!
    Thank you for spending so much time on my problem. Much appreciated.

    Posted via CB10
    12-01-13 11:19 AM
  10. sorinv's Avatar
    I meant "The security swipe" not "Athens security.." I guess the self correction isn't perfect on Z30 either ;-)

    Posted via CB10
    12-01-13 11:21 AM
  11. MiSsY_'s Avatar
    I meant "The security swipe" not "Athens security.." I guess the self correction isn't perfect on Z30 either ;-)

    Posted via CB10
    Hahaha give it more time to learn
    You're very welcome, glad the problem is fixed

    Posted via CB10 from my Z10
    12-03-13 11:53 AM

Similar Threads

  1. Z30 Bugs(not leaked OS)
    By Stomps01 in forum BlackBerry Z30
    Replies: 2
    Last Post: 05-02-14, 02:07 PM
  2. Switching to BlackBerry Q10 from iPhone 4S
    By superflux in forum General BlackBerry News, Discussion & Rumors
    Replies: 55
    Last Post: 12-01-13, 06:24 PM
  3. Vzw new update for z10
    By ardan118 in forum BlackBerry Z10
    Replies: 9
    Last Post: 11-29-13, 12:14 AM
  4. Z10 Prices??
    By Echo86 in forum General BlackBerry News, Discussion & Rumors
    Replies: 1
    Last Post: 11-28-13, 03:39 PM
LINK TO POST COPIED TO CLIPBOARD