1. Heatinspector's Avatar
    Anyone having problems with not charging when plugged into a power supply? Frequently when I plug it in for its overnight charge I have to reboot the device to get it to start re- charging. Otherwise overnight I finish up with a dead device

    Posted via CB10
    12-20-13 01:51 PM
  2. SCrid2000's Avatar
    I have not heard of that issue, could be a software issue. Have you tried an OS reload?
    12-21-13 08:56 PM
  3. pttptppt's Avatar
    I get that sometimes with z10 and z30

    Posted via CB10
    12-21-13 09:06 PM
  4. BB_makes_it_happen's Avatar
    Had an issue with my flip case.

    Would not charge or boot up.

    Simply removed case then re-installed to get her charged.



    Posted via CB10
    LonelyTylenoL likes this.
    12-21-13 09:12 PM
  5. Heatinspector's Avatar
    I will try the software update but this has been with me since I bought it. Been back to the store twice. Only starts to charge if I reboot the device. I think it will have to be a service from TELUS. Hopefully they will change the handset

    Posted via CB10
    12-22-13 04:07 PM

Similar Threads

  1. Z10 / Google Calendar Issue
    By Ed Northcott in forum BlackBerry 10 OS
    Replies: 17
    Last Post: 12-27-13, 01:54 AM
  2. Q10 1259 charging issue
    By kfehling in forum BlackBerry 10 OS
    Replies: 7
    Last Post: 12-23-13, 04:42 PM
  3. Q10 Charging Issues with 1259
    By kfehling in forum BlackBerry 10 OS
    Replies: 7
    Last Post: 12-23-13, 04:39 PM
  4. Still suffering from text issues
    By mathking606 in forum BlackBerry Z10
    Replies: 2
    Last Post: 12-23-13, 04:18 AM
  5. ipod nano alternative (not a phone)
    By AlexAllen in forum Rehab & Off-Topic Lounge
    Replies: 1
    Last Post: 12-22-13, 09:56 PM
LINK TO POST COPIED TO CLIPBOARD