1. CerveloJohn's Avatar
    Hello,

    I've had my Z30 for a couple of days now and just noticed that while I can recieve emails, when i try to send a new email, or forward one, the email doesn't send. The circular icon that appears to be a clock shows up beside the email indicating that it has not been sent (sitting in the outbox). I'm hooked up through Outlook on my computer. Any ideas on how to fix this issue?

    Thanks
    John
    01-07-14 07:34 AM
  2. Superfly_FR's Avatar
    Hi CerveloJohn and welcome to the CrackBerry community !

    The most probable cause of this is a problem with the SMTP (outgoing) server.
    Before we go further, could you please detail :

    - What type of email ist it (POP, IMAP, Exchange ... ) ?
    - Is it on an ISP domain (e.g a cable/DSL operator, like yourname@myISP.com) ?
    - If previous answer is yes : is your carrier (mobile) the same as your ISP ?

    Last but not least, can you go into settings/accounts and detail the outgoing server (SMTP) settings ?
    01-07-14 07:41 AM
  3. CerveloJohn's Avatar
    Hello Superfly and thanks for the help. I'm not very conversant with computers/cell phones but i will attempt to give you the infornation

    I believe I'm on a POP "name@cogeco.ca". My cell is on Rogers and my ISP is on Cogeco.

    In my phone settings it has tghe "Server Address pop.cogeco.ca Port 110".
    SMTP Server Address "smtp.cogeco.ca" MTP Port "25"
    USE SSL is set to OFF
    SMTP Encryption is set to OFF
    And Sync interval is set to "5 minutes"

    I hope this helps and thanks again for your quick response and help.
    01-07-14 07:52 AM
  4. axeman1000's Avatar
    Maybe you have to go into the advanced section, and see if there is an option to use the same username and password as your pop settings. I know I have to do this for the rogers account on my outlook itself.

    For my rogers email to the phone it is just using the web portion and acting like a hotmail account.

    BlackBerry forever, haters never!
    01-07-14 07:55 AM
  5. CerveloJohn's Avatar
    Maybe you have to go into the advanced section, and see if there is an option to use the same username and password as your pop settings. I know I have to do this for the rogers account on my outlook itself.

    For my rogers email to the phone it is just using the web portion and acting like a hotmail account.

    BlackBerry forever, haters never!
    Thanks very much Axeman.

    Currently the "SMTP Username" and "update SMTP Password" sections on the phone account information are blank> Should there be something here? I upgraded from a 9900 and the email account info was updated during the switch to the new phone.
    01-07-14 08:07 AM
  6. jpvj's Avatar
    axeman1000 is absolutely on the right track.

    Your issue is the following: Your device is trying to send mail using the SMTP protocol though the smtp.cogeco.ca server. This is only allowed when you are on the Cogeco network (=when you are connected to their Internet service). Some smtp servers allows you to send through them even though you are on another network. This is called relaying and must/should require authentication to prevent spam (if no authentication is required it is called open relay, and that is really bad).

    As far as I can read from a little searching Cogeco is not offering any relaying with authentication. You have already discovered *open relay* (no username/password) is not possible. This means you cannot use the Cogeco SMTP server when your device is connected to the Rogers network.

    If you are a Rogers customer, you should be able a Rogers SMTP server.
    I did a little searching and found this info for you:
    -----
    Rogers SMTP server has some required options:

    Server: smtp.broadband.rogers.com
    Port: 587
    Login: Your Rogers email address
    Password: Your Rogers email password
    ----
    You will find the entries in the advanced settings of the account.

    Let us know how it works out for you.
    Superfly_FR and axeman1000 like this.
    01-07-14 08:20 AM
  7. CerveloJohn's Avatar
    Thanks very much jpvj. I will try that later when I get home. I could send/recieve with no problem on my 9900 with the same settings. The Z30 has changed that then?
    01-07-14 08:29 AM
  8. LP_Rigg's Avatar
    The 9900 was on BIS which handled your SMTP relay. Pop (smtp) would need your mobile IP whitelisted with cogeco to send, but you will receive via any network.
    Superfly_FR likes this.
    01-07-14 09:10 AM
  9. CerveloJohn's Avatar
    Thanks for all the help. I was able to get outgoing email operating on my cell.
    axeman1000 and Superfly_FR like this.
    01-07-14 03:43 PM
  10. axeman1000's Avatar
    Glad to hear you got it working!
    01-07-14 08:55 PM
  11. Superfly_FR's Avatar
    Kudos to jpvj and axeman! (sorry, I've been quite busy yesterday night)
    Great you got it working cerveloJohn !
    axeman1000 likes this.
    01-08-14 10:59 AM

Similar Threads

  1. Sending email sound
    By Naeg1995 in forum BlackBerry Q10
    Replies: 3
    Last Post: 08-07-14, 03:26 AM
  2. Internet(EDGE/GPRS) Problem on z10 stl100-1 with any version of 10.2.1.x OS
    By Mohammad hadi Karimi in forum BlackBerry Z10
    Replies: 22
    Last Post: 01-17-14, 11:27 PM
  3. Sending email issue on Q10
    By Totomax in forum BlackBerry Q10
    Replies: 7
    Last Post: 01-07-14, 06:07 PM
  4. Fat man loves Z30
    By DOCTOREVIL8 in forum BlackBerry Z30
    Replies: 4
    Last Post: 01-07-14, 10:43 AM
LINK TO POST COPIED TO CLIPBOARD