1. nolimits7's Avatar
    I just received AT&T Z30 that I bought on this forum, I was surprised that I am stuck onBB10.3.1.1784, while I know that the BB10.3.2 was available for Z30s awhile ago. I am using this on my ShopBlackBerry Z30 for couple of months now. Does anyone know if this is related for this unit being from AT&T, or if this is being related for it being STA100-2? Any info will be appreciated. Thanks all.
    06-27-15 10:43 PM
  2. extisis's Avatar
    I just received AT&T Z30 that I bought on this forum, I was surprised that I am stuck onBB10.3.1.1784, while I know that the BB10.3.2 was available for Z30s awhile ago. I am using this on my ShopBlackBerry Z30 for couple of months now. Does anyone know if this is related for this unit being from AT&T, or if this is being related for it being STA100-2? Any info will be appreciated. Thanks all.
    AT&T doesn't offer the Z30 so this is very puzzling...
    nolimits7 likes this.
    06-27-15 10:48 PM
  3. anon(153966)'s Avatar
    Remove the SIM and then try to upgrade the OS.
    nolimits7 likes this.
    06-27-15 11:10 PM
  4. thurask's Avatar
    STA100-2s aren't from AT&T, they're the Europe/Asia/Africa model. STA100-1s are the AT&T Z30, except they were never released.

    And if you really want 10.3.2 right now, do it yourself with Sachesi/an autoloader. Relevant information is in the BB10 Leaked / Beta subforum.

    Posted via CB10
    06-27-15 11:15 PM
  5. nolimits7's Avatar
    AT&T doesn't offer the Z30 so this is very puzzling...
    Yes, I have to agree, it is somewhat puzzling as this is what I was told, and when starting it shows ATT logo. Hmmm...
    06-27-15 11:42 PM
  6. nolimits7's Avatar
    Remove the SIM and then try to upgrade the OS.
    I don't have any SIM card in it yet, as this phone is meant for someone in Europe, and my telus card would probably not work in it.
    06-27-15 11:43 PM
  7. nolimits7's Avatar
    STA100-2s aren't from AT&T, they're the Europe/Asia/Africa model. STA100-1s are the AT&T Z30, except they were never released.

    And if you really want 10.3.2 right now, do it yourself with Sachesi/an autoloader. Relevant information is in the BB10 Leaked / Beta subforum.

    Posted via CB10
    Yes, I know the STA100-2 are for Europe, and this is the only reason I bought this one. If I cant upgrade it any regular way, I will definitely try autoloaders. Thank you.
    06-27-15 11:46 PM
  8. Zeratul57's Avatar
    The -5 model is what is sold at BlackBerry. It is the official unofficial att phone. Being -2 you want an autoloader if hooking up to link with. Usb doesn't work.

    Posted from a Passport or Z30. Get one!
    06-28-15 09:37 AM

Similar Threads

  1. Where to find Black Otterbox Commuter Series case for Z30?
    By nolimits7 in forum BlackBerry Z30
    Replies: 41
    Last Post: 07-10-15, 07:36 AM
  2. Can I rinse out my phone ?
    By lactose in forum General BlackBerry Discussion
    Replies: 11
    Last Post: 06-29-15, 11:33 AM
  3. Europe travel with my z30 or Z10..Maybe
    By Dwaynie Boy in forum BlackBerry Z30
    Replies: 7
    Last Post: 06-28-15, 03:34 PM
  4. Deactivating parental control on my z30
    By Aina Temitope in forum Ask a Question
    Replies: 1
    Last Post: 06-27-15, 08:36 PM
  5. Replies: 2
    Last Post: 06-27-15, 07:45 PM
LINK TO POST COPIED TO CLIPBOARD