1. Mikey Mc's Avatar
    So.. I just got stuck in an hour long boot loop. My Z30 was flicking off, then on. Then off again. It would do the BlackBerry splash screen. Then to the boot screen. Then back to the BlackBerry splash screen. Has anyone else experienced this. My heart skipped a beat every time. Hoping this is a minor issue. In which case. BlackBerry is aware and will be fixed in an update.

    My phone did finally boot back up just fine. But still weary that something may be wrong. Considering a software reload.

    Posted via CB10
    06-06-14 12:08 AM
  2. Bla1ze's Avatar
    Bootloops can happen a number of reasons, everyone is always so quick to blame BlackBerry and hope they fix it. It could be an app you installed, it could mean your battery is dying, it could mean your device got too hot, it could mean your device got too cold and many other reasons. If you're that curious about it, wipe your device and don't load a back up and see if it happens. Slowly start adding your apps, and everything else back as this helps possibly pinpoint what the issue may be. Loading a back up could simply re-load say, a problem app back onto the device that was causing the issue in the first place.
    Gatmyer likes this.
    06-06-14 12:54 AM
  3. bspence87's Avatar
    It happened once to me about 4 months ago. The battery had died and I plugged it in, in the car and tried to start it up during charging.

    I eventually unplugged it and it shut down. I let it charge for a good half hour then unplugged it to start it up and it worked, no problem.

    I'm leary about starting it up when it is in it's minimum charge cycle, but it has never happened since and I don't seem to have any problems with it.
    06-06-14 01:13 AM
  4. SubbuTvl's Avatar
    So.. I just got stuck in an hour long boot loop. My Z30 was flicking off, then on. Then off again. It would do the BlackBerry splash screen. Then to the boot screen. Then back to the BlackBerry splash screen. Has anyone else experienced this. My heart skipped a beat every time. Hoping this is a minor issue. In which case. BlackBerry is aware and will be fixed in an update.

    My phone did finally boot back up just fine. But still weary that something may be wrong. Considering a software reload.

    Posted via CB10
    Did you make sure power button is not partially pressed in? Sometimes this can happen if you have any cover for Z30 and that may be pressing the power button.

    Happened to me once and I pressed the power button slightly, the problem went away.

    Posted via awesome Z30 thru CB10
    kbz1960, BerryBerto and HecSr like this.
    06-06-14 01:31 AM
  5. Mikey Mc's Avatar
    Bootloops can happen a number of reasons, everyone is always so quick to blame BlackBerry and hope they fix it. It could be an app you installed, it could mean your battery is dying, it could mean your device got too hot, it could mean your device got too cold and many other reasons. If you're that curious about it, wipe your device and don't load a back up and see if it happens. Slowly start adding your apps, and everything else back as this helps possibly pinpoint what the issue may be. Loading a back up could simply re-load say, a problem app back onto the device that was causing the issue in the first place.
    Definitely not blaming BlackBerry. In my experience. BB10 has not had a bug where I was directly affected. I was simply just asking the community if this was an issue that others were aware of. I had not found anything In direct connection to my issue. Therefore, I asked.

    Although, I do believe it was dust and debris from my work ( drywall dust, sawdust, concrete dust, etc) that may have been the culprit. While patiently wait for the software to reload. I noticed a build up of crud around the power button and circumference of the frame. Using a little alcohol and dome cotton swabs to clean it. Prior to cleaning. The power and media buttons weren't very clacky. Afterwards were quite the opposite. Still unsure of the cause. Running it today. If the same issue occurs. I'll be starting it up fresh to gradually figure out the issue.

    So Bla1ze... Why you mad bro?

    Posted via CB10
    06-06-14 04:58 AM
  6. Beakman's Avatar
    Definitely not blaming BlackBerry. In my experience. BB10 has not had a bug where I was directly affected. I was simply just asking the community if this was an issue that others were aware of. I had not found anything In direct connection to my issue. Therefore, I asked.
    <clip>

    So Bla1ze... Why you mad bro?

    Posted via CB10
    You implied:
    In which case. BlackBerry is aware and will be fixed in an update.
    and they inferred. What makes someone angry is also the case. Either way, glad you found the solution.
    06-06-14 05:21 AM
  7. Bla1ze's Avatar
    Definitely not blaming BlackBerry. In my experience. BB10 has not had a bug where I was directly affected. I was simply just asking the community if this was an issue that others were aware of. I had not found anything In direct connection to my issue. Therefore, I asked.

    Although, I do believe it was dust and debris from my work ( drywall dust, sawdust, concrete dust, etc) that may have been the culprit. While patiently wait for the software to reload. I noticed a build up of crud around the power button and circumference of the frame. Using a little alcohol and dome cotton swabs to clean it. Prior to cleaning. The power and media buttons weren't very clacky. Afterwards were quite the opposite. Still unsure of the cause. Running it today. If the same issue occurs. I'll be starting it up fresh to gradually figure out the issue.

    So Bla1ze... Why you mad bro?

    Posted via CB10
    Who's mad?
    06-06-14 05:31 PM
  8. Mikey Mc's Avatar
    Who's mad?
    Just playin, glad to see someone from Crackberry on one of my forum posts!

    Posted via CB10
    06-12-14 06:23 AM
  9. TheQuietRioter's Avatar
    Did you make sure power button is not partially pressed in? Sometimes this can happen if you have any cover for Z30 and that may be pressing the power button.

    Happened to me once and I pressed the power button slightly, the problem went away.

    Posted via awesome Z30 thru CB10
    I just had the same thing happen to me! LOL The bumper case was pressing down on my new Z30 power button. as soon as I lifted the case up, my phone booted up normally.
    06-24-15 10:47 PM
  10. Mass 1's Avatar
    I think Black Berry, so much defended by me that I fought so hard for the brand of its OS10 system, simply disappointed me for good. My handset is only 11 months old. And already encountering this problem, and other access to main memory is a sacrifice to clean it. This is done only by squeeze or copy to the card. Now comes this annoying Loop.
    The problem with WhatsApp that will assassinate OS10, forcing the system to migrate to android, has raised a worldwide mistrust about the security of BLACK BERRY that RIM wants to sell as a product violated in its dirty image by the transaction and lack of user satisfaction that Received a statement from WhatsApp to give up Black Berry because it does not have Android. SHAME!
    I feel compelled to really migrate to another brand.
    11-12-16 09:22 PM
  11. kelom's Avatar
    The power button get stuck on the back cover, just make it bigger the power button's hole on the back cover a little bit.

    Posted via CB10
    11-14-16 06:03 AM

Similar Threads

  1. Z30 Phone App Issues
    By jhrain in forum BlackBerry Z30
    Replies: 5
    Last Post: 06-17-14, 08:27 PM
  2. Why the Q10 is a BEAST and BB10 needs this feature!
    By BlueCanuck in forum BlackBerry 10 OS
    Replies: 3
    Last Post: 06-07-14, 01:11 PM
  3. Help with yahoo mail japan account on PB?
    By everett1911 in forum BlackBerry PlayBook
    Replies: 9
    Last Post: 06-06-14, 01:18 PM
  4. Twitter messages resending to hub
    By topherparker in forum BlackBerry Q10
    Replies: 2
    Last Post: 06-06-14, 09:28 AM
  5. Streaming radio option for Z30?
    By mge1201 in forum BlackBerry Z30
    Replies: 3
    Last Post: 06-06-14, 12:56 AM
LINK TO POST COPIED TO CLIPBOARD