1. anon(5990673)'s Avatar
    My blackberry Z30 was working fine till last night when it decided that it will not go to sleep mode when I cover the screen (leather flip case original BB product).

    I also found out that my proximity sensor is not working when I make a call (without the leather flip case).
    My screen is always on 50%brightness but after the proximity sensor and sleep mode problems, my Z30 loves to go full bright. I've got to manually adjust it to below 50% as it is too bright at 50% so it has to be kept at 10% or less. Volume keys don't work too !!!

    The twist, when I restart the phone everything seems to be alright only for couple of minutes (proximity sensor works, flip case was able to put the phone to sleep, screen brightness seem to adjust automatically) and Volume keys work.


    ***NEVER INSTALLED LEAKED SOFTWARES.

    TRIED RESTARTING Z30
    TRIED SWITCHING Z30 ON AND OFF
    REMOVED SIM AND MEMORY CARD, RESTARTED THE PHONE AND ALSO SWTICHED THE PHONE OFF AND ON.
    TRIED TO RESTORE THE PHONE.

    ALL THESE SOLUTIONS I'VE MENTIONED SEEMS TO ONLY FIX THE ABOVE MENTIONED PROBLEMS TEMPORARILY


    SOMEONE PLEASE PROVIDE ME WITH SOME SOLUTIONS !!!!!!!

    Blackberry Z30 STA 100-2
    OS Version 10.2.0.1803, Software Release 10.2.0.429
    Last edited by blackbirdz10; 12-03-13 at 12:41 PM.
    12-03-13 06:37 AM
  2. illlya's Avatar
    Tons of threads already , look in Z10 thread.

    Posted via Z30
    12-03-13 06:50 AM
  3. anon(5990673)'s Avatar
    I've checked others posts and found nothing...
    12-03-13 07:07 AM
  4. Carsten Hatorp's Avatar
    I had the same problem and found out that it was the free Angry Birds download the other day that was creating the problem, deleted and all is good!!
    12-03-13 07:20 AM
  5. jon4400's Avatar
    Whoa ! what's up with all those sensor issues lately? At first I thought it was just some isolated cases due to leaked software and now more and more people seem to be having them, official or not.
    12-03-13 07:23 AM
  6. Chris Murphy's Avatar
    I had the same problem and found out that it was the free Angry Birds download the other day that was creating the problem, deleted and all is good!!
    I have not downloaded angry birds (or any other Christmas 25 gift), and I also have the issue. Problem started yesterday around 3pm EST. All sensors gone.

    However, I have 4 BB10 phones. 3 of them I have nothing downloaded from BlackBerry World on, since they are just for work. Those 3 DO NOT have the sensor issue.

    The other phone does have things from BlackBerry World on it, and that one DOES have the sensor issue. No leaks, no side loads.

    Swiped on a beautiful AMOLED BlackBerry 10.
    12-03-13 08:22 AM
  7. anon(5990673)'s Avatar
    Speed tester could be the bad apple here not sure thought, after the update for speed tester from BB world the symphony began ! Deleted it now will restart Z30 and see how it goes !

    Cheers for the Idea
    12-03-13 09:08 AM
  8. anon(5990673)'s Avatar
    I have a Z10 but its not with me at the moment. When I get back home that will be in 2 weeks, I will first restore all the Z30 data to Z10 and see if BB link will cooperate. If BB link decides coorperates I shall perform a Factory rest on the Z30 and check if the problem persists.
    12-03-13 09:12 AM
  9. BenAKL's Avatar
    I have the same problem. I have not downloaded anything. Official software

    Z30STA100-2/10.2.0.1443



    Posted from my Zed 30
    12-03-13 09:45 AM
  10. whatsever's Avatar
    works perfect Z30-2
    12-03-13 09:59 AM
  11. mayankbms's Avatar
    Started facing this problem since today morning, it had occurred thrice till now. Only temporary solution I could find is a restart..

    Posted via CB10
    12-03-13 12:23 PM
  12. anon(5990673)'s Avatar
    Solution !!!

    I Switched off the Location Services and restarted my phone, for now it's seems to have solved the problem!




    ***Z30***
    12-03-13 02:29 PM
  13. Stomps01's Avatar
    Solution !!!

    I Switched off the Location Services and restarted my phone, for now it's seems to have solved the problem!




    ***Z30***
    Someone said it was location services for BBM channels. I don't have the problem probably because I have it turned off all the time to save battery.

    Posted via CB10
    12-03-13 05:20 PM
  14. whatsever's Avatar
    Ok my location is off with BBM.

    POSTED via my Z30 BEAST
    12-03-13 06:17 PM

Similar Threads

  1. Leather pouch not working
    By Fougasse in forum BlackBerry Z10
    Replies: 14
    Last Post: 12-06-13, 10:02 PM
  2. Cant download Apps from BBW and APKs
    By XyeD_R in forum General BlackBerry News, Discussion & Rumors
    Replies: 2
    Last Post: 12-03-13, 07:33 AM
LINK TO POST COPIED TO CLIPBOARD