1. FF22's Avatar
    My Verizon Z30 has been replaced by the Priv. For ages, I've had no problem using BLEND with the Z30 to keep up with some BBM Groups. I could send and receive bbm group chats. It still shows up as a Verizon in Mobile Networks. (I think the sim card is still inside but if I recall the sim is not really used on the Z30 except if out of the US???)

    Currently, it receives bbm chats from the groups but I canNOT send out anything. Directly from the Z30 (never mind Blend). I just updated BBM on the Z30 and rebooted it. That did not help.

    Any ideas of what I might be missing?

    Thanks in advance.

    edited to add: email works both ways from the z30.
    01-03-17 12:57 PM
  2. Ecm's Avatar
    I'd suggest removing the Verizon sim, rebooting, then trying again. Simplest thing first.
    01-03-17 02:08 PM
  3. FF22's Avatar
    I'd suggest removing the Verizon sim, rebooting, then trying again. Simplest thing first.
    Have you recently tried prying the back off the Z30? I may get a hernia! Or it is going to fly across the room from leverage.

    Removed card and rebooting.

    I see a One Post thread in the BBM subforum with a q10 having the same issues. I added my post text to it. It was from yesterday. http://forums.crackberry.com/general...nding-1096316/


    That did not fix it. I still receive bbm chats on the Z30. But outgoing appears broken. For clarity, the Send Button seems to "send" them - they get a date stamp on show on the Z30. But they don't go anywhere.
    Last edited by FF22; 01-03-17 at 02:55 PM.
    01-03-17 02:37 PM
  4. Ecm's Avatar
    Have you recently tried prying the back off the Z30? I may get a hernia! Or it is going to fly across the room from leverage.
    Actually, I took the back off my Z30 to pop in a sim about a week ago, for use by a visiting relative. I use a guitar pick, start at the volume up button and slide it around until the back is loose and falls off. Easy peasy.

    But back to the BBM. Aside from turning off the mobile network and toggling off/on the WiFi, I'm not sure what else to suggest. The ability to receive but not send sounds very odd.
    01-03-17 03:18 PM
  5. FF22's Avatar
    Actually, I took the back off my Z30 to pop in a sim about a week ago, for use by a visiting relative. I use a guitar pick, start at the volume up button and slide it around until the back is loose and falls off. Easy peasy.

    But back to the BBM. Aside from turning off the mobile network and toggling off/on the WiFi, I'm not sure what else to suggest. The ability to receive but not send sounds very odd.
    I will have to buy a guitar to get one of those picks!!! The back is OFF at the moment and will stay off.

    I will have to try toggling wifi. I may try a starbucks, too. I did do the "hard reset" by holding both Volume buttons till it restarted. No change. Powered on/off a few times and no change.

    That other thread person has the same problem - receives but does not send! Very oddball.
    01-03-17 07:24 PM
  6. FF22's Avatar
    Oh, just learned that INDIVIDUAL bbm messages to SEND and are received. I added both of the Priv's (Verizon and ShopBB) to my Z30's contacts and they work. I can send from the Z30 and both Priv's get the messages that I send to each one separately (not a group or contact list).

    So it seems that SENDING to a GROUP is what fails.
    01-03-17 08:07 PM
  7. Ecm's Avatar
    Is this to all groups, not just one particular group?
    01-04-17 09:06 PM

Similar Threads

  1. how to transfer songs from file to music app?
    By CrackBerry Question in forum Ask a Question
    Replies: 3
    Last Post: 01-05-17, 08:07 AM
  2. BBM Problem
    By djamkaret in forum BlackBerry Leap
    Replies: 3
    Last Post: 01-05-17, 07:51 AM
  3. Priv: Double Tap Slow to Wake Up Screen and Screen Freezes
    By rickathens in forum Ask a Question
    Replies: 7
    Last Post: 01-05-17, 06:41 AM
  4. Not enough room???
    By gravesend60 in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 01-03-17, 12:25 PM
  5. what do you mean Playbook OS 2.1.0.1917 is out
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 01-03-17, 11:18 AM
LINK TO POST COPIED TO CLIPBOARD