1. subclavian's Avatar
    Hi

    im on sta100-2 os 10.2.1
    the bbm network icon near the phone signal is appearing and disappearing randomly. internet is working on mobile data properly.
    Interestingly the bbm itself is working despite no BlackBerry network icon.

    does this mean its something related to my z30 only or its bbm servers issue?

    Posted via CB10
    11-03-14 01:34 PM
  2. UnlimitedEra's Avatar
    Settings > About > Network> The 3 dots on the bottom right corner> Register blackberry networks.

    Let's pretend this is an awesome sig ^_^
    anon(377288) likes this.
    11-03-14 01:35 PM
  3. anon(377288)'s Avatar
    Settings > About > Network> The 3 dots on the bottom right corner> Register blackberry networks.

    Let's pretend this is an awesome sig ^_^
    LOL... sorry for being noob, but what that actually does? register BB networks?
    11-04-14 01:02 AM
  4. ymb's Avatar
    Settings > About > Network> The 3 dots on the bottom right corner> Register blackberry networks.

    Let's pretend this is an awesome sig ^_^
    I actually never saw that can you please explain what that does?

    Z30STA100-3/10.2.1.3289
    11-04-14 02:14 AM
  5. UnlimitedEra's Avatar
    Well, it registers BlackBerry services back on your device.
    Services like bbm and such.


    Let's pretend this is an awesome sig ^_^
    11-07-14 01:50 AM

Similar Threads

  1. Video screen share gone in new version of BBM?
    By IGeeve in forum BBM Video
    Replies: 41
    Last Post: 12-03-14, 02:32 PM
  2. Bell Z30 Suddenly Connecting to Telus
    By crazigee in forum Ask a Question
    Replies: 15
    Last Post: 11-03-14, 09:28 PM
  3. Replies: 9
    Last Post: 11-03-14, 05:19 PM
  4. Replies: 1
    Last Post: 11-03-14, 11:30 AM
  5. Purple reply icon on 10.3.1.1016
    By spoonman9696 in forum BB10 Leaked/Beta OS
    Replies: 3
    Last Post: 11-03-14, 09:46 AM
LINK TO POST COPIED TO CLIPBOARD