06-21-16 07:45 AM
73 123
tools
  1. Wotm8's Avatar
    I'd figure the battery would run out...

    Posted via Z30
    08-16-15 02:44 AM
  2. buon1977's Avatar
    Battery still running strong...the wipe, well it's still at 99%. Looks like the green progress circle is getting close and closer...but when is the 100% going to appear!?!?!

    Posted via CB10
    08-16-15 12:57 PM
  3. buon1977's Avatar
    This can't be possible...as of this morning, still 99%!!!

    Posted via CB10
    08-17-15 06:41 AM
  4. FF22's Avatar
    I would give it up. In the OS Leak/beta subforum, find a link to an Autoloader and just do it. Something is not right anymore.
    08-17-15 09:52 AM
  5. buon1977's Avatar
    Well,it finally happened. 100% and the welcome to BlackBerry page and language selection. I think I'm well on my way to finally setting up the z30 for my wife!!

    Posted via CB10
    FF22 and AnimalPak200 like this.
    08-17-15 12:57 PM
  6. BB-Soldier's Avatar
    Well,it finally happened. 100% and the welcome to BlackBerry page and language selection. I think I'm well on my way to finally setting up the z30 for my wife!!

    Posted via CB10
    Hope you have invested money somewhere for the long haul! Great patience.

    Posted via CB10 with my Awesome Z30 STA100-5 processing OS 10.3.2.*. Jabbering on the AT&T Network.
    FF22 likes this.
    08-17-15 01:31 PM
  7. FF22's Avatar
    Well,it finally happened. 100% and the welcome to BlackBerry page and language selection. I think I'm well on my way to finally setting up the z30 for my wife!!

    Posted via CB10
    She has an admirable spouse! Well done.
    08-17-15 04:46 PM
  8. buon1977's Avatar
    Just hope the switch goes well. Looks like I need the sellers BlackBerry ID and password to proceed...Sound right anyone??

    Posted via CB10
    08-17-15 05:52 PM
  9. joeragan's Avatar
    Just hope the switch goes well. Looks like I need the sellers BlackBerry ID and password to proceed...Sound right anyone??

    Posted via CB10
    This is the anti-theft feature in OS 10.3.2, the seller should have had disabled it before selling the phone.
    08-17-15 06:49 PM
  10. Dave Bourque's Avatar
    Just hope the switch goes well. Looks like I need the sellers BlackBerry ID and password to proceed...Sound right anyone??

    Posted via CB10
    That's correct.... the seller failed to disable it before shipping

    Z30STA100-5/10.3.2.2339
    08-17-15 06:59 PM
  11. CKennedy's Avatar
    It is now disabled and all is well.....phone has finished wiping and he's began set up.....i would have disabled it prior if I knew it even existed

    Posted via CB10
    FF22 likes this.
    08-17-15 09:17 PM
  12. buon1977's Avatar
    He turned off the BlackBerry Protect feature and the I was able to set up the device without any issues. Thank goodness - it only took nearly one week to get to this point!

    Posted via CB10
    FF22 likes this.
    08-17-15 09:58 PM
  13. kbz1960's Avatar
    Happened to me too. Was taking way too long. I just plugged into the pc and opened link which caused it to reboot and it finished in no time. I don't have time to wait days for a friggen wipe that shouldn't take any more than a couple hours at most. I don't have a backup phone.
    FF22 likes this.
    08-17-15 11:58 PM
  14. yyz321's Avatar
    Congrats on getting things to work.
    As others have mentioned, your patience is admirable!
    08-19-15 04:35 PM
  15. ChuckEm's Avatar
    I am 2 hours into day 15 of a security wipe on my Passport. It has been at 99% for approximately 9 of these. The indicator moves slightly and is about a hair width from completion. Tried the above with no luck. Total frustration!!!
    08-20-15 09:11 PM
  16. FF22's Avatar
    I am 2 hours into day 15 of a security wipe on my Passport. It has been at 99% for approximately 9 of these. The indicator moves slightly and is about a hair width from completion. Tried the above with no luck. Total frustration!!!
    You people are much too patient!

    Hook up to BBLink and reload the OS. Use an Autoloader. Use Sachesi.

    Good luck. Day FIFTEEN?????
    kbz1960 likes this.
    08-21-15 12:09 AM
  17. kbz1960's Avatar
    You people are much too patient!

    Hook up to BBLink and reload the OS. Use an Autoloader. Use Sachesi.

    Good luck. Day FIFTEEN?????
    I'm with you! I couldn't even wait for 5 hours, that's way too long.
    08-23-15 09:48 AM
  18. teslatradeup's Avatar
    I'm having the same issue... I wanted to reset my device to try and fix a some software issues I had... Started at 10am and right now... it's been at 97% for about 5 hours... Restarted the device and it started over... so frustrating, I need this phone for work!

    Is there anyway I can cancel the wipe now? I just want to run an autoloader or something... but my computer won't recognize it being plugged in! Help!
    08-25-15 09:44 PM
  19. kbz1960's Avatar
    Open link and plug it in. It will restart the phone, at least it did mine, then the wipe started again and finished in no time.
    FF22 and Khadeen like this.
    08-25-15 10:12 PM
  20. teslatradeup's Avatar
    Thank you.... when I read your reply, it clicked that I should try a hard restart. That worked!! Woot! I'm up and running at the setup screen now.

    Thanks again!
    kbz1960 and FF22 like this.
    08-25-15 10:37 PM
  21. Khadeen's Avatar
    want help my blackberry z10 taking about 5 days to format and it still on 99%
    09-05-15 09:13 PM
  22. Khadeen's Avatar
    mine phone is on 99% now need help it the fifth day now
    09-05-15 09:16 PM
  23. kbz1960's Avatar
    Restart it, if it won't hook it up to your pc with link open and if it still doesn't, use the reload option.
    09-05-15 09:26 PM
  24. Khadeen's Avatar
    how u do that?
    09-05-15 09:36 PM
  25. kbz1960's Avatar
    how u do that?
    Restart it by holding both volume buttons. If that doesn't restart it. Open link, click on preferences.

    BB Z30 and 24+ hour security wipe!!-link.png

    Click on reload device software

    BB Z30 and 24+ hour security wipe!!-link-2.png
    FF22 likes this.
    09-05-15 09:53 PM
73 123

Similar Threads

  1. Samsung made a keyboard case for new Galaxy Note 5 and S6 edge+, and it's ugly
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 6
    Last Post: 08-16-15, 09:58 PM
  2. Replies: 1
    Last Post: 08-13-15, 06:08 PM
  3. Why doesn't BB OS 10.2.1 loaded through autoloader work?
    By CrackBerry Question in forum General BlackBerry Discussion
    Replies: 2
    Last Post: 08-13-15, 05:03 PM
  4. I need help! I got bberror.com/bb 10-0015
    By vegaBB in forum Ask a Question
    Replies: 5
    Last Post: 08-13-15, 04:51 PM
  5. BBM beta for iOS adds iOS 9 support and PayPal integration
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 08-13-15, 11:51 AM
LINK TO POST COPIED TO CLIPBOARD