1. Theilio's Avatar
    Somehow my ASANA App works very well on my Z10...but on my Z30 it says "No Google Account Found"...
    All settings and Apps are the same on my Z30 and Z10...

    Any advice / ideas...?

    Posted via CB10 / Z30 10.3.1.1565
    03-07-15 10:52 PM
  2. DaedalusIcarusHelios's Avatar
    Somehow my ASANA App works very well on my Z10...but on my Z30 it says "No Google Account Found"...
    All settings and Apps are the same on my Z30 and Z10...

    Any advice / ideas...?

    Posted via CB10 / Z30 10.3.1.1565
    Hmm, I use Asana on my Z10, and while I do get the Google Account message, I simply press somewhere off to the side and it goes away and is working fine.
    03-07-15 11:31 PM
  3. Theilio's Avatar
    Yes! That's exactly what I have on my Z10 as well...! I am fine with that.

    On my Z30 however...the whole thing does not work...Asana will not start up...

    Posted via CB10 / Z30 10.3.1.1565
    03-08-15 11:39 PM
  4. Oglon3r's Avatar
    Alright
    So a couple of things first.
    I'm on 10.3.1.1154.
    I have Blackberry Google ID, Google account and Android settings from the link below
    http://forums.crackberry.com/android...g-page-965257/

    All credit to cobalt.

    So I went in and modified the Asana app and removed all the google dependencies. With lucky patcher.
    You could try it yourself.
    https://mega.co.nz/#!A8NWHARY!dDRX4v...uFVVhUCODL6JuQ

    I was able to login with my Google account.
    Create an account and bypass the need for Google play services.
    Try it out good luck.

    Supporting the people's struggle worldwide via my STA 100-5, Z30.
    Attachment 339989
    03-09-15 12:35 PM
  5. AHAMTECH's Avatar
    New Native client for Asana is now available on BlackBerry world

    https://appworld.blackberry.com/webs...ode=IN&lang=en
    04-17-15 09:04 AM
  6. AHAMTECH's Avatar
    Somehow my ASANA App works very well on my Z10...but on my Z30 it says "No Google Account Found"...
    All settings and Apps are the same on my Z30 and Z10...

    Any advice / ideas...?

    Posted via CB10 / Z30 10.3.1.1565
    New Native client for Asana is now available on BlackBerry world

    https://appworld.blackberry.com/webs...ode=IN&lang=en
    04-17-15 09:05 AM
  7. AHAMTECH's Avatar
    Alright
    So a couple of things first.
    I'm on 10.3.1.1154.
    I have Blackberry Google ID, Google account and Android settings from the link below
    http://forums.crackberry.com/android...g-page-965257/

    All credit to cobalt.

    So I went in and modified the Asana app and removed all the google dependencies. With lucky patcher.
    You could try it yourself.
    https://mega.co.nz/#!A8NWHARY!dDRX4v...uFVVhUCODL6JuQ

    I was able to login with my Google account.
    Create an account and bypass the need for Google play services.
    Try it out good luck.

    Supporting the people's struggle worldwide via my STA 100-5, Z30.
    Attachment 339989
    New Native client for Asana is now available on BlackBerry world

    https://appworld.blackberry.com/webs...ode=IN&lang=en
    04-17-15 09:05 AM
  8. DaedalusIcarusHelios's Avatar
    New Native client for Asana is now available on BlackBerry world

    https://appworld.blackberry.com/webs...ode=IN&lang=en
    Wow, pretty cool. The Android app is working fine for me, but I think I'm going to buy this since it is native and looks pretty good! Thanks!

    Edit: I bought the app. It took a little while for the initial sync but I'm testing it out now. So far, I did notice one problem: in My Tasks, I am seeing some that were previously marked as complete. When I then try to check the box to mark them as complete, it says it has been completed, and I hit the back button. It is still in my list, and if I go back in, it shows as not complete. If it helps, they are tasks that had no deadline. I'll send feedback via the link in the app.
    Last edited by DaedalusIcarusHelios; 04-17-15 at 04:26 PM.
    04-17-15 04:02 PM

Similar Threads

  1. Z-30 on AT&T Network
    By johnsoj2us in forum BlackBerry Z30
    Replies: 20
    Last Post: 03-18-15, 03:56 PM
  2. How do you change the voice language On the keyboard
    By Jose Casiano in forum Ask a Question
    Replies: 2
    Last Post: 03-08-15, 05:55 PM
  3. Not getting H or H+ signal using z10 Verizon
    By rummy_ngl in forum BlackBerry Z10
    Replies: 2
    Last Post: 03-08-15, 01:08 PM
  4. Pages Manager on Z30 not working...
    By Theilio in forum BlackBerry Z30
    Replies: 1
    Last Post: 03-07-15, 11:47 PM
  5. Bunch of Free APPS on Blackberry World!
    By 991514982a in forum BlackBerry Z30
    Replies: 1
    Last Post: 03-07-15, 10:03 PM
LINK TO POST COPIED TO CLIPBOARD