1. tuxedo323's Avatar
    My pc is not playing ball with link and my Z30. The backup freezes then stops and indicates my "device is not connected". Anyone else?

    Posted via CB10
    03-06-15 12:00 AM
  2. nature boy's Avatar
    After the update, Link for me worked fine, until I tried Blend. Now it's pretty buggy. My pc keeps asking for my device password, and my phone keeps telling me to update my pc password ( I don't even remember setting a password with my pc on my phone). I'm in the process of making a "clean" backup file on my q10 and loading it onto my z30 to hopefully get rid of these bugs (I have that account update issue with Candid too).

    Sigh.

    Posted via CB10
    03-06-15 01:04 AM
  3. 991514982a's Avatar
    Nope...worked fine after wipe and restore

    Posted with CB10 on Z30
    03-06-15 01:13 AM
  4. tuxedo323's Avatar
    I've made so many changes to my password keeper and and other settings.... this is going to be a real headache, sigh.

    Posted via CB10
    03-06-15 01:30 AM
  5. cdnynot's Avatar
    My Z30 is great.
    No issues with the phone at all... I wish it did a bit, can you say Passport!?!

    Post via my BlackBerry  Z30!
    03-06-15 03:00 AM
  6. tuxedo323's Avatar
    My Z30 is great.
    No issues with the phone at all... I wish it did a bit, can you say Passport!?!

    Post via my BlackBerry  Z30!
    I had one (pp) but it started doing the Chubby Checker thing.

    Posted via CB10
    03-06-15 09:31 AM
  7. FF22's Avatar
    After the update, Link for me worked fine, until I tried Blend. Now it's pretty buggy. My pc keeps asking for my device password, and my phone keeps telling me to update my pc password ( I don't even remember setting a password with my pc on my phone). I'm in the process of making a "clean" backup file on my q10 and loading it onto my z30 to hopefully get rid of these bugs (I have that account update issue with Candid too).

    Sigh.

    Posted via CB10
    I get that message every day on my phone. When I OPEN the notice, it suggests that I do "something" in BBLink but there's no place there to set any password. And my Z30 shows up in there including Remote File Access sharing. I have no idea what it wants! I've looked about 5 times now.
    03-06-15 09:44 AM
  8. nature boy's Avatar
    I get that message every day on my phone. When I OPEN the notice, it suggests that I do "something" in BBLink but there's no place there to set any password. And my Z30 shows up in there including Remote File Access sharing. I have no idea what it wants! I've looked about 5 times now.
    I've since fixed it, but at a cost. I had to wipe my phone and manually enter everything back, no restoring. Since all my emails were still on their respective servers, I didn't lose out there. But I lost all personal bbms, sms and WhatsApp messages. Bbm group messages are still there because they're stored on the cloud, and my passwords were restored from the cloud as well.

    The kicker is I did a full backup before the wipe, and loaded that backup onto my q10. It was still buggy for the first few days but now it seems fine. No asking for password updates for my pc OR candid. Smh.

    Posted via CB10
    FF22 likes this.
    03-14-15 01:08 AM

Similar Threads

  1. Epub reader with keyboard support
    By sum123 in forum BlackBerry Q10
    Replies: 7
    Last Post: 03-10-15, 03:24 AM
  2. Has anyone has any issues with the auxilary port in their car?
    By Dominic Bartnick in forum BlackBerry Passport
    Replies: 10
    Last Post: 03-06-15, 04:54 PM
  3. 10.3 System downloads too much data.
    By Lowshock123 in forum BlackBerry 10 OS
    Replies: 2
    Last Post: 03-06-15, 02:10 AM
  4. Blackberry storage wifi accessibility
    By ShaunLasalle in forum BlackBerry 10 OS
    Replies: 0
    Last Post: 03-05-15, 11:19 PM
LINK TO POST COPIED TO CLIPBOARD