06-25-18 12:50 PM
364 ... 89101112 ...
tools
  1. ff1520's Avatar
    Running. 2726 and still experience it, sometimes worse than others. Have not been able to pin down why or what causes it to sometimes be a few seconds and sometimes no delay. Bit people calling me often ask what the hell that strange noise was when I answered. They here the vibrate motor running when I answer.



    Posted via CB10 via Z10 STL100-4 10.3.1.2267
    04-25-15 08:07 AM
  2. Salva7orres's Avatar
    He installed. 2726
    Exactly, with Sachesi. He is the master, not me

    Posted via CB10
    04-25-15 08:13 AM
  3. paul44's Avatar
    I hope this works thanks to Jose Casiano. Please report back as it is currently 1am in Sydney.

    Go to Phone, then swipe down from top, click Settings then go to # Smart Dialing

    At "Pause After Dialing"... Change to"Wait For My Response "

    Let us know how you go.
    ANYBODY STILL EXPERIENCING 2 To 3 SECOND PHONE LAG ONCE CALL IS PICKED UP-img_20150508_010111.png

    Posted via CB10
    Last edited by paul44; 05-07-15 at 11:31 AM.
    rhitdoph likes this.
    05-07-15 11:07 AM
  4. anon(8493727)'s Avatar
    ^^ this is brilliant and works like a dream thank you!!

    Posted via CB10
    paul44 likes this.
    05-08-15 08:22 AM
  5. Javid Gozalov's Avatar
    I hope this works thanks to Jose Casiano. Please report back as it is currently 1am in Sydney.

    Go to Phone, then swipe down from top, click Settings then go to # Smart Dialing

    At "Pause After Dialing"... Change to"Wait For My Response "

    Let us know how you go.
    Click image for larger version. 

Name:	IMG_20150508_010111.png 
Views:	4588 
Size:	73.0 KB 
ID:	351657

    Posted via CB10
    This fixed it! Genius man, genius

    Posted via CB10
    paul44 likes this.
    05-09-15 11:41 AM
  6. ZizzyLizzy's Avatar
    I hope this works thanks to Jose Casiano. Please report back as it is currently 1am in Sydney.

    Go to Phone, then swipe down from top, click Settings then go to # Smart Dialing

    At "Pause After Dialing"... Change to"Wait For My Response "

    Let us know how you go.
    Click image for larger version. 

Name:	IMG_20150508_010111.png 
Views:	4588 
Size:	73.0 KB 
ID:	351657

    Posted via CB10
    can anyone explain what this actually means?
    Like what does it mean for the phone if I set the settings to "wait for my response"?
    I get that this helped a lot of ppl, I also set it up this way now, so I'll just have to wait and see but I keep wondering what this menu is supposedly doing
    05-10-15 06:05 AM
  7. paul44's Avatar
    Funny enough fellas, but it did not work for me but I'm happy I have helped some of you guys. I just don't understand. It is really annoying. It must be the model number and the actual software release that maybe the cause for concern.

    10.3.1.1784 ....STA100-2

    Posted via CB10
    05-10-15 07:54 AM
  8. kbrant64's Avatar
    my lag and freeze comes after i send a text, this is very annoying anymore. can anyone help with my texting freeze up ?
    05-11-15 10:01 PM
  9. WanShark69's Avatar
    Funny enough fellas, but it did not work for me but I'm happy I have helped some of you guys. I just don't understand. It is really annoying. It must be the model number and the actual software release that maybe the cause for concern.

    10.3.1.1784 ....STA100-2

    Posted via CB10
    I might be wrong but I turned off my BlackBerry assistant and screen reader as well in the functions. Some said it had an effect. I did the phone option stuff and those additional stuffs and finally managed to answer a phone properly without the lag issues

    STL100-2 \ SR 10.3.2.304 \ OS 10.3.2.500
    05-12-15 10:24 AM
  10. BerryBerto's Avatar
    I think I have it worse. My notifications are set to vibrate when receiving a call, and most times my Z30 vibrates an extra 1-4 times before answering the call. For a professional business phone this is terrible. wish I can revert to 10.2.1 until a fix is released.

    Posted via CB10
    CDM76 likes this.
    05-12-15 10:33 AM
  11. nt300's Avatar
    The most latest update resolved this delay issue. Now there's no problem. It dials fast and end the call fast. No more Lag. Thank you BlackBerry.
    CDM76 likes this.
    05-12-15 10:35 AM
  12. nt300's Avatar
    I hope this works thanks to Jose Casiano. Please report back as it is currently 1am in Sydney.

    Go to Phone, then swipe down from top, click Settings then go to # Smart Dialing

    At "Pause After Dialing"... Change to"Wait For My Response "

    Let us know how you go.
    Click image for larger version. 

Name:	IMG_20150508_010111.png 
Views:	4588 
Size:	73.0 KB 
ID:	351657

    Posted via CB10
    By the way, this does work very well if you haven't gotten the latest update which will fix the issue anyway.
    05-12-15 10:36 AM
  13. leglace1's Avatar
    I am assuming that this is a 10.3.1 (official versions) issue. I never had any of these issues from any of the 10.3.1 leaks I have used. So I am hopeful that 10.3.2 fixes the random leggings of texting or dialing. Though I did fix most of it.

    Posted via CB10
    05-12-15 12:01 PM
  14. vagos2006's Avatar
    I hope this works thanks to Jose Casiano. Please report back as it is currently 1am in Sydney.

    Go to Phone, then swipe down from top, click Settings then go to # Smart Dialing

    At "Pause After Dialing"... Change to"Wait For My Response "

    Let us know how you go.
    Click image for larger version. 

Name:	IMG_20150508_010111.png 
Views:	4588 
Size:	73.0 KB 
ID:	351657

    Posted via CB10
    Thank you so much. This fixed the lag problem that was driving me insane. This is awesome! No more lag, instant pickup like 10.2. Thanks again!

    Posted via CB10
    05-14-15 06:45 PM
  15. Taiye Abu's Avatar
    Yes I do.
    Z30STA100-2/10.3.1.2582

    Posted via CB10
    05-15-15 05:26 PM
  16. paul44's Avatar
    Screen reader has been turned off, in BlackBerry Assistance is it the "Full Assistance" needs to be turned off or everything??
    ANYBODY STILL EXPERIENCING 2 To 3 SECOND PHONE LAG ONCE CALL IS PICKED UP-img_20150519_030149.png

    Posted via CB10
    05-18-15 01:04 PM
  17. anon(8493727)'s Avatar
    Experiencing huge lag when making a call it take a lifetime for the call to connect and it seems as though the whole OS is slowing up and sluggish not good!!

    Posted via CB10
    paul44 and Madhuchandran like this.
    05-18-15 01:29 PM
  18. WanShark69's Avatar
    Experiencing huge lag when making a call it take a lifetime for the call to connect and it seems as though the whole OS is slowing up and sluggish not good!!

    Posted via CB10
    Try the above steps Scott it should work

    STL100-2 \ SR 10.3.2.304 \ OS 10.3.2.500
    05-22-15 09:41 AM
  19. ff1520's Avatar
    Yeah, and it seems to be getting worse. Continues vibrating three maybe even four times after I swipe to answer. And calling is slow as well. Haven't rebooted my device for a couple weeks and although I haven't actually timed it; it seems like its getting progressively worse. Might actually clock it a few times and then reboot and see if it has anything to do with it. Currently running a Z10 STL100-4 with 10.3.1.2744
    05-22-15 10:11 AM
  20. bull_thumper's Avatar
    Yeah, and it seems to be getting worse. Continues vibrating three maybe even four times after I swipe to answer. And calling is slow as well. Haven't rebooted my device for a couple weeks and although I haven't actually timed it; it seems like its getting progressively worse. Might actually clock it a few times and then reboot and see if it has anything to do with it. Currently running a Z10 STL100-4 with 10.3.1.2744
    I just found this thread as I am having the same problem with the exact same symptoms and am having people calling me hang up thinking the call did not go through.

    I have rebooted my device, though and just now changed the setting as described above but that did not affect the delays for me. I am right now rebooting again after making the change and will try again. No change.

    One thing I did notice is that the delay seems longer when in Battery Save mode which since loading .1779 on my Z30 I have run almost 100% of the time.

    At least you helped me to know that the newer .2744 version didn't help. I am currently running software release 10.3.1.1779 on my STA100-3 Verizon Z30.
    05-22-15 11:10 AM
  21. paul44's Avatar
    Did you try Page 12 Post #228? It did not work for me but it worked for most people.

    Good Luck!!

    Posted via CB10
    05-22-15 06:14 PM
  22. methodinsane's Avatar
    I find it takes ages for the phone to dial. I could hit dial and sometimes it could be 4 or 5 seconds before the call is initiated. Weird.

    Posted via CB10
    05-22-15 06:36 PM
  23. lnichols's Avatar
    I had a bunch of other issues since the update including the phone. Yesterday I couldn't answer the phone because the phone app distorted in the screen and I had enough. Reloaded the OS yesterday with link and it seems to have corrected them. Suck that was the fix, and really highlights an issue with BlackBerry QA, but it did fix it. Reloading the Wife's Z30 now.

    Posted via Z30
    CDM76 likes this.
    05-23-15 10:54 AM
  24. Sumit Datta1's Avatar
    I am facing this problem can somebody tell what is the solution for this problem

    Posted via CB10
    05-24-15 02:37 AM
  25. dreamz_gaurav's Avatar
    There are many work around solutions for this. Some people have really been benefitted from those.

    Try reading more about this and you can also give it a try.

    Posted using BlackBerry Z30 on 10.3.1.2558
    05-24-15 03:50 AM
364 ... 89101112 ...

Similar Threads

  1. Replies: 15
    Last Post: 03-24-15, 12:52 PM
  2. Replies: 7
    Last Post: 03-21-15, 05:59 PM
  3. Q10 on Rogers what is latest OS update?
    By tjsberry in forum BlackBerry 10 OS
    Replies: 1
    Last Post: 03-21-15, 04:22 PM
  4. Ability to downgrade back to 10.3?
    By curves2000 in forum BlackBerry Passport
    Replies: 6
    Last Post: 03-21-15, 04:21 PM
  5. Replies: 1
    Last Post: 03-21-15, 03:44 PM
LINK TO POST COPIED TO CLIPBOARD