1. paul44's Avatar
    Posted via CB10
    03-06-14 03:31 AM
  2. Superfly_FR's Avatar
    Hi Paul and welcome to the CrackBerry community !
    Well, answering such a question without details is ... *cough* impossible !
    Can you please offer some further details about what's happening ?

    Cheers,
    SF
    03-06-14 03:46 AM
  3. paul44's Avatar
    Ok, to clarify even further. Once I click on the "Contacts" icon it provides me two things. One is a white blank screen that gives me no list of my contacts. Two it will generally give me a black screen with a large black loading icon trying to load up the contacts with out no success. For me to fix this situation is to do a a restart on the device which works after a certain number of hours then I have to perform a restart again. This happens quite consistent throughout day as I am a frequent user with my Z30.

    Posted via CB10
    03-06-14 07:35 AM
  4. DoctorNeutron's Avatar
    Viewing my Contacts remains dicey: at times the screen goes blank; sometimes it becomes confused. This behavior has been around since the start. Several days ago I began loosing contacts - lost about 50 out of 150, including 50% of my favorites. I have all my Yahoo contacts, mail, calendar sync interval set to 'manual'. Dynamic / automatic updating of these accounts = FAIL. Who the heck put Yahoo or Gmail or... In charge of our contacts? We really lost big when we lost BIS. And you wonder WHY VZN is not updating with this major screwup! Doc Neutron
    03-06-14 04:53 PM
  5. Superfly_FR's Avatar
    Paul, are you on yahoo too or can you describe where do your contact come from ? (Exchange, outlook Sync, SIM card ...)
    DoctorNeutron, are you contact solely from yahoo or do you have them mixed with another source, say your SIM ?
    03-06-14 05:01 PM
  6. DoctorNeutron's Avatar
    Soley from Yahoo. Another symptom of late: constant nagging from Yahoo about updating my password - many times per day. Sniffing all over my ISP - Consolidated Communications for possible Second Law of Thermodynamics violations, namely "Everything man-made screws up when it is wet and cold". Doc Neutron
    03-06-14 05:18 PM
  7. DoctorNeutron's Avatar
    Forgot to mention: even with Contacts, Calendar, and Email Sync intervals set to 'Manual', my z30 STILL gets emails!
    03-06-14 05:41 PM
  8. paul44's Avatar
    Hey SF,

    Contacts are a mixture of Facebook, Outlook and an email system called Roundcube which has some connection with Squirrel Mail for my business, aswell as SIM. This issue for me has started in the past month but I have had the Z30 since November 2013. Do you think it's a syncing issue? I personally think it's a phone issue that's got something to do with its memory as after a restart it works temporary untill it comes up with a white screen and sometimes the big round circle appears to Load but no success as it stays like that forever untill I perform that restart again. Maybe another update to fix?

    Paul

    Posted via CB10
    03-07-14 03:03 AM
  9. Superfly_FR's Avatar
    Paul, troubleshooting this is probably difficult without isolating each account.

    What I'd try to do first is to check where "everything is ok", therefore, I'd disable all accounts in the hub and then enable them one at the time (with restarts) and see how it goes.
    Very likely, there's something wrong/perfectible with your Rouncube/squirrel configuration. If I remind correctly, squirrel can use ActiveSync but I remind threads pointing problems ... I'll check if I can find them and let you know. edited : squirrell is a webmail interface. Trying to find infos about Roundcube.
    re-edit: seems that roundcube's also kinda webmail interface.

    Doctor, I presume that's something you've done already but I'd be tempted to delete the Yahoo account and set it manually back. (Also I'd suggest you make a backup of all your contacts before in case something's going wrong)

    For both : I'd suggest you have a read here : http://btsc.webapps.blackberry.com/b...ListHelperImpl and try the Email Account Validation Tool (EAVT) to find the best settings.

    Hope it helps,
    SF
    Last edited by Superfly_FR; 03-07-14 at 04:01 AM.
    03-07-14 03:50 AM

Similar Threads

  1. I hope the Q20 will also be sold directly from BlackBerry
    By castano22 in forum BlackBerry Classic
    Replies: 22
    Last Post: 03-25-14, 08:50 PM
  2. BlackBerry OS Package does not install on PC. PLEASE HELP!
    By Vishh Wadhwani in forum BlackBerry Bold Series
    Replies: 3
    Last Post: 03-07-14, 05:46 AM
  3. Emoji support on BB 10
    By pharid in forum BlackBerry Q10
    Replies: 2
    Last Post: 03-06-14, 10:44 PM
  4. Undo function on BB 10
    By spikesolie in forum BlackBerry 10 OS
    Replies: 4
    Last Post: 03-06-14, 09:28 AM
  5. Side loading on Z10 help please
    By ArunConjeevaram in forum BlackBerry Z10
    Replies: 2
    Last Post: 03-06-14, 06:06 AM
LINK TO POST COPIED TO CLIPBOARD