1. ganipooja's Avatar
    Android youtube shows like this-img_20161010_181534.png how can I solve it

    Posted via CB10
    10-10-16 08:22 AM
  2. Carl Estes's Avatar
    It works fine on my Verizon Z30. but I have stock/official OS release, no leaks, or "hand picked" OS revs.
    10-10-16 08:40 AM
  3. conite's Avatar
    how can I solve it

    Posted via CB10
    You need to install Cobalt's stack and then patch the youtube app on your PC.

    /blackberry-10-os-f269/cobalts-official-google-apps-landing-page-965257/
    10-10-16 08:59 AM
  4. evodevo69's Avatar
    You need to install Cobalt's stack and then patch the youtube app on your PC.

    /blackberry-10-os-f269/cobalts-official-google-apps-landing-page-965257/
    This is true

    Posted via CB10
    10-14-16 11:57 AM
  5. ganipooja's Avatar
    Yes very helpful...thx

    Posted via CB10
    10-15-16 04:28 AM

Similar Threads

  1. Android Sucks!!
    By heyitscarter in forum BlackBerry Android OS
    Replies: 54
    Last Post: 12-18-16, 06:44 PM
  2. Would I be happy moving from Android to 10.3.x on a Passport?
    By Mr23779 in forum BlackBerry Passport
    Replies: 115
    Last Post: 12-07-16, 11:14 AM
  3. Delete on Hub and Server using Android (Priv)
    By ericr42 in forum BlackBerry Priv
    Replies: 6
    Last Post: 10-15-16, 10:22 AM
  4. Twitter Feed not showing in Hub
    By nathan62969 in forum BlackBerry Priv
    Replies: 6
    Last Post: 10-12-16, 09:51 AM
  5. BlackBerry Z10 migration to Android
    By JAWAHAR ALI in forum Ask a Question
    Replies: 4
    Last Post: 10-10-16, 02:31 PM
LINK TO POST COPIED TO CLIPBOARD