01-13-14 11:58 AM
38 12
tools
  1. jverdera's Avatar
    Most email servers can restore any deleted emails. I remember you just need to contact them about the matter. (My Yahoo email was hacked awhile back, and they helped me restore contact, emails, etc.) Try contacting each of them about your situation. They usually respond fast.

    And yes, the Hub settings (phone only) mentioned earlier are a huge help too. Good luck!!

    Posted via CB10
    01-09-14 11:58 AM
  2. Hup55's Avatar
    Thanks to everyone who responded. Going to figure it out.

    Posted Via my Z-30
    01-09-14 01:46 PM
  3. robsteve's Avatar
    Were there any new apps on the phone? I remember reading something similar and it was related to an app, doing something wrong in the filesystem of the phone.
    01-09-14 01:48 PM
  4. brzsa's Avatar
    It's not new apps or hub settings. It's a serious bug with the system that started several months ago. If it were just emails, it'd be one thing, but it's also texts and phone logs. This happened to me for the third time last night, the first one being in October. At first I thought it was my old OS, but I have since upgraded to 10.2.1.1925. It's not anything I did with the settings, as it occurred while I was asleep. It's the damn system that BlackBerry denies and unfortunately there seems to be no solution for, other than back ups and restoring. However, in my humble opinion, those are only temporary solutions that don't always work and don't really fix the cause of the problem. Sorry for the rant but I'm really pissed that this happened again.

    Posted via CB10
    HristoChilov likes this.
    01-10-14 08:17 AM
  5. pcuser's Avatar
    It's not anything I did with the settings, as it occurred while I was asleep.
    Were you charging the phone during your sleep that night?
    01-10-14 09:53 AM
  6. HristoChilov's Avatar
    Same happened to me and BlackBerry don't seem to have a good answer to it. I'm so annoyed!!!

    Posted via BlackBerry Q10
    01-10-14 09:58 AM
  7. belfastdispatcher's Avatar
    Same here just before Christmas on my Q10, 3 months of emails and all my text messages gone.
    01-10-14 12:03 PM
  8. belfastdispatcher's Avatar
    Can we get CrackBerry Kevin to get an official response from BlackBerry?
    01-10-14 12:08 PM
  9. brzsa's Avatar
    Were you charging the phone during your sleep that night?
    No, my phone was not on the charger. I woke up, checked the emails I got overnight, put the phone down, went to pick it up about 20 mins later and all that was showing were 2 bbms. All the texts and emails were gone, both from the phone and the servers. Just like the other two times in October and November.

    Posted via CB10
    01-10-14 05:19 PM
  10. tbore's Avatar
    Weird. That is EXACTLY how it happened to me.

    Posted via CB10
    01-10-14 05:48 PM
  11. pcuser's Avatar
    You might want to consolidate your postings in only one thread (as you know, there's another active one in BB 10 OS forum right now), so you can compare symptoms and isolate the cause among yourselves. Also, make this issue more noticeable by bumping the single thread up with more new reports. I would suggest you also provide details of your phone and setup for better comparison. If BlackBerry couldn't or wouldn't solve it, CB users might be able to help.
    kbz1960 likes this.
    01-10-14 07:39 PM
  12. pcuser's Avatar
    How about concentrating on the BB 10 OS forum thread? That way, even non-Z30 users will be made aware of your plight.
    kbz1960 likes this.
    01-10-14 08:09 PM
  13. drjames05's Avatar
    My Z10 unfortunately deleted ALL emails from 3 different accounts on my phone and server and text msgs as well!

    Was trying to reply to a text, msgs in the text didn't show, swipes out to hub and waited 20 seconds or so and went back in. Then noted 30 days if all emails and All texts were gone!

    This is a first for me on my z10 and I'm NOT liking it.

    Posted via CB10
    01-13-14 11:58 AM
38 12

Similar Threads

  1. Sending email sound
    By Naeg1995 in forum BlackBerry Q10
    Replies: 3
    Last Post: 08-07-14, 04:26 AM
  2. Can't send emails on Z30 - recieve them fine
    By CerveloJohn in forum BlackBerry Z30
    Replies: 10
    Last Post: 01-08-14, 11:59 AM
  3. Sending email issue on Q10
    By Totomax in forum BlackBerry Q10
    Replies: 7
    Last Post: 01-07-14, 07:07 PM
  4. Twitter 'followed' list in my Contact list
    By capers1962 in forum BlackBerry 10 OS
    Replies: 8
    Last Post: 01-07-14, 12:17 PM
  5. I cant Disable the device password. !
    By Thunderstrom in forum BlackBerry Bold Series
    Replies: 1
    Last Post: 01-07-14, 12:15 PM
LINK TO POST COPIED TO CLIPBOARD