1. MsKitty_57's Avatar
    I am having an issue connecting my new Z30 to Exchange. I had a Bold9650 (yes, I keep a phone forever), and was the only user at work still on the BES server, which they want to get rid of. Got the Z30 because I could use ActiveSync like all the iPhone and Android users, but not working. Verizon has step-by-step instructions, and I have a screenshot from an iPhone user to get the required fields. When trying to connect, I get "Checking for supported services and policy". Then I get "An unexpected problem occured with *******@******.com. Some features may not be working correctly." Does anything need to be added on the Exchange server?
    12-06-13 05:23 AM
  2. rthonpm's Avatar
    Some companies have to change your account to allow ActiveSync to work correctly. This keeps people from adding their work email to a personal device without permission. You may also have to have the device authorised for EAS access. Check with your IT department and see what policies they have in place.
    12-06-13 07:11 AM
  3. jrohland's Avatar
    Depending on the Exchange version, you may need to have your device removed from quarantine. That is done on a Web page. The Exchange admin will know about it.

    However, this sounds more like a problem with your Exchange setup on the phone. When you added the account did you go immediately to Advanced and select ActiveSync? Make sure the domain and other settings are correct.
    12-06-13 07:33 AM
  4. MsKitty_57's Avatar
    Yes, I went through the advanced settings and Active sync. Settings are correct on the server. Someone on the Q10 forum said that bb10 may not work with certificate authentication for active sync.


    Posted via CB10
    12-06-13 07:50 AM
  5. MsKitty_57's Avatar
    *Sigh*. Found out what the problem was. We use certificate authentication for MS Exchange. The only way to use it is to manually import the certificate to my Z30. Since no one knows the password to the certificate (its not needed till it expires, then you can create a new one), we couldn't do it, so I had to take it back and exchange it. I really hate it, because I LOVED that phone...
    12-09-13 11:46 AM
  6. EauRouge's Avatar
    No offense. But not knowing a password for something like that should be inexcusable for your IT dept

    Posted via CB10
    12-09-13 11:54 AM
  7. DoctorNeutron's Avatar
    I'm not an enterprise user, just me. I have my email, contacts, and calendar sync interval set to 'manual'. Still, crap gets to my ZED without my command.
    12-09-13 02:06 PM
  8. jrohland's Avatar
    *Sigh*. Found out what the problem was. We use certificate authentication for MS Exchange. The only way to use it is to manually import the certificate to my Z30. Since no one knows the password to the certificate (its not needed till it expires, then you can create a new one), we couldn't do it, so I had to take it back and exchange it. I really hate it, because I LOVED that phone...
    I can't understand how this works on Android or iOS without that certificate (and password).
    12-10-13 09:13 AM

Similar Threads

  1. Playstation App not working on 10.2.1.1055
    By numestor in forum More for your BlackBerry 10 Phone!
    Replies: 14
    Last Post: 02-17-14, 07:40 AM
  2. Wallpaper Changer Hd on .1791
    By aboldcurve in forum BlackBerry 10 OS
    Replies: 8
    Last Post: 12-18-13, 02:30 PM
  3. twitter improvements on .1055?
    By aboldcurve in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 12-07-13, 01:35 PM
  4. Replies: 4
    Last Post: 12-06-13, 05:44 AM
  5. Is there a way to exchange my unlocked z10 for a z30?
    By rahul345 in forum BlackBerry Z10
    Replies: 1
    Last Post: 12-06-13, 04:29 AM
LINK TO POST COPIED TO CLIPBOARD