1. Gees97's Avatar
    Downloaded the app and worked like a champ BUT as crackberry stated the hub notifications killed me. So I deleted the app. Now that I'm not at work I decided to re download it. But now instead of a install option it says to open it. But it's not on my device. How do I fix this? I hope I don't have to wipe my phone

    Posted via CB10
    11-27-13 12:16 AM
  2. playbookster's Avatar
    Swipe down, go to settings, device monitor, memory and look for 1mobile and delete it from there if it's there.

    Sent from my Z30
    11-27-13 12:19 AM
  3. Gees97's Avatar
    Swipe down, go to settings, device monitor, memory and look for 1mobile and delete it from there if it's there.

    Sent from my Z30
    I appreciate that. I just rebooted and it's still on my phone lol. I just read in another thread that there's issues deleting apk's off this OS. Thanks for your input playbookster

    Posted via CB10
    11-27-13 12:27 AM
  4. playbookster's Avatar
    I appreciate that. I just rebooted and it's still on my phone lol. I just read in another thread that there's issues deleting apk's off this OS. Thanks for your input playbookster

    Posted via CB10
    Did that work?

    Sent from my Z30
    11-27-13 12:27 AM
  5. m1kr0's Avatar
    Like to know as well. Thus far no need for me to uninstall apks but the time will come.
    11-27-13 06:47 AM
  6. Gees97's Avatar
    Did that work?

    Sent from my Z30
    Yup that screen is awesome. Didn't know I could delete from there

    Posted via CB10
    11-28-13 12:51 AM
  7. Gees97's Avatar
    Like to know as well. Thus far no need for me to uninstall apks but the time will come.
    Yea delete through settings


    Posted via CB10
    11-28-13 12:56 AM
  8. asojan1's Avatar
    I have a Z10 where would I find the device monitor.
    12-01-13 08:56 AM
  9. zorgond's Avatar
    If you go to my apps in the 1mobile app store and delete the files that have been downloaded, that will stop the notifications to keep appearing in the hub.

    Posted via CB10
    12-01-13 11:37 AM
  10. WJF84's Avatar
    Or you can just turn the notifications off, as has been stated several times on crackberry.

    Posted via CB10
    12-01-13 12:34 PM
  11. kacy10's Avatar
    Downloaded the app and worked like a champ BUT as crackberry stated the hub notifications killed me. So I deleted the app. Now that I'm not at work I decided to re download it. But now instead of a install option it says to open it. But it's not on my device. How do I fix this? I hope I don't have to wipe my phone

    Posted via CB10
    1) Download ghost commander file manager from BlackBerry World.( it's free)
    2) open ghost commander.
    3) click the menu button at the lower right corner ( three dots) .
    4) click location.
    5) then click home.
    6) click application.
    7) long press the application you wanna disable the notification.
    8) click manage.
    9) unchecked the "show notification ".
    10) problem solve.


    Posted via CB10
    12-01-13 03:41 PM
  12. kacy10's Avatar
    For reinstalling follow till step six and find the apps and follow step 8 and click uninstall . And install a fresh one

    Posted via CB10
    12-01-13 03:44 PM

Similar Threads

  1. 10.2.1 and 64gb card issue
    By ezapper2 in forum BlackBerry OS
    Replies: 7
    Last Post: 04-17-14, 07:55 PM
  2. Marketing - Is BBRY Getting it Right?
    By tinochiko in forum General BlackBerry News, Discussion & Rumors
    Replies: 25
    Last Post: 11-27-13, 12:24 PM
  3. Gmail issues since update???
    By rbrooks11 in forum BlackBerry Q10
    Replies: 3
    Last Post: 11-27-13, 01:13 AM
  4. Music player issue
    By richsaav89 in forum BlackBerry Z10
    Replies: 3
    Last Post: 11-27-13, 12:20 AM
  5. Flip Shell Case Issue
    By Steel_Winged Pegasus in forum BlackBerry Z10
    Replies: 1
    Last Post: 11-26-13, 08:31 PM
LINK TO POST COPIED TO CLIPBOARD