1. BB30000's Avatar
    Just did the update a couple hours ago, and everything is running great! The only issue I've noticed is when viewing the Device Monitor, Storage seems to be a little wonky.
    10.3.2.440 DEVICE MONITOR: Storage ERROR!-img_20150609_001817.png

    15,335,500,986.2!!! What the...!
    Still shows plenty of space available so obviously not ACTUALLY affecting the storage. Anyone else having this problem. Already did a restart. Assuming it just might take a couple of days to adjusted?

    Posted via CB10
    FF22 likes this.
    06-09-15 12:26 AM
  2. KermEd's Avatar
    That's awesome . It does resample over time but they use magic for it so not sure.

    Posted to CB via my Passport | FileArchiveHaven
    06-09-15 12:42 AM
  3. sur khatri's Avatar
    Just did the update a couple hours ago, and everything is running great! The only issue I've noticed is when viewing the Device Monitor, Storage seems to be a little wonky.
    Click image for larger version. 

Name:	IMG_20150609_001817.png 
Views:	405 
Size:	112.4 KB 
ID:	356650

    15,335,500,986.2!!! What the...!
    Still shows plenty of space available so obviously not ACTUALLY affecting the storage. Anyone else having this problem. Already did a restart. Assuming it just might take a couple of days to adjusted?

    Posted via CB10
    How u enable this black them..?
    Is this available on z3

    Posted via CB10
    06-09-15 05:59 AM
  4. vergiove's Avatar
    How u enable this black them..?
    Is this available on z3

    Posted via CB10
    Z3 doesn't has black theme, Z30 has black theme.

    Posted via CB10
    06-09-15 08:27 AM
  5. non-vtec's Avatar
    My storage information won't even load even after letting it sit for 10+min.



    Posted via CB10
    06-09-15 09:08 AM
  6. timboalogo's Avatar
    My storage information won't even load even after letting it sit for 10+min.



    Posted via CB10
    Same here. My device is 90% full, so that maybe the issue.

    Posted via CB10
    06-09-15 09:29 AM
  7. BB30000's Avatar
    Mine was 90% full, but cleared up 4+ GB for the update. Not a big deal, but would like it to work properly again, everything else has been great, just not a fan of the storage not working properly.

    Posted via CB10
    06-09-15 11:25 AM
  8. theruined's Avatar
    Anyone find a solution to this? I have the same issue and my carrier is telling me I have unusually high data usage on my Z30 but I can't pin it down. I'm always on WiFi and have no clue how it could be.

    I did notice this huge number is being inflated by the "Data" section of the app storage breakdown when you click on it.

    Could this be contributing to data drain?

    Running 10.3.2.858 currently and am deleting all the affected apps...to see if that helps.
    09-29-15 12:45 PM
  9. FF22's Avatar
    Anyone find a solution to this? I have the same issue and my carrier is telling me I have unusually high data usage on my Z30 but I can't pin it down. I'm always on WiFi and have no clue how it could be.

    I did notice this huge number is being inflated by the "Data" section of the app storage breakdown when you click on it.

    Could this be contributing to data drain?

    Running 10.3.2.858 currently and am deleting all the affected apps...to see if that helps.
    Open Device Monitor and check both the Battery usage and then tap the CPU tab at the bottom to also see what might be running and using data.
    09-29-15 01:58 PM

Similar Threads

  1. Alpha Zero no longer works on 10.3.1
    By Raestloz in forum BlackBerry 10 Games
    Replies: 10
    Last Post: 08-12-15, 01:05 AM
  2. Telus resets customers device balance to zero
    By rebroker2009 in forum Telus Canada
    Replies: 3
    Last Post: 06-10-15, 05:39 PM
  3. Replies: 1
    Last Post: 06-10-15, 09:34 AM
  4. Problem installing 10.3.2.440 on Z30
    By OTCHRussell in forum General BlackBerry Discussion
    Replies: 8
    Last Post: 06-10-15, 07:47 AM
  5. A couple of 10.3.1 problems..
    By ShaneMac in forum Ask a Question
    Replies: 3
    Last Post: 06-09-15, 01:57 PM
LINK TO POST COPIED TO CLIPBOARD