12-03-13 09:57 AM
69 123
tools
  1. bluetroll's Avatar
    the only thing i've noticed is a bit a keyboard lag when entering my unlock password.
    11-15-13 01:50 PM
  2. thurask's Avatar
    Anyone here get USB host working?

    Posted via CB10
    11-15-13 01:59 PM
  3. GiantSchnauzer's Avatar
    Had it working on the official os, haven't ride it on the leak yet, my micro USB adaptor is in the office.

    Z30, and yes, it's a bit on the heavy side...
    11-15-13 02:10 PM
  4. thurask's Avatar
    Miracast being iffy, too.

    Posted via CB10
    11-15-13 06:03 PM
  5. GiantSchnauzer's Avatar
    True with the mirracast, it can see my dongle but never hooks up to it. , but did that before as well thought the leak would fix that. In other news, th usb is Stil working fine .

    10.2.1.1055 for Z30-img_00000147.png

    And yes, that movie rocks on my 60 inch led with 7.1 sound
    Z30, and yes, it's a bit on the heavy side...
    11-16-13 02:26 AM
  6. dusdal's Avatar
    Yes, USB OTG worked immediately here.

    Posted via CB10
    11-16-13 02:41 AM
  7. adamlau's Avatar
    When in face focus mode, once manual focus lock is set, the lock persists and cannot be unset.

    SQN100-1 + 10.2.1.1055 | STA100-3 + 10.2.1.1055
    11-16-13 03:15 AM
  8. gnirkatto's Avatar
    I installed it 2 days ago on my Z30. Everything seems to run ok, but it takes all apps significantly longer to start up than under 10.2.0.
    Yes I did a security wipe and yes the OS had time to settle. No sideloads.
    I can live with that for now but hope this will improve for the official release.
    Love the new features by the way.

    Posted via CB10
    11-16-13 03:20 AM
  9. MyStCaL's Avatar
    I noticed a bug with the bluetooth on my Z30. Before the 10.2.1 leak, I was able to connect to two devices at the same time. For example, in my car, the stereo allows me to pair and use the phone for calls but not music for some reason. So I used a BlackBerry stereo gateway with the aux port for music. Since I loaded this leak, it can only connect to one or the other, not both like before. Beyond that, I'm loving the leak overall.

    Posted via CB10
    11-16-13 03:21 AM
  10. keith1000's Avatar
    So. Here we go. Everything has gone pretty smooth. Loaded, restored, hard boot, so far so good. Started playing with apk's. I got them from my old Motorola RAZR. It has a apk back up. So I backed up a bunch then transferred them to media card in Z30. Now so far I got candycrush, Instagram, Netflix, kijiji working. Now I don't know to much about bitstrip but it is now number 1 in play store. So I loaded it also, we'll sad to say it's the first one that does not work. For some reason it won't load. I think it's now time for a working/not working on this OS thread.
    Keith

    Posted via CB10
    11-16-13 05:47 AM
  11. Thachoc1's Avatar
    True with the mirracast, it can see my dongle but never hooks up to it. , but did that before as well thought the leak would fix that. In other news, th usb is Stil working fine .

    Click image for larger version. 

Name:	IMG_00000147.png 
Views:	1381 
Size:	31.0 KB 
ID:	221355

    And yes, that movie rocks on my 60 inch led with 7.1 sound
    Z30, and yes, it's a bit on the heavy side...
    Bro, I had a 5gb copy from a friend, turned out to only play the 1st 28mins of the movie. I was so pissed.
    11-18-13 01:37 PM
  12. whatsever's Avatar
    Has the leak also radio FM or not or must you sideloaded?
    11-18-13 02:14 PM
  13. mu57afa's Avatar
    True with the mirracast, it can see my dongle but never hooks up to it. , but did that before as well thought the leak would fix that. In other news, th usb is Stil working fine .

    Click image for larger version. 

Name:	IMG_00000147.png 
Views:	1381 
Size:	31.0 KB 
ID:	221355

    And yes, that movie rocks on my 60 inch led with 7.1 sound
    Z30, and yes, it's a bit on the heavy side...
    this movie is so good! watched it on friday night... yify is your best bet people
    11-18-13 02:46 PM
  14. Thachoc1's Avatar
    Has the leak also radio FM or not or must you sideloaded?
    It comes as apart of the leaked OS.
    11-18-13 02:52 PM
  15. GiantSchnauzer's Avatar
    Unfortunately you need the headphones plugged in as antennae to work.

    Z30, and yes, it's a bit on the heavy side..., but the Carbonate case is Killer!
    11-18-13 10:04 PM
  16. DYLANHABKIRK's Avatar
    Anyone else finding the 10.2.1 leak VERY draining on the Z30? On 10.2 official, the battery would maybe go down 10 percent in an average day, but now it's 30 percent at least. I know this can be expected with a leak, but c'mon.

    Posted via CB10
    11-18-13 10:54 PM
  17. adamlau's Avatar
    Anyone else finding the 10.2.1 leak VERY draining on the Z30?
    Yup. Idle eats up battery like a madman. I have to constantly charge the device.
    DYLANHABKIRK likes this.
    11-18-13 11:06 PM
  18. GiantSchnauzer's Avatar
    Check in device Monitor whats using up processing power, I don't have this problem.

    Z30, and yes, it's a bit on the heavy side..., but the Carbonate case is Killer!
    11-18-13 11:17 PM
  19. TommyBB's Avatar
    My aol mail (yeah, I know) is doing a bit of connected/not connected dance. Meanwhile, my Z10 on .1725 is rocking and rolling all my email accounts! Grrrr!

    I also think this OS is a bit of a battery hog but I don't have anything to base that on since I've only used the phone with the leak and zero with it on the original OS. I'm just not getting that awesome battery life I was expecting. Oh well, I guess that's what happens when you play with leaks!
    Last edited by TommyBB; 11-18-13 at 11:19 PM. Reason: Z10 reference
    11-18-13 11:17 PM
  20. DYLANHABKIRK's Avatar
    Check in device Monitor whats using up processing power, I don't have this problem.

    Z30, and yes, it's a bit on the heavy side..., but the Carbonate case is Killer!
    From what I can see, PIM services are at 10%, while everything else is around 5% or below 0%

    The Battery on my Q10 has been better than 10.2 but my Z30 -running all the same PIM services is running heavy.

    Oddly, it attached a picture of a menu. Glitch. My apologies.

    10.2.1.1055 for Z30-img_00000006.png

    Posted via CB10
    Attached Thumbnails 10.2.1.1055 for Z30-img_00000004.jpg  
    11-18-13 11:34 PM
  21. DYLANHABKIRK's Avatar
    I also realize my proximity sensor is almost always on. (Not in Phone calls).

    It comes off an on very frequently, there's hardly a time when it's not on. Anyone else have this? It's the dim flashing red sensor to the left of the ear piece.

    I may need to reload the OS.

    Anyone else?

    Posted via CB10
    11-18-13 11:43 PM
  22. vman88's Avatar
    I'm having trouble getting Wechat app to run.

    Both the native version and android apk keep crashing on me right after it starts up.

    Has anyone else been successful, and how?

    This is only after installed 1055 OS, previously was no problem
    Last edited by vman88; 11-19-13 at 12:37 AM. Reason: addition
    11-19-13 12:36 AM
  23. GiantSchnauzer's Avatar
    I read about proximity sensor problems with newest leak for some people in a thread here somewhere.

    Z30, and yes, it's a bit on the heavy side..., but the Carbonate case is Killer!
    DYLANHABKIRK likes this.
    11-19-13 02:45 AM
  24. menshawy's Avatar
    I have installed this leak and recorded a very strange bug..

    I've installed the Aptoid market and installed couple of apps from it. And when I removed them and restarted my phone they came back! No matter how many times I did that, they came back after restarting.

    WeChat was FC ing all the time

    Posted via CB10
    11-19-13 12:54 PM
  25. whatsever's Avatar
    How is the camera in the leak
    11-19-13 01:43 PM
69 123

Similar Threads

  1. 10.2.1.1055 dislike!
    By PEDRONUFC in forum BlackBerry 10 OS
    Replies: 42
    Last Post: 12-15-13, 09:14 PM
  2. Z30 vs Z10 Screen Brightness
    By Heinz Katchup in forum BlackBerry Z30
    Replies: 11
    Last Post: 11-17-13, 01:46 AM
  3. MAKE for Starbucks UPDATE
    By der_mit in forum BlackBerry 10 Apps
    Replies: 1
    Last Post: 11-15-13, 04:33 AM
LINK TO POST COPIED TO CLIPBOARD