1. yowan nerthigan's Avatar
    I own a blackberry Z3. I did a sic wipe and tried installing the OS using autoloaders. The OS below 10.2 are not even loading. The OS above 10.3 are able to load partially and quit after a while with an error message that "Failed to load image" "this OS version is blocked from device". I tried two OS versions from the blackberry website.
    1. Autoload-STJ100-2-10.3.2.159
    2. Autoload-STJ100-1-10.3.1.997

    Both of the above OS give the same error message. The device has a flashing red light which turns solid green while the autoloader is loading but turns to flashing red soon after the error message.

    I also tried the BB link method to no avail.

    Please help.
    12-08-20 11:26 PM
  2. conite's Avatar
    I own a blackberry Z3. I did a sic wipe and tried installing the OS using autoloaders. The OS below 10.2 are not even loading. The OS above 10.3 are able to load partially and quit after a while with an error message that "Failed to load image" "this OS version is blocked from device". I tried two OS versions from the blackberry website.
    1. Autoload-STJ100-2-10.3.2.159
    2. Autoload-STJ100-1-10.3.1.997

    Both of the above OS give the same error message. The device has a flashing red light which turns solid green while the autoloader is loading but turns to flashing red soon after the error message.

    I also tried the BB link method to no avail.

    Please help.
    Here is the correct loader:

    https://mega.nz/file/lUglSaaK#nl7fMn...8dHA_qMo9h9FE0

    BTW, SIC-wipe is useless. Autoloader does everything you need.
    12-09-20 07:23 AM
  3. joeldf's Avatar
    Yeah, if you had 10.3 working on the phone before you did all those things, you can't load an older OS at all.

    And, Conite is right, SIC wipe is a worthless step because the autoloader does a full wipe as part of the process of re-writing the entire OS and user partition.
    12-09-20 10:13 AM
  4. Dunt Dunt Dunt's Avatar
    Yeah, if you had 10.3 working on the phone before you did all those things, you can't load an older OS at all.

    And, Conite is right, SIC wipe is a worthless step because the autoloader does a full wipe as part of the process of re-writing the entire OS and user partition.
    Half the time a SIC wipe ends up leading to an autoloader anyway.... after hours and hours of waiting around.
    12-09-20 11:09 AM
  5. conite's Avatar
    Half the time a SIC wipe ends up leading to an autoloader anyway.... after hours and hours of waiting around.
    You were thinking of a security wipe. A SIC wipe nukes the phone from a Windows command line over and over and over again for no logical reason .
    12-09-20 12:59 PM
  6. yowan nerthigan's Avatar
    thank you conite for the replying. I tried the OS that you suggested but it did not work. It gave the same error message that the OS is blocked. This OS is 10.3.02 and it did not even extract. But the 10.3.2 OS, that I tried earlier, did extract and then the error message appeared and the autoloader quit. So I really do not know what to do next.
    Kindly advice. Thanks in advance
    12-09-20 10:20 PM
  7. conite's Avatar
    thank you conite for the replying. I tried the OS that you suggested but it did not work. It gave the same error message that the OS is blocked. This OS is 10.3.02 and it did not even extract. But the 10.3.2 OS, that I tried earlier, did extract and then the error message appeared and the autoloader quit. So I really do not know what to do next.
    Kindly advice. Thanks in advance
    The issue is that 10.3.3 won't work on the Z3. Somehow you got far enough trying to install it, that it set the OS-blocking flag.
    12-10-20 07:08 AM
  8. yowan nerthigan's Avatar
    I think so. So I came across this thread https://forums.crackberry.com/blackb...links-1094817/
    It has the 10.3.3 OS for the Z3. But I am unable to make an autoloader from these files using Sachesi. Any help???
    12-10-20 07:08 PM
  9. conite's Avatar
    I think so. So I came across this thread https://forums.crackberry.com/blackb...links-1094817/
    It has the 10.3.3 OS for the Z3. But I am unable to make an autoloader from these files using Sachesi. Any help???
    You're welcome to try:

    https://mega.nz/file/VQxGRSbB#HCFkEp...ODxn-LDwgDoI-I
    12-10-20 09:45 PM
  10. yowan nerthigan's Avatar
    Hi Conite. This OS did work. the phone booted up. Thank you so much. But there is a problem. The scroll down menu keeps opening and closing. Any ideas on that? Thanks in advance
    12-10-20 11:07 PM
  11. conite's Avatar
    Hi Conite. This OS did work. the phone booted up. Thank you so much. But there is a problem. The scroll down menu keeps opening and closing. Any ideas on that? Thanks in advance
    That's what I'm saying. 10.3.3 doesn't work on the Z3. But you wanted to try it, so I gave it to you.
    mh1983 likes this.
    12-11-20 07:38 AM
  12. yowan nerthigan's Avatar
    I think the OS is working well with the Z3. Th problem is with my device's touch panel. So I do think this particular version of the OS works well with the Z3.
    12-15-20 12:22 AM
  13. Dunt Dunt Dunt's Avatar
    I think the OS is working well with the Z3. Th problem is with my device's touch panel. So I do think this particular version of the OS works well with the Z3.
    It's been discussed a lot here... with the Z3's limited 8GB of storage (OS need over half that) and only 1.5 GB of RAM... it struggles with BB10.3.3. It will install, but most aren't happy with the results.
    12-15-20 08:48 AM
  14. mh1983's Avatar
    It's been discussed a lot here... with the Z3's limited 8GB of storage (OS need over half that) and only 1.5 GB of RAM... it struggles with BB10.3.3. It will install, but most aren't happy with the results.
    Agreed about Z3 and 10.3.3 not being a good match, but the OS needing over half of the storage? Definitely an exaggeration. I have a Q5 and the OS plus my apps don't even take up half the storage.

    Posted via CB10
    12-15-20 04:50 PM

Similar Threads

  1. BlackBerry Blend
    By websurfworld in forum General BlackBerry News, Discussion & Rumors
    Replies: 38
    Last Post: 02-04-21, 08:07 PM
  2. Blackberry mp3 player
    By Piper9750 in forum BlackBerry KEYone
    Replies: 4
    Last Post: 12-16-20, 10:54 PM
  3. Long Press on Home Button - doesn't launch Google Assistant
    By marcaccioc in forum BlackBerry Motion
    Replies: 3
    Last Post: 12-12-20, 04:52 PM
  4. Ecobee on Playbook
    By Bluenosers in forum Ask a Question
    Replies: 2
    Last Post: 12-08-20, 06:26 PM
  5. Blackberry Key2 LE from Canada
    By LEnzel in forum Ask a Question
    Replies: 2
    Last Post: 12-07-20, 01:38 PM
LINK TO POST COPIED TO CLIPBOARD