1. mkabani's Avatar
    Hi everyone.

    I have a Z3 with 10.3.9xx OS. I have an issue with the radio bit I think. I used an auto loader to install it. It was fine at night. However in the morning I woke up to the blackberry icon next to H+ missing. I had to switch off the phone and restart it. Its working fine. Is it something to do with me installing a leak? Has anyone else had this problem yet?

    Cheers.
    -O

    Posted via CB10
    10-24-14 08:13 AM
  2. martinjdub's Avatar
    I don't have a Z3 but I do know that the leaks can tweak radio settings but that's pretty rare Missing the 4 dots is never a good thing and my first recommendation would be to call your carrier to detect any changes to your account or network outages, if no changes had been made to your account or their network, id chalk it up to a freak occurrence....unless of course if it happens again. I have my doubts that it leak related hope that helps
    10-24-14 09:55 AM
  3. HereticHermit's Avatar
    you got off rather easy, i installed 981 and right from display to call icon it completely messed up my Z3. reverting back to 1418 eased off things and apart from few niggles its going great now. Consider scaling down to more settled version.
    10-24-14 11:02 AM
  4. cbcoza's Avatar
    you got off rather easy, i installed 981 and right from display to call icon it completely messed up my Z3. reverting back to 1418 eased off things and apart from few niggles its going great now. Consider scaling down to more settled version.
    I'm actively running 10.3.1.9xx and have absolutely minor issues. An initial install of this gave no red in the display and it looked messed after the boot. A second reboot resolved the issue. Running pretty well since, just some flaky device manager issue with the battery graphing.

    As for no BlackBerry icon, this just may be poor coverage / connectivity between carrier BlackBerry routing to their infrastructure.

    Posted via CB10
    10-24-14 12:51 PM
  5. mkabani's Avatar
    Thank you all for your replies. Really means a lot. Today it was a lot better. No loss of BlackBerry icons. But if it happens ill goto a stable version.

    Thanks all once again.

    Best Regards.

    -O

    Posted via CB10
    10-24-14 08:18 PM

Similar Threads

  1. Any advice on a good webmail reader app for Blackberry Passport / 10?
    By CrackBerry Question in forum Ask a Question
    Replies: 3
    Last Post: 11-12-14, 09:04 AM
  2. Has anyone tried OS 10.3.1 autoloader on their BlackBerry Z10?
    By KushalBhardwaj360 in forum BB10 Leaked/Beta OS
    Replies: 39
    Last Post: 10-25-14, 01:14 PM
  3. Migration to Exchange 2013 - What to consider about BlackBerry?
    By Doreen Hacker in forum General BlackBerry Discussion
    Replies: 2
    Last Post: 10-24-14, 11:44 AM
  4. BlackBerry gebruikers Nederland
    By notfakeprofile in forum Discover BBM Channels
    Replies: 1
    Last Post: 10-24-14, 07:20 AM
  5. Call blocking gets taken to a whole new level with Call Manager Pro on BlackBerry 10
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 10-24-14, 06:51 AM
LINK TO POST COPIED TO CLIPBOARD