1. soifmollick25's Avatar
    when I run autoloader as administrator it suddenly stop I try it so many time. please help me to run autloader so that I can update my phone

    Posted via CB10
    11-13-18 12:43 PM
  2. conite's Avatar
    when I run autoloader as administrator it suddenly stop I try it so many time. please help me to run autloader so that I can update my phone

    Posted via CB10
    Try a different cable and a different port.

    In what way does it stop?

    What OS are you trying to load?
    11-13-18 01:58 PM
  3. ksennette's Avatar
    Try putting it in development mode first.
    12-03-18 09:56 PM
  4. conite's Avatar
    Try putting it in development mode first.
    No. Do not do this.
    12-03-18 10:52 PM
  5. ksennette's Avatar
    Please explain why not. I put my Z 30 and my Passport in development mode before running the latest auto loader for each phone. Updated both with no problems.
    12-03-18 11:22 PM
  6. conite's Avatar
    Please explain why not. I put my Z 30 and my Passport in development mode before running the latest auto loader for each phone. Updated both with no problems.
    It doesn't contribute anything to the process, and is completely unnecessary.
    12-03-18 11:43 PM
  7. ksennette's Avatar
    Thanks for the info. I was just trying to help.
    12-05-18 01:24 PM

Similar Threads

  1. Replies: 4
    Last Post: 12-10-18, 05:11 PM
  2. KEY2 spacebar stopped working
    By krazyatom in forum BlackBerry KEY2
    Replies: 27
    Last Post: 12-10-18, 12:17 PM
  3. KeyOne Not certified at playstore.
    By CrackBerry Question in forum Ask a Question
    Replies: 3
    Last Post: 11-22-18, 06:48 AM
  4. Facebook lite work on bb10 device
    By KmImranBBP in forum BlackBerry Passport
    Replies: 1
    Last Post: 11-12-18, 06:08 PM
  5. Why my Dtek 60 is not uptade
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 11-11-18, 12:54 PM
LINK TO POST COPIED TO CLIPBOARD