1. anon6113468's Avatar
    Dear Crackberry Nation,
    I feel only you can help me in this situation of great despair, therefore I will explain you the whole story as briefly as possible.

    I was using my Z10 to send bbm messages to my girlfriend yesterday night when, after exiting an app, it would not open any other app. What I mean by this is that I would click on it and nothing would happen. Then, it suddenly turned off and a set of flashing red LEDs arrived. They woulf flash in a certain pattern. I tried to turn it back on, it did, but the moment i tried to enter my pin code, it turned off and since it has not turned back on. The LED continued flashing whenever it was plugged in or had the LED flashing. My first reflex was to plug it in my computer to do a backup but it was not recognised at it was turned off. I tried taking out the battery, pressing the lock button, lock button for 10s, lock bottom + bottom key, lock button + both volume keys, etc. you get me. Nothing has worked and since yesterday night my phone has not turned back on. I left it during the night with no battery, no sim car nor sd, and nothing either this morning. The only thing I get is whenever I plug my phone into the computer I get just one LED flash and that's it.

    I simply do not know what to do and I need your help guys ! I usually know a lot of stuff but here I feel like I've tried everything...

    Thanks a lot, Luca
    07-28-14 12:56 PM
  2. theinnocent's Avatar
    Im sorry that this is troubling you. The only resolution i can think of is to reload the phone. To reload; connect the phone to the computer, then click on the device in your computer (it wont recognize it, but the reload device option is there). NOTE: you will lose all of your files not saved to SD/Sim card.
    07-28-14 01:02 PM
  3. anon6113468's Avatar
    I have tried that but at the beginning it says "please press 10s on the lock button to turn off your phone" but the thing is that it does not recognise the phone, I can do that as long as I want it won't do anything... and like 2min later it says "your phone is not recognised it is maybe not plugged in correctly bla bla bla"
    07-28-14 01:06 PM
  4. FF22's Avatar
    You might want to try using an Autoloader. They are found in the OS Leak subforum.

    You might first try with BBLink again. REMOVE the battery and then plug in the usb cable and see if it recognizes the device. Do NOT replace the battery until later in the process.
    07-28-14 02:45 PM
  5. anon6113468's Avatar
    I have just tried with the autoloader and it stays on "connectg to bootrom" . I have also tried after removing the battery but it didnt change anything... Thanks for the help though
    07-28-14 03:56 PM

Similar Threads

  1. Replies: 4
    Last Post: 08-02-14, 09:59 PM
  2. Facebook problem on z10
    By notoandroidiphone in forum BlackBerry Z10
    Replies: 7
    Last Post: 07-30-14, 09:10 AM
  3. Tyler Florence on Passport.
    By deremi in forum BlackBerry Passport
    Replies: 10
    Last Post: 07-29-14, 03:47 PM
  4. Replies: 6
    Last Post: 07-28-14, 01:49 PM
  5. Need to verify, a Z10 STL100-3 to work in Venezuela???
    By saxxman in forum BlackBerry Z10
    Replies: 1
    Last Post: 07-28-14, 12:21 PM
LINK TO POST COPIED TO CLIPBOARD