1. logicspark's Avatar
    Hi folks, got a problem.

    My Z10, model STL100-2, will not restart after a shutdown. Doesn't matter if it's a power off, soft reset, hard reset or hard reset with charger on.

    I get a blink code, two blinks, pause, four blinks. Apparently this means something is corrupt. Exactly what?

    What can I do, if anything?

    Oh by the way, I can restart the phone by connecting it to a PC running BlackBerry Link, it starts normally then and is usable until the next shutdown??
    F

    Posted via CB10
    06-16-15 08:57 PM
  2. Kris Simundson's Avatar
    if it starts via link, than use link to reload the software
    06-17-15 07:27 AM
  3. Dave Taylor's Avatar
    Hi, before I embark on the re-install, will this resolve mine. Phone works great until I turn off. Then I get red led. 2 flashes then 4 flashes. It will boot up with battery pull though after a short wait. Thanks

    Posted via CB10
    06-23-15 08:56 AM

Similar Threads

  1. Did you go back to Z30 after trying Classic?
    By heading4tomorrow in forum BlackBerry Z30
    Replies: 11
    Last Post: 06-18-15, 08:31 AM
  2. Why does my BlackBerry Bold 9930 freeze after startup?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 06-17-15, 04:45 AM
  3. Did anyone go back to their old phone after using Classic?
    By heading4tomorrow in forum BlackBerry Classic
    Replies: 4
    Last Post: 06-16-15, 11:00 PM
  4. Why won't my Z10 reboot?
    By CrackBerry Question in forum BlackBerry Z10
    Replies: 1
    Last Post: 06-16-15, 07:37 PM
  5. Verizon gearing up for the rollout of BlackBerry OS 10.3.2.840
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 06-16-15, 07:12 PM
LINK TO POST COPIED TO CLIPBOARD