12-18-15 06:06 AM
64 123
tools
  1. Clifford Pilane's Avatar
    This wifi issue is realy annoying, it will ask me to login to connect to the internet, even after I login I still don't get internet,
    Z10 Wifi issues-img_20140514_222909.png

    Posted via CB10
    05-14-14 04:32 PM
  2. Omnitech's Avatar
    Also what is interesting is BlackBerry provides the domain name service, but I assume that is only when you are using the cellular service. Your router should be supplying the DNS for wifi. Well that is if you set it up to do so. Some people put the DNS in the host device (example computer) rather than the browser.

    Since I get the limited access message once in a while (rarely), I don't think this is DNS related, but do make sure you router has the DNS set.

    The RIM DNS starts with a 10, meaning private network.

    Doesn't make sense.

    If their DNS is on network 10, it's not going to be accessible from outside their network and I doubt they are merging their network with all carrier's network address space, private or otherwise.

    More likely whatever DNS is on a private network 10.x.x.x is your carrier's IPv4 DNS address, not BlackBerry's.
    05-14-14 08:11 PM
  3. gariac's Avatar
    Doesn't make sense.

    If their DNS is on network 10, it's not going to be accessible from outside their network and I doubt they are merging their network with all carrier's network address space, private or otherwise.

    More likely whatever DNS is on a private network 10.x.x.x is your carrier's IPv4 DNS address, not BlackBerry's.
    I checked all the data services and they are identical, so I presume they are all tmod.

    Did you check your engineering screen?

    Posted via CB10
    05-14-14 09:36 PM
  4. Omnitech's Avatar
    I checked all the data services and they are identical, so I presume they are all tmod.

    "tmod"? What is identical?



    Did you check your engineering screen?

    For what?

    I really hate using that screen in general, so I don't usually bother with it unless I have some particular issue that I can't address any other way.
    05-14-14 10:06 PM
  5. khoanguyen2010's Avatar
    The wifi functionality is not working properly on my Z10. They have improved the speed for single band wifi after 10.2.1 update but it still has problems with signal and dropouts.
    05-14-14 10:27 PM
  6. gariac's Avatar
    "tmod"? What is identical?






    For what?

    I really hate using that screen in general, so I don't usually bother with it unless I have some particular issue that I can't address any other way.
    Tmod is typo for T-mob, as in T-Mobile.

    I just verified via the escreen that all the remote services use the T-mobile server. So I'm not sure it is a BlackBerry issue.

    I also verified via the escreen that all the logging is turned off.

    Posted via CB10
    05-14-14 10:29 PM
  7. yeosy z10's Avatar
    This wifi issue is realy annoying, it will ask me to login to connect to the internet, even after I login I still don't get internet,
    Click image for larger version. 

Name:	IMG_20140514_222909.png 
Views:	631 
Size:	54.2 KB 
ID:	270602

    Posted via CB10
    Yup annoying ...me too!

    Posted via CB10
    05-18-14 06:20 AM
  8. liquidice#CB's Avatar
    Hello all,

    I have the exact same problem, i notice that after updating to the latest OS makes my phone unable to connect because of "l.imited connection" sort of thing.

    heres what I've done,
    * Restart (Not working)
    * Delete the profile and re adding (Not working)
    * Pulling the battery for a few minutes (Not working)

    Then i come to one thread stating that, off the data on your network, makes you able to connect to wifi. I try and it did works.
    Only thing is after I turn the data back on, it disable the wifi again.

    What i did afterwards is, I let the data off for a few minutes (maybe 30 minutes or so) and turn it back on.
    *Miracle happens* It did work!
    I'm afraid that the solution is not permanent, so i restart the phone and see that the wifi is connecting just fine. *problem solved*

    Hope it can help. Cheers.
    06-04-14 05:10 AM
  9. kbz1960's Avatar
    From yet another wifi cluster f thread.

    Attachment 275935

    Seems Clewley & his team are now working around the clock to crack down this mess & really solve it down to the core. he just replied my email 1/2 hr ago.
    06-04-14 09:06 AM
  10. Clifford Pilane's Avatar
    Lately this problem has come back, I have failed to connect to Internet since yesterday, has there been a cure for this disease?

    Plz help

    Posted via CB10
    07-20-14 07:12 AM
  11. muthuvelmurali's Avatar


    please like and share this if you get the result
    07-30-14 08:12 AM
  12. shintran's Avatar
    i kifty. i'm using z10-003 and i have the same isue. i've searched around. you should try this. change your router into b,g connection. b/c z10 doesn't get on well with the n wifi of some router. unfortunately, you can't change every router everytime you connect to a wifi.
    10-09-14 04:26 AM
  13. serie's Avatar
    Try Changing DNS settings in your router. Use OpenDNS servers
    11-14-15 12:55 AM
  14. DarpanParihar's Avatar
    my bb z10 is not even showing wifi networks when i turn on my wifi ? What to do ?
    12-18-15 06:06 AM
64 123

Similar Threads

  1. For my BlackBerry z10 is 10.2
    By santhu worldzcutestlover in forum Android Apps (Amazon Store & APK Files)
    Replies: 11
    Last Post: 05-12-14, 01:18 PM
  2. Bb maps on z10
    By spacemanZ10 in forum BlackBerry Z10
    Replies: 6
    Last Post: 05-11-14, 03:38 PM
  3. DIfferent hardware variations of Z10?
    By Afnan Ahmad in forum BlackBerry Z10
    Replies: 4
    Last Post: 05-11-14, 11:43 AM
  4. Where to buy the Z10?
    By DaVNiz in forum BlackBerry Z10
    Replies: 3
    Last Post: 05-11-14, 10:15 AM
  5. [Screen Caps] - 10.3.0.296 for Z10 STL-2/3/4
    By Chuck Foltz in forum BB10 Leaked/Beta OS
    Replies: 2
    Last Post: 05-11-14, 12:52 AM
LINK TO POST COPIED TO CLIPBOARD