1. chw6922's Avatar
    I usually use VPN on my z10, and here are three questions I can't seem to figure out how.
    1. As I am connected to VPN, there is no notification on the top indicating that I am connected?
    2. Is there anyway that I can create a shortcut to connect my VPN?
    3. I have set the VPN automatically connect when I am on the mobile data and as well as wifi; yet, it does not auto connect when I am on the wifi. Am I missing out something in the settings?

    Thanks
    04-22-13 07:41 PM
  2. SEAWARRIOR's Avatar
    I usually use VPN on my z10, and here are three questions I can't seem to figure out how.
    1. As I am connected to VPN, there is no notification on the top indicating that I am connected?
    2. Is there anyway that I can create a shortcut to connect my VPN?
    3. I have set the VPN automatically connect when I am on the mobile data and as well as wifi; yet, it does not auto connect when I am on the wifi. Am I missing out something in the settings?

    Thanks
    ahhh,,, the great vpn mystery!!! i've been trying to do this w/ my playbook & 9850,,, can you tell me how you have this set up to work???
    04-22-13 08:10 PM
  3. chw6922's Avatar
    I used the Cisco secured pix firewall, and put in all the info accordingly. I paid for the service tho, if that was what you were asking?

    Posted via CB10
    SEAWARRIOR likes this.
    04-22-13 08:25 PM
  4. SEAWARRIOR's Avatar
    not exactly,,, i just got a new router & i'm trying to get all my devices running thru vpn,,, having a he!! of a time,,, seems playbook & 9850 just don't play well w/ vpns...
    04-23-13 12:44 AM
  5. hzguo's Avatar
    I have my own IKEv2 VPN server and have been using it on my Z10.

    1. As I am connected to VPN, there is no notification on the top indicating that I am connected?
    There is no indication, I usually go to system settings and network connection settings to find out.

    2. Is there anyway that I can create a shortcut to connect my VPN?
    Not yet.

    3. I have set the VPN automatically connect when I am on the mobile data and as well as wifi; yet, it does not auto connect when I am on the wifi. Am I missing out something in the settings?
    I noticed that the auto connect feature works on both mobile data and wifi, however if I manually disconnect from the VPN, I must turn wifi off then back on again for auto connect to work with wifi connection. I guess this makes sense.
    04-23-13 01:23 AM
  6. viper18181's Avatar
    To have all of your devices connect to the Internet via VPN, you should consider a router flashed with DDWRT firmware and a service provider that supports such service.

    There are many service providers and for as low as $35 or even less.

    Google DDWRT. There is a database with all supported routers.

    But you should read more about DDWRT, types of firmwares, and the types of connections offered by VPN service providers.


    Posted via CB10
    chw6922 likes this.
    04-25-13 11:29 PM
  7. Sher's Avatar
    Hi,

    how do you set the z10 to automatically connect to vpn?. i have been searching around but still can't find an answer. even on mobile data I cannot find an answer.
    05-03-13 10:48 AM
  8. chw6922's Avatar
    go to setting --->netework--->VPN
    at the bottom, you will see auto connect, and setup from there
    05-03-13 10:58 AM
  9. Sher's Avatar
    thanks for that. my vpn is connecting to mobile data and wifi automatically now
    05-03-13 11:20 AM
  10. cveks's Avatar
    I usually use VPN on my z10, and here are three questions I can't seem to figure out how.
    1. As I am connected to VPN, there is no notification on the top indicating that I am connected?
    2. Is there anyway that I can create a shortcut to connect my VPN?
    3. I have set the VPN automatically connect when I am on the mobile data and as well as wifi; yet, it does not auto connect when I am on the wifi. Am I missing out something in the settings?

    Thanks
    1. There is now notification with Blackberry OS 10.1 . Its key like icon near wifi icon on my Z10.
    2. No
    3. It always auto connects to me... You are probably missing something.
    05-04-13 03:12 PM
  11. cveks's Avatar
    not exactly,,, i just got a new router & i'm trying to get all my devices running thru vpn,,, having a he!! of a time,,, seems playbook & 9850 just don't play well w/ vpns...
    Check this link for setup guide on Z10 .

    How To Setup Blackberry VPN Plan On Blackberry Z10 / Q10 | Super VPN Support Blog

    For playbook you have guide here

    How To Setup Blackberry VPN Plan On Blackberry Playbook Tablet | Super VPN Support Blog

    For 9850 you can find guide here

    How to Setup Blackberry VPN Plan On Blackberry Smartphone | Super VPN Support Blog
    05-04-13 03:14 PM
  12. tickerguy's Avatar
    10.1 has a key next to the Wifi/cell indication for VPN connected.

    To auto-connect on WiFi you need to enable it in the WiFi profile for the saved APs you have in the list.

    BEWARE that if you have auto-connect enabled and DO NOT have the profile enabled for it on the current WiFi access point you are on the phone will PREFER cell (secured) even if you have a WiFi connection enabled! This is not obvious on 10.0 but appears to happen -- on 10.1 it IS obvious as the key is present whenever the VPN is connected. There is no setting in either 10.0 or 10.1 that tells the phone to treat a given WiFi connection as SECURE for the purpose of whether it should bring up the VPN or not.
    05-04-13 03:16 PM

Similar Threads

  1. couple of email related questions for 8300
    By JoshuaExline in forum BlackBerry Curve Series
    Replies: 10
    Last Post: 06-12-08, 06:47 AM
  2. - Battery [related] question -
    By jm0315 in forum BlackBerry Curve Series
    Replies: 8
    Last Post: 06-05-08, 04:14 PM
  3. Battery related question, getting mixed responses everywhere!!
    By shorynot in forum BlackBerry Curve Series
    Replies: 35
    Last Post: 06-02-08, 01:18 PM
  4. 2 Curve Key Board-related questions
    By BBMom in forum BlackBerry Curve Series
    Replies: 2
    Last Post: 03-24-08, 10:54 PM
  5. Another memory related question
    By Senator48 in forum BlackBerry Pearl Series
    Replies: 0
    Last Post: 11-22-07, 08:27 PM
LINK TO POST COPIED TO CLIPBOARD