Built for Business - Learn more about BlackBerry KEY2
10-10-14 09:16 AM
29 12
tools
  1. jberb1984's Avatar
    I just switch my Z10 from Cincinnati Bell which did not have LTE to AT&T. Easy switch and everything works perfectly except on only getting 4g. No LTE! Is there anybody in here that can help me out?

    Posted via CB10
    10-08-14 03:41 PM
  2. DaFoxGrey's Avatar
    Check the model number of your Z10 for hardware supported bands, then see if they match the bands AT&T uses:
    David Jenkins Tech Geek Blog: BlackBerry Z10 Variants, Model Numbers, Radio Bands
    I believe the STL100-3 is the one that works with AT&T's 4gLTE.

    Also check your location for AT&T coverage on 4gLTE:
    AT&T 4G LTE - The Nation's Most Reliable 4G LTE Network.
    10-08-14 03:57 PM
  3. blueyestm's Avatar
    4g is just voice - did you call AT&T and tell them what phone you have so they can provision it? You shouldn't even be getting data with just 4g. Do you see the blackberry symbol at all? It should be 4G - you also might not be in a LTE area.
    10-08-14 04:02 PM
  4. jberb1984's Avatar
    I have the 100-3 which does support LTE. And I am in an LTE covered area. I'm actually holding an AT&T S4 in my other hand right now that has an LTE connection.

    Posted via CB10
    10-08-14 04:06 PM
  5. jberb1984's Avatar
    4G is voice and data and I have the blackberry logo. But I always had that and my previous carried didn't offer LTE at all.

    Posted via CB10
    10-08-14 04:07 PM
  6. jberb1984's Avatar
    Maybe I'm just an ***** but shouldn't this say LTE??

    Z10 on AT&T No LTE-img_20141008_171548.png

    Posted via CB10
    10-08-14 04:16 PM
  7. scrannel's Avatar
    When you go into your network settings, is the LTE choice available?

    Well our posts crossed. Can you select LTE? at&t usually makes network selection impossible. Your phone should show "Network Selection Mode." Do you still have your Cin Bell SIM? If so, does inserting it bring up "Network Selection Mode?"
    10-08-14 04:17 PM
  8. jberb1984's Avatar
    It doesn't give me any options since I put in the AT&T sim. I'm kind of upset about that since with Cincy Bell it gave me the option to choose networks.

    Posted via CB10
    10-08-14 04:20 PM
  9. scrannel's Avatar
    It doesn't give me any options since I put in the AT&T sim. I'm kind of upset about that since with Cincy Bell it gave me the option to choose networks.

    Posted via CB10
    What happens if you put your Cin Bell SIM back in?
    10-08-14 04:23 PM
  10. wyleybuster's Avatar
    I moved from Cincy Bell to AT&T with no issues. I didn't get my Z10 from Cincy Bell, but direct from BB, don't know if that makes a difference.
    10-08-14 04:25 PM
  11. scrannel's Avatar
    Should not matter. Was wondering if your "Mode" was set while you had your Cin Bell SIM in the phone which set it for at&t. Do you still have your Cin SIM?

    Or did you never use your Z10 on Cin Bell?

    If that's the case, have you tried removing your SIM and restarting? Also, have you tried a hard reset (hold both volume keys down until the phone restarts?

    And... is this a new SIM from at&t or an older SIM?
    Last edited by scrannel; 10-08-14 at 04:40 PM.
    10-08-14 04:27 PM
  12. jberb1984's Avatar
    New sim from AT&T. Here's what I get when I out the Cincy Bell card back in it.

    Z10 on AT&T No LTE-img_20141008_172650.png

    Posted via CB10
    10-08-14 04:42 PM
  13. scrannel's Avatar
    Well, if you do not show more than one "mode" with at&t SIM in phone time to call at&t. Maybe they need to "reactivate" your new SIM. With the at&t SIM in it should look like that picture, but with the ability to select mode grayed out. I would call them.
    10-08-14 04:51 PM
  14. jberb1984's Avatar
    I was Tryin to avoid the AT&T store. They're slammed with everybody switching over from Cincy Bell. But it's looking like I'm headed up there. Thanks for all your help. I appreciate it.

    Posted via CB10
    10-08-14 04:57 PM
  15. scrannel's Avatar
    Can't call them? BTW, why's everyone bailing on Cin Bell?
    10-08-14 05:01 PM
  16. jberb1984's Avatar
    They sold their wireless division to Verizon. Let me out of my contract and unlocked my phones. Now I'm contract free with better coverage and a lower bill.

    Posted via CB10
    10-08-14 05:38 PM
  17. Animatrix86's Avatar
    I had that issue on AT&T. Turned out that I needed a new SIM card. They mailed me a new one and I've had good LTE ever since.
    10-08-14 05:40 PM
  18. raino's Avatar
    why's everyone bailing on Cin Bell?
    Verizon bought their mobile business out.

    OP, this is most likely a provisioning issue. It's odd that this is happening to you, because the STL100-3 Z10 should be fully provisioned on AT&T. If you really don't want to go by the store, call AT&T customer service and tell them you want to activate a phone. Give them your phone's IMEI number, and that should help.
    10-08-14 05:45 PM
  19. dcwbearsaint's Avatar
    I had that issue on AT&T. Turned out that I needed a new SIM card. They mailed me a new one and I've had good LTE ever since.
    This is probably the issue...or the IMEI number they have on file at AT&T is not recognized. I have a 100-3 model Z10 and it works like a champ on LTE with AT&T. AT&T recognizes the IMEI number from Z10s so they should send LTE signals to it.
    10-08-14 06:56 PM
  20. jberb1984's Avatar
    They gave me a brand new sim card and took the imei number right off of my phone...

    Posted via CB10
    10-08-14 08:13 PM
  21. blueyestm's Avatar
    4G is voice and data and I have the blackberry logo. But I always had that and my previous carried didn't offer LTE at all.

    Posted via CB10
    Yes 4G has voice/data but 4g does not. You stated the 4g which is why I questioned it.

    I have a 100-3 Z10 and in my Mobile Network it says AT&T LTE - so your AT&T 4G is not the same which may be why you are not receiving the LTE even though that's the model number AT&T uses because mine is an AT&T phone.
    10-08-14 09:27 PM
  22. scrannel's Avatar
    Yes 4G has voice/data but 4g does not. You stated the 4g which is why I questioned it.

    I have a 100-3 Z10 and in my Mobile Network it says AT&T LTE - so your AT&T 4G is not the same which may be why you are not receiving the LTE even though that's the model number AT&T uses because mine is an AT&T phone.
    All 100-3 Z10s are exactly the same (even though there are two model numbers). The only difference with a branded phone is the IMEI # would be in at&t's data base. No reason OP's should not work as there are plenty of people running unbranded 100-3 Z10s on at&t.
    10-08-14 09:38 PM
  23. raino's Avatar
    All 100-3 Z10s are exactly the same (even though there are two model numbers). The only difference with a branded phone is the IMEI # would be in at&t's data base.
    Which is why I think the OP should do the dummy IMEI trick that the Passport users are doing.

    --

    OP, you mentioned having access to an AT&T branded S4. Can you take its SIM out and put it in the Z10, see what happens?
    10-08-14 10:06 PM
  24. blueyestm's Avatar
    All 100-3 Z10s are exactly the same (even though there are two model numbers). The only difference with a branded phone is the IMEI # would be in at&t's data base. No reason OP's should not work as there are plenty of people running unbranded 100-3 Z10s on at&t.
    Exactly my point. Do you people not comprehend what is being written or what?Geezus
    10-08-14 10:08 PM
  25. scrannel's Avatar
    Exactly my point. Do you people not comprehend what is being written or what?Geezus
    Apparently not...

    And the IMEI issue may be in play, but there have been a lot of people bringing unlocked, branded phones over from other carriers to at&t and t-mo (even back and forth) without issue.

    They didn't stick you on a BIS plan did they?

    One last thought -- what is your APN set for?
    Last edited by scrannel; 10-09-14 at 08:23 AM.
    10-09-14 07:40 AM
29 12

Similar Threads

  1. Passport review on The Register
    By davepett in forum News & Rumors
    Replies: 9
    Last Post: 10-20-14, 09:46 AM
  2. BBM on Playbook?
    By BB10Clifton in forum BlackBerry PlayBook
    Replies: 5
    Last Post: 10-13-14, 12:18 AM
  3. What is coverage initiated on blackberry
    By Dennis King in forum BBRY
    Replies: 2
    Last Post: 10-08-14, 05:12 PM
  4. Replies: 2
    Last Post: 10-08-14, 04:12 PM
  5. How do I get around a password PIN on an Unlocked Koodoo Q5?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 10-08-14, 03:52 PM
LINK TO POST COPIED TO CLIPBOARD