Built for Business - Learn more about BlackBerry KEY2
  1. daniel8686's Avatar
    Hi Z10 expert,

    sad sad.... my Z10 after reboot ,then stuck at the loading stage for couples of hours....

    when loading stage until 75% onward then begun loading very slow until 99%. It take a few hours and until 98-99%..still cannot start up until the screen to unlock sim card....

    pls help help
    10-31-14 12:03 PM
  2. Lawrie Sherratt's Avatar
    Not sure this is good advice but me, I would do a battery pull. If that doesn't work connect to BBlink and re-load the original OS. Then if you feel confident enough try again.
    10-31-14 12:26 PM
  3. FF22's Avatar
    As suggested, give it another try. If it does not work, REMOVE the battery and try again with the battery OUT.

    If still problems, explore the OS Leak Subforum here and find an Autoloader for the OS and model you have. Try with and then without the battery.

    Good luck
    10-31-14 03:45 PM
  4. zafrulz's Avatar
    Mine happened yesterday until now (almost 20 hours) still stuck at 99%. Sigh...

    Posted via the CrackBerry App for Android
    11-04-14 05:02 PM
  5. scrannel's Avatar
    Mine happened yesterday until now (almost 20 hours) still stuck at 99%. Sigh...

    Posted via the CrackBerry App for Android
    So, are you and Daniel8686 both in Malaysia? Maybe even both in KL? Interesting coincidence.
    Last edited by scrannel; 11-04-14 at 07:21 PM.
    11-04-14 06:21 PM
  6. 3MIKE's Avatar
    If you have BBLINK installed on your computer use it to restart your device, but your going to loose all your data

    Z10
    11-04-14 06:43 PM
  7. scrannel's Avatar
    Since you both may be experiencing some kind of carrier issue, before you wipe your phone, shut them off. Remove the SIM, and then see if they will boot.
    11-04-14 07:42 PM
  8. 3MIKE's Avatar
    It has happened with one of my Z10 and I used BBLink to restart it you have to follow the instructions in the ap on your computer, make sure it is well connected with the USB cable.
    Once that is done you will have to reconfigure your phone and if you made a backup you'll be able put the phone back the way it was at that moment.

    Z10
    11-04-14 08:37 PM
  9. zafrulz's Avatar
    Yup, i'm on celcom. Day 3, nothing happened, still the same, can't use the bblink since i'm outstation, luckily got backup phone, will try to restart via bblink asap.. Just wondering whether to maintain with bb or just switch to other platformm... Sigh..

    Posted via the CrackBerry App for Android
    11-05-14 06:45 AM
  10. scrannel's Avatar
    Did you try with the SIM removed?
    11-05-14 07:48 AM
  11. zafrulz's Avatar
    I did, every possible way, just to get my z10 back to life..
    Now, its dead, all i get is the '99%' on the screen. Disappointed!

    Posted via the CrackBerry App for Android
    11-05-14 08:28 AM
  12. santhoshmanikandan's Avatar
    Best way is to load a new os with autoloader. And these problems happen in other platforms.

    Z10STL100-1/10.3.1.1016
    11-05-14 09:47 AM
  13. zafrulz's Avatar
    i'm so sorry, not really expert doing this, but, is there any step by step to overcome this problem?
    never did so called autoloader. already connect to bblink, but the pc can't recognize the device.
    any help is very much appreciated. thanks.
    11-06-14 12:31 AM
  14. Reagan Hector's Avatar
    Please tell me if you received a reply regarding this
    11-06-14 07:19 AM
  15. zafrulz's Avatar
    Problem solved, sent to repair shop. Cost me MYR70 (around usd20). I don't know what actually happened, all i want is to get my z10 back to life.

    Posted via the CrackBerry App for Android
    11-09-14 04:24 AM

Similar Threads

  1. Replies: 4
    Last Post: 11-17-14, 03:01 PM
  2. Replies: 10
    Last Post: 11-07-14, 08:45 AM
  3. Replies: 1
    Last Post: 10-31-14, 12:28 PM
  4. Replies: 0
    Last Post: 10-31-14, 12:01 PM
  5. AT&T upping data available on $40 and $70 plans
    By CrackBerry News in forum CrackBerry.com News Discussion
    Replies: 0
    Last Post: 10-31-14, 11:51 AM
LINK TO POST COPIED TO CLIPBOARD