1. FF22's Avatar
    (oh, Leak 10.2.1.1925 and its included radio, but Porsche Clock loaded. Yes, a number of Android apps.)

    HELP! AGAIN!!

    DAMN!!!

    I was having some problems with a headless app or the interaction between two of them. So I deleted one of them using Device Manager. Fine. I then rebooted to see if the other one would work - I rebooted by holding down the Power Button and choosing Restart. It did and I got the Headless Notification on rebooting/loading. So that worked

    So carrying my experiment further, I reloaded the other one. I and RESTARTED again using the Power Button. That's where the fun began. I was reloading with the Blue Logo. Stalls at 98% (remember my last encounter with that!). Went to 99% and has been there for about 40 minutes.

    But this time, no battery pull. I head upstairs and plug in the USB. But I also open an Explorer Window using Wifi Sharing. Internal Memory and SD card both show on wifi. USB also shows two drives Y: and Z:

    I just copied the entire Internal Drive to my Desktop Computer. So the file structure is still there.

    What's now more interesting, while I was typing this message, the damn Z10 gave an alert and the red led is blinking. It apparently got an email!!!! (from HELL?). But it is still showing the Blue Logo and still 99%. And another 20 minutes later and it is still 99%.

    So, I'm trying to decide what to do? Reload an OS using Sachesi (non-destructive) but not the 1925 Leak.

    ... wait, I'm going to send myself an email and see if the Z10 gets it.....Yes. So, it's like a veil - the blue logo blocking the underlying STUFF!!! I just sent yet another email and the Z10 sounded its alert for that account.

    Just tried pressing the Power Button but no response. (on my last (defective?) z10, when I rebooted again in this stalled state it merely repeated the slow reboot and stalled at 99%). I just removed the SD Card.

    Ideas anybody?

    edited to add:

    So I just sent emails to a yahoo account and another email account. I could hear their unique alert sounds and the phone vibrated for about 3 of these additional emails. The red led keeps blinking. So somewhere the STOKE victim has some processes going on!!!!
    01-21-14 10:32 PM
  2. FF22's Avatar
    Well, I even dragged it out to the BT car but it would NOT dial.

    Sent myself another email and they came behind the blue logo.

    But I was just going to do a Sachesi with an older OS when I tried the Vol buttons and almost an instant reboot and it's back!

    But thanks for being out there even if you all have real lives to live!
    01-21-14 11:11 PM
  3. SCrid2000's Avatar
    Glad you got it working. I did shoot you an answer in http://forums.crackberry.com/showthread.php?t=895867
    FF22 likes this.
    01-21-14 11:11 PM
  4. FF22's Avatar
    Now I would love to chat with BB and find out what's happening when it stalls at the Blue Logo but the underlying phone seems to be operating?

    But maybe they would just have said, Press both Vol buttons and not gone much further!!
    01-21-14 11:38 PM

Similar Threads

  1. Keep spam text messages at bay with SMS Blocker Pro
    By CrackBerry News in forum CrackBerry.com News Discussion & Contests
    Replies: 2
    Last Post: 03-14-14, 01:41 PM
  2. Error setting up iCloud email on Z10
    By Shawn EikPoh in forum BlackBerry Z10
    Replies: 28
    Last Post: 02-01-14, 11:46 PM
  3. No more z10
    By Killjoyhere in forum General Carrier Discussion
    Replies: 3
    Last Post: 01-22-14, 09:59 PM
  4. Petition: Naver line for Blackberry Z10
    By z10q10 in forum BlackBerry 10 Apps
    Replies: 1
    Last Post: 01-21-14, 11:55 PM
  5. FULL Porsche P9982 theme for Z10
    By z10q10 in forum BlackBerry Z10
    Replies: 4
    Last Post: 01-21-14, 10:34 PM
LINK TO POST COPIED TO CLIPBOARD