1. Matias Richetta's Avatar
    Hello!
    I post this after reading lots of posts in spanish (my native language) and english and finding no solution. Few months ago I started to have issues with WIFI conectivity in my Z10, after receiving an official update (I think it was 10.2.1.xxxx). I read and did everything I could, but the issues will eventually return. One day I got tired of it and finally started to play with Sachesi. After installing a different OS version (always checking compatibility with my phone model), all worked fine except for the WIFI. Please note that the WIFI issues I had were not only in my home network, but in my work, in other places, everywhere.
    After that I wanted to try with autoloaders (also checking all compatibility stuff) so I started trying with a lower OS version than the officially released in my country (which was 10.3.2.2639 and .2474 software version). Again, all seemed to work fine but the WIFI issue persisted.
    So I decided to try with an updated version of the OS, which was 10.3.2.2876. After this install, the WIFI started to work, but ironically all kind of issues related to apps, sensors, speakers and mic started to happen. I tried with soft and hard resets, but nothing would change. After a week with no sound on my phone, I run an autoloader to install the .2639 version again (my officially released version).
    Now, I have been with this version for about one week and I have WIFI with not any issue, but:
    - The phone app is unresponsive. I cannot make/receive calls. I even can't dial a number. The app opens, but nothing happens.
    . The speakers (the phone and the louder, both) and the mic haven't worked for 2 weeks now. Nothing changes with earphones (I started to think it's a hardware thing). The BBVE app says "Playing or audio error (FAIL)" by default in all tests The Music Player app throws an "error (3)" when it is opened (image attached). In the Mic tests, it says that the BBVE app has no permission to use the Mic, but in the configuration it is allowed. It seems like the Mic is always running, occupied. You can see (image attached) that the "voice note" on the Remember app does open, but in the upper right corner, the "LISTO = READY" button cannot be pressed.
    - All the sensors of the phone aren't working. When I try to run a test with BBVE app, all of them fail to pass.

    The things that still work fine are:
    - All the apps seems to work fine, except for those which necessarily require speakers, Mic or some sensor.
    - Conectivity, Screen, and the keys (all of them). When I press the volume keys, the volume symbol shows in screen, but the volume bar is empty, like several dark blocks.

    I attached some pictures to help (they are in spanish).

    Sorry for the long post, but I am in a bottleneck. I tried to solve this issues reading and doing what others did, but I couldn't.
    The answer I'm really looking is if you people, that surely have more experience in this field than I do, think that there may be hardware issues or this is a big mess in the software in my Z10 (maybe caused by me.. ). Another question I have is, in case it was a huge software mess, is there something that a Tech guy (a professional) would be able to do that "normal" guys don't? I mean if there are professional tools for really messed devices, or if all the solutions posted in crackberry forums and other forums are the things anybody can try. I don't mean that I know the same that a tech guy, but maybe there are no more tools that what I've tried so far, that's my question/doubt.

    Sorry for the extension, again! Hope you can help! Bye!
    Attached Thumbnails Z10 STL 100-1 unable to make/receive calls-img_20160118_211556.jpg   Z10 STL 100-1 unable to make/receive calls-img_20160118_212312.png   Z10 STL 100-1 unable to make/receive calls-img_20160118_212350.png   Z10 STL 100-1 unable to make/receive calls-img_20160118_212453.png   Z10 STL 100-1 unable to make/receive calls-img_20160118_212503.png  

    Z10 STL 100-1 unable to make/receive calls-img_20160118_220740.png   Z10 STL 100-1 unable to make/receive calls-img_20160118_220749.png   Z10 STL 100-1 unable to make/receive calls-img_20160118_220804.png  
    01-18-16 08:50 PM
  2. Bla1ze's Avatar
    Outside of reloading the OS again, there's not much anyone else can do. All signs seem to indicate that something internally has died on your device.
    Matias Richetta likes this.
    01-18-16 09:17 PM

Similar Threads

  1. BlackBerry needs to end BB10 and get with the times...
    By ikalinin in forum BlackBerry 10 OS
    Replies: 163
    Last Post: 01-27-16, 09:34 PM
  2. When is BlackBerry Priv coming to South Africa?
    By CrackBerry Question in forum Ask a Question
    Replies: 2
    Last Post: 01-27-16, 10:24 AM
  3. How to cancel automatic update?
    By ChicaneBT in forum BlackBerry 10 OS
    Replies: 4
    Last Post: 01-19-16, 05:24 AM
  4. Is there a way to download a speed up video to my BB?
    By CrackBerry Question in forum Ask a Question
    Replies: 1
    Last Post: 01-18-16, 04:39 PM
  5. Is there any way to force Z30 use only LTE?
    By kamy_d in forum BlackBerry Z30
    Replies: 3
    Last Post: 01-18-16, 10:01 AM
LINK TO POST COPIED TO CLIPBOARD