1. zapvirus's Avatar
    This morning when my z10 battery got empty, i connected it to the wall charger but instead of showing charging icon it keeps booting up with the red LED and gets restarted again and again after showing blackberry, I had tried reloading the os (i am running on 10.2 os) but doesn't changes anything. Has anyone had faced this similar problem? any help or suggestions regarding this is urgently needed. Also as blackberry doesn't holds international warranty so even the blackberry service center can't help me. is this a hardware cause or a software one?
    12-02-13 11:43 AM
  2. obaquerizo's Avatar
    It maybe and software issue try reload the os with an autoloader so it go well, try to keep the battery of it for the starting process goes ok

    Posted via CB10
    12-02-13 11:45 AM
  3. zapvirus's Avatar
    thanks for your concern sir but as i stated in the post, i already tried reinstalling the os with blackberry link (update via web) but it doesn't solves my problem.
    12-02-13 11:51 AM
  4. obaquerizo's Avatar
    I don't say to do it via link, I said use autoloader, try download a new os an install that one

    Posted via CB10
    12-02-13 05:03 PM
  5. zapvirus's Avatar
    problem solved! I connected it via pc for some time and it begins charging. Anyway thanks for your help.

    Posted via CB10
    12-03-13 12:02 AM

Similar Threads

  1. How safe is it to buy Z10 on Amazon/Ebay
    By wincyUt in forum BlackBerry Z10
    Replies: 39
    Last Post: 06-02-14, 06:01 PM
  2. WTS: BlackBerry Z10
    By punbb in forum The Marketplace - Buy, Sell & Trade
    Replies: 17
    Last Post: 12-11-13, 10:44 PM
  3. Replies: 3
    Last Post: 12-08-13, 08:43 AM
  4. Updates for Z10
    By bala_m in forum BlackBerry Z10
    Replies: 1
    Last Post: 12-02-13, 11:34 AM
LINK TO POST COPIED TO CLIPBOARD