1. johnprague's Avatar
    But of course there are no missed calls. Anyone else experience this phenomena?

    When I open the call list and close it the red star disappears but just returns a minute later. Maybe I need to completely delete my call history but i really don't want too plus I don't know how.

    Sent from my iPad using CB Forums mobile app
    01-02-14 05:13 PM
  2. katiepea's Avatar
    try this, in the hub, long press on the date at the top of the hub, you should get a menu to mark all below as read. if that doesn't work open the phone app and go to "missed" see if any show as bold, if they do, delete that call.
    joshua_helm likes this.
    01-02-14 05:15 PM
  3. johnprague's Avatar
    Thanks. I already deleted all the missed calls in the phone. I'll try the other suggestion as well and see if that helps. Funny thing is that Facebook is doing it too. The read star indicating I have a message is there but there are no messages or posts.


    Sent from my iPad using CB Forums mobile app
    01-02-14 09:31 PM
  4. BobWalker's Avatar
    Nope, never experienced this phenomenon
    johnprague likes this.
    01-02-14 10:18 PM
  5. BobWalker's Avatar
    Nope. No such phenomenon here.
    01-02-14 10:19 PM
  6. curvezzz's Avatar
    You should probably get a Nokia flip no splat/spark issue there

    ? AT&T Z10 STL100-3/10.2.0.1791 ?
    johnprague likes this.
    01-03-14 01:27 AM
  7. johnprague's Avatar
    Still doing it this morning. So far, I've done three battery pulls for this this morning. Once for the Bluetooth disconnect problem then the device froze this morning while swiping out of bedside mode and again for this issue. Is my device just giving up the ghost?


    Sent from my iPad using CB Forums mobile app
    01-03-14 09:20 AM
  8. slparry's Avatar
    Have you tried refreshing the hub?

    as per
    01-03-14 09:28 AM
  9. sklotz2000's Avatar
    I recall someone saying in another thread to "call your cell phone from your cell phone". I never had the issue, but others say this worked for them.
    01-03-14 09:41 AM
  10. zed_10's Avatar
    Still doing it this morning. So far, I've done three battery pulls for this this morning. Once for the Bluetooth disconnect problem then the device froze this morning while swiping out of bedside mode and again for this issue. Is my device just giving up the ghost?


    Sent from my iPad using CB Forums mobile app
    Please research the threads about battery pulls....it is not needed on bb10 and may actually cause problems.....you can do a 'soft' reboot by using the power button or a 'hard' reboot with the volume keys (hold both the up and down volume keys at the same time for 20-30 seconds)...

    Posted via CB10
    curvezzz likes this.
    01-07-14 12:56 PM
  11. BB30000's Avatar
    If you are not hitting the actual phone button it won't dissappear when checking in the hub.

    Via The BlackBerry Z10 Experience.
    01-07-14 08:27 PM

Similar Threads

  1. Blackberry Z10 Multimedia Dock
    By mrspic in forum BlackBerry Z10
    Replies: 28
    Last Post: 01-18-14, 07:12 PM
  2. Z10 - SMS memory FULL
    By vulence in forum BlackBerry Z10
    Replies: 12
    Last Post: 01-06-14, 05:57 PM
  3. Help!! Z10 memory full and now won't boot
    By lucaslilley in forum BlackBerry Z10
    Replies: 21
    Last Post: 01-04-14, 11:19 PM
  4. Z10 Auto Rebooting for no reason
    By puma17 in forum BlackBerry Z10
    Replies: 5
    Last Post: 01-02-14, 07:54 PM
  5. BlackBerry z10 covers
    By anup200ster in forum General BlackBerry News, Discussion & Rumors
    Replies: 2
    Last Post: 01-02-14, 01:35 PM
LINK TO POST COPIED TO CLIPBOARD