1. EvanKr's Avatar
    Hi everyone,

    I've been enjoying my Z10 for the last few months, but I've run into a problem that's essentially limited its use to almost nothing. Since yesterday I haven't been able to access data, only place regular calls or SMS messages and use wifi.

    The odd thing is that the phone receives a signal, I can see that it's there, but it won't let me sent emails, load webpages, get FB notifications, etc. I know that it's not a problem with wifi as wifi was turned off when the problem first occurred, and has been off 95% of the time since, I've tried a battery pull, I've changed the APN, done reboots, have the carrier refresh the network, and still no luck.

    Is this a common problem? To receive a signal but not be able to use it? I'm drawn a blank, I'm leaving for Alberta tomorrow and will definitely need data while I'm there. My carrier's no help, any suggestions from the real experts on CB?

    Thanks,
    -Evan
    07-12-13 02:48 AM
  2. yogesh.gowda's Avatar
    Hello Evan,

    Please check the below settings

    1) Settings-->Security and Privacy-->Parental Controls-->( Makes sure its not On), and if its ON then check Content restriction -->Edit and check if there is no restriction, if still you continue to face the issue, then you will have to contact your Service Provider.
    07-12-13 03:16 AM
  3. scrannel's Avatar
    No this is not a common problem, but when I've seen it in the past it was usually associated with the SIM card. Which might make sense as I believe with the Z10 you can get wifi w/o a SIM.
    cliflyn likes this.
    07-12-13 04:56 AM
  4. jagrlover's Avatar
    Does it show 4GLTE or 4glte? I had that problem with Telus. Some rebooting and/or battery pull tricks worked sometimes, but I ultimately had to wipe and reload to fix it.

    Posted via CB10
    07-12-13 05:51 AM
  5. EvanKr's Avatar
    That sucks, I'm with Koodo and this is the second time it's happened. The previous time the issue resolved itself within less than a day, but here I am on day 3 with no luck. Hopefully I won't have to do a reset...

    It showed "4glte" yesterday when I was in St. John's, now only "hspa+" because Winnipeg STILL doesn't have Bellus LTE (WTF guys, why's this taking so long?), but it should still connect. I'll try the SIM in my HTC 8x and see if it works in there. Thanks for the help so far.
    07-12-13 07:34 AM
  6. EvanKr's Avatar
    So I tried the SIM in the 8x, which worked fine before I got my Z10. It comes up with the message "ME returned a temporary error", which I assume is code for "your SIM ain't working". I'll call Telus later today and see what they can do, and if they can't do anything I'll have to go to a store in Calgary and pick up a new card. Ugh, this is becoming a huge hassle.
    07-12-13 07:50 AM
  7. BlackBerry Guy's Avatar
    I'm on Telus and noticed with the latest OS update that sometimes it'll lose it's data connection and not get it back (usually after I turn off wifi and its suppose to go back to the carrier network). You can easily tell by looking at the network indicator, if it's in lower case letters then you have no data ie. H+ vs h+.

    The only way to fix it is to reset the phone.
    07-12-13 08:30 AM
  8. Fred98TJ's Avatar
    As mentioned, if it shows lower case (like "4g" instead of "4G" or "lte" instead of "LTE") then you do NOT have a data connection.
    That happened to me once and it turned out, for some reason (I know why ), the APN had gotten wiped out. Once I re-entered the APN
    everything was and has been fine.

    Fred
    07-12-13 08:55 AM
  9. gebco's Avatar

    It showed "4glte" yesterday when I was in St. John's, now only "hspa+" because Winnipeg STILL doesn't have Bellus LTE (WTF guys, why's this taking so long?), but it should still connect.
    Bell and Telus have the worst coverage in Manitoba.

    Posted via CB10
    07-12-13 12:38 PM
  10. Evan Krosney's Avatar
    So the issue's seemed to magically resolve itself, right before I left I noticed that suddenly my inbox was full of emails. I thought this was unusual as I knew I wasn't connected to WiFi, but it turned out that I had 3G again.

    Anyways, now I'm a little outside of Regina (not driving) and it's been smooth sailing so far. This issue is extremely frustrating though, if it doesn't get better it's enough to make me switch from Telus. Besides, you're right when you say that coverage is absolute $#!%.

    EDIT: Posting under a slightly different name as I synced my Google account with CB10.

    Posted via CB10
    07-12-13 01:04 PM
  11. gebco's Avatar
    The problem with Saskatchewan/Rogers is that Rogers coverage is only good in the cities. On the number 1 outside of the cities I had little to no data. My display was showing G or E, no 4G or even 4g.

    Posted via CB10
    07-12-13 06:36 PM
  12. bassicmama's Avatar
    I have been having issues with coverage lately as well. I'm on Telus in northern BC. There were several days in a row about a week or two ago that I could NOT get a data connection - I had full bars, but only 4glte or h showing. I pulled the battery, restarted several times, nothing. It's back now, but, man. Starting to get seriously annoyed at my phone.
    07-12-13 11:11 PM
  13. DiscoKing426's Avatar
    Do a soft reset it worked to solve the problem for me. Press and hold both the power button and volume up button for 10 seconds. Phone will shutdown and reboot.

    Posted via CB10
    07-13-13 12:48 AM

Similar Threads

  1. Phone Notification won't go away
    By sharma0702 in forum BlackBerry Q10
    Replies: 9
    Last Post: 07-23-13, 01:01 AM
  2. OK, I'm over no BB10 on the PlayBook
    By Zildjian71 in forum BlackBerry PlayBook
    Replies: 43
    Last Post: 07-18-13, 10:05 PM
  3. 10.2 should have a better notifications bar.
    By chrisurcadiz23 in forum BlackBerry Z10
    Replies: 26
    Last Post: 07-14-13, 01:16 AM
  4. Back to Z10...for good ;)
    By Drewpoc in forum BlackBerry Z10
    Replies: 31
    Last Post: 07-13-13, 02:03 PM
  5. Z10 Hub saving old email contacts
    By Foxx805 in forum BlackBerry Z10
    Replies: 4
    Last Post: 07-12-13, 04:00 PM
LINK TO POST COPIED TO CLIPBOARD