1. bs2307's Avatar
    Hi,
    I just installed 10.2.0.810 on a Z10 which works without problems. I was very pleased to see rSAP (bluetooth/configuration) implemented in this new version.
    However, coupling the Z10 with my VW Premium handsfree system doesn't work.
    What did I do:
    - set rSAP enabled
    - discovered the phone from the VW system
    - entered the connection code
    - set the connection type on the Z10 to "my car" (it asks for that during the coupling process)
    - now the VW system asks for the PIN of my SIM card. Whatever I entered, the phone disconnects and I had to start over without success.

    Was anyone successful in using rSAP with the new release? If so, how?

    Thanks, Bernhard
    08-01-13 04:03 AM
  2. Hamilton Guy's Avatar
    I have 10.2.0.810, but have not tried anything more than simple phone pairing with b/t, which worked fine. You might want to post this in the leaks forum instead, you are likely to get more and better help over there.
    08-01-13 07:47 AM
  3. MartinMikeMM's Avatar
    How come that there is not the same version of software for Q10? as I am unable to connect it to my car :-/
    08-10-13 02:28 PM
  4. MobileMadness002's Avatar
    You might want to post this in the leaks forum instead, you are likely to get more and better help over there.
    08-10-13 02:36 PM
  5. Leonnns01's Avatar
    Hello ! ( i'm french, sorry for my "bad english" )
    I perhaps found the solution ! :

    When the BB is connected, go quickly in the adjustment > repertory > select mem repertory

    And Select ONLY SIM contact ( NO Phone contact or SIM/Phone Contact )

    Says me if this correct

    @+++
    11-12-13 01:53 AM
  6. sionis's Avatar
    Yes this was working... THANK YOU! To quickly select only SIM contacts... Therefore the issue is based on downloading phone contacts... maybe not supporting some letters... Currently I am using only SIM contacts in car
    02-16-14 11:07 AM
  7. scrannel's Avatar
    That sounds really funky....
    02-16-14 03:05 PM

Similar Threads

  1. BlackBerry 10.1 MR Update Version Mess
    By lokken in forum BlackBerry 10 OS
    Replies: 5
    Last Post: 09-26-13, 07:40 PM
  2. Help with new OS from T-Mobile .4633
    By nuangel2 in forum BlackBerry Z10
    Replies: 7
    Last Post: 08-01-13, 02:00 PM
  3. Replies: 1
    Last Post: 08-01-13, 04:46 AM
  4. Need some help with an .apk app
    By Bart kouwenberg in forum BlackBerry Q10
    Replies: 5
    Last Post: 08-01-13, 04:11 AM
  5. My z10 contact ERROR!
    By wrsakti in forum BlackBerry Z10
    Replies: 1
    Last Post: 08-01-13, 03:06 AM
LINK TO POST COPIED TO CLIPBOARD