01-27-14 10:59 AM
32 12
tools
  1. northerw's Avatar
    Hi guys,

    After a long long time I made up my mind and changed my Curve (which i used aside an Android) and bought a Z10. I read alot, and was, and still am very positive (being a long time BB fan). I like it alot, been using it for almost a month and only miss Spotify app (i know it could be sideloaded).

    Problem is i'm experiencing random reboot of the phone, which isn't even that big of an issue since it seems to happen every couple days, if i wasn't missing calls or worst morning alarms.
    I've made a couple tries to isolate the problem. Used it with and without memory card, remade my SIM which was a bit ruined (read that it might have been causing it), and last run with stock OS (no apps installed, only configured mail accounts and calendars) thinking some app could have been causing it.

    Still, nothing helped. I don't want to return the phone unless strictly necessary, policies here in Italy will have my phone returned in a month if i'm lucky. Also, to be honest, seeing it's not happening all the time sounds unlikely to be an hardware failure.

    I would have tried leaked OS, but this is my productivity phone and can't afford many tries, backup/restores so i gave up hoping for a fast 10.2.1 (or whatever it'll be called) realease. I'm running stock 10.2.0.429 on a stl100-2 Z10.

    Any help would be more than greatly appreciated.
    01-14-14 11:32 AM
  2. qbnkelt's Avatar
    Hi guys,

    After a long long time I made up my mind and changed my Curve (which i used aside an Android) and bought a Z10. I read alot, and was, and still am very positive (being a long time BB fan). I like it alot, been using it for almost a month and only miss Spotify app (i know it could be sideloaded).

    Problem is i'm experiencing random reboot of the phone, which isn't even that big of issue since it seems to happen every couple days, if i wasn't missing calls or worst morning alarms.
    I've made a couple tries to isolate the problem. Used it with and without memory card, remade my SIM which was a bit ruined (read that it might have been causing it), and last run with stock (no apps installed, only configured mail accounts and calendars) thinking some app could have been causing it.

    Still, nothing helped. I don't want to return the phone unless strictly necessary, policies here in Italy will have my phone returned in a month if i'm lucky. Also, to be honest, seeing it's not happening all the time sounds unlikely as a hardware failure.

    I would have tried leaked OS, but this is my productivity phone and can't afford many tries, backup/restores so i gave up hoping for a fast 10.2.1 (or whatever it'll be called) realease. I'm running stock 10.2.0.429 on a stl100-2 Z10.

    Any help would be more than greatly appreciated.
    Hi and welcome aboard.

    I had serious rebooting issues on my Z10 when I first got it, drove me crazy. Upgrading the OS helped tremendously.

    I would really suggest going to at least 10.2.1.1055. I'm on .1925 and I love it.

    Good luck!!!
    01-14-14 11:35 AM
  3. northerw's Avatar
    I might end up trying it, didnt want to at first since I haven't done it before not even on my old bbs (Curve and Bold). Read something but wasn't too sure on which build was best to use and had some troubkles finding actual files.
    Anyways thanks I'll seriously consider it. On a sidenote, if proceed installing a leaked build, will i still be notified when official gets pushed?
    01-14-14 11:46 AM
  4. Dave Bourque's Avatar
    I might end up trying it, didnt want to at first since I haven't done it before not even on my old bbs (Curve and Bold). Read something but wasn't too sure on which build was best to use and had some troubkles finding actual files.
    Anyways thanks I'll seriously consider it. On a sidenote, if proceed installing a leaked build, will i still be notified when official gets pushed?
    If the official is of a higher version yes you will be notified.

    Z10STL100-3/10.2.1.1925
    01-14-14 11:50 AM
  5. tan_okan's Avatar
    I might end up trying it, didnt want to at first since I haven't done it before not even on my old bbs (Curve and Bold). Read something but wasn't too sure on which build was best to use and had some troubkles finding actual files.
    Anyways thanks I'll seriously consider it. On a sidenote, if proceed installing a leaked build, will i still be notified when official gets pushed?
    It seems that we won't have to wait for a long to see an official update. So, I suggest you to keep moving with what you have now. Leaks don't work fine for everyone. By the way, I'm having exactly the same issue with my Q10.

    Posted via CB10
    01-14-14 11:54 AM
  6. northerw's Avatar
    It seems that we won't have to wait for a long to see an official update. So, I suggest you to keep moving with what you have now. Leaks don't work fine for everyone. By the way, I'm having exactly the same issue with my Q10.

    Posted via CB10
    Yeah, I've been following news on the update and was confident it was gonna get pushed soon. Lately, though, also saw builds testing new features (call screen for one) so have been losing a bit of faith on an imminent push. Hoping for news i might linger a little more before trying a leaked OS, also because would need some time to experiment with it and last days have been crazy for me and it doesn't appear to improve any time soon
    01-14-14 12:01 PM
  7. Dave Bourque's Avatar
    Is your random reboot because of a hardware defect? Is the battery slipping off the contacts ?

    Z10STL100-3/10.2.1.1925
    01-14-14 12:05 PM
  8. m1kr0's Avatar
    Read a piece where a loose battery caused random reboots and was fixed by shoving a folded piece of paper between battery and battery door to hold all in position.

    STL 100-1 OS 10.2.1.1925
    01-14-14 12:09 PM
  9. m1kr0's Avatar
    Is your random reboot because of a hardware defect? Is the battery slipping off the contacts ?

    Z10STL100-3/10.2.1.1925
    Great minds... Lol

    STL 100-1 OS 10.2.1.1925
    01-14-14 12:10 PM
  10. northerw's Avatar
    I actually thought about it, but the battery feels so firm and tight that i should force something inbetween. Also, it rebooted once during nightime when completely steady
    01-14-14 12:45 PM
  11. m1kr0's Avatar
    I actually thought about it, but the battery feels so firm and tight that i should force something inbetween. Also, it rebooted once during nightime when completely steady
    I'm also running my Z as my daily driver and am on 1925 leak. It is very stable and I installed on a Sunday morning in case I had to revert to the stock OS (BTW reverting is easy to do via BB Link).

    STL 100-1 OS 10.2.1.1925
    01-14-14 12:51 PM
  12. northerw's Avatar
    I'll check (again) guides and stuff and see if it's the case to give it a try, keeping an eye in case BB should spend some words on an actual date for the awaited 10.2.1 release =)
    m1kr0 likes this.
    01-14-14 01:34 PM
  13. northerw's Avatar
    Finally had time to try installing leaked OS. Went for .1925, installation was far easier than expected and all went smooth. OS goes like a breeze and i'm really enjoying it. Still, after 4/5 days (gotta say never restarted or shutdown during this time) the phone restarted itself once again. Will try shutting it down on purpose every couple days to see it that works as a workaround, looking (now with less hope) to the the official release.

    Another issue, which hopefully someone could help with, is the Facebook app. It doesn't seem to work in background. I'm not getting messages if it isn't actually open, and also disabling notifications doesn't work, they still show in hub (if the app is open tho, otherwise i don't get them at all until i manually open it). Has someone had similar issue(s)? Any ideas?
    01-22-14 05:18 PM
  14. bassicmama's Avatar
    I've had my z10 since Feb 2013, and I have never had a reboot issue until these last 10 days or so. It has rebooted itself 3x. I have been running. 1925 since Boxing Day with awesome stability til now. My guess is an Android app is messing with the system in some way...I have downloaded quite a few recently. Today it happened when I tried to open HubPlusPlus, unsure if that's related or not.

    Anyway, all that to say...if it's a new phone and already randomly rebooting, could be a hardware thing. But app bugs etc could be the issue as well. As far as leaks...my experience is they are much smoother than the current official OS. You can always check out the known issues threads to see if there are builds you'd rather avoid.

    Posted via CB10
    01-22-14 09:34 PM
  15. leehardballer12's Avatar
    Finally had time to try installing leaked OS. Went for .1925, installation was far easier than expected and all went smooth. OS goes like a breeze and i'm really enjoying it. Still, after 4/5 days (gotta say never restarted or shutdown during this time) the phone restarted itself once again. Will try shutting it down on purpose every couple days to see it that works as a workaround, looking (now with less hope) to the the official release.

    Another issue, which hopefully someone could help with, is the Facebook app. It doesn't seem to work in background. I'm not getting messages if it isn't actually open, and also disabling notifications doesn't work, they still show in hub (if the app is open tho, otherwise i don't get them at all until i manually open it). Has someone had similar issue(s)? Any ideas?
    Do you want fb notifications in the Hub, or not? I much prefer to deal with fb messages and notifications through the hub rather than through the app...In the Hub settings, under Hub Management, you can turn fb on or off.
    As for the rebooting, I find it happens when I'm pressing on the screen for an extended time, such as while holding it in an awkward position while carrying other things, or while squeezed in a pocket.

    Posted via CB10
    01-22-14 10:00 PM
  16. bassicmama's Avatar
    I was reading in the HubPlusPlus thread that there's at least one other user who's had their phone reboot on trying to open the app, so if it's installed, that may be the culprit.

    Posted via CB10
    01-22-14 10:03 PM
  17. northerw's Avatar
    Do you want fb notifications in the Hub, or not? I much prefer to deal with fb messages and notifications through the hub rather than through the app...In the Hub settings, under Hub Management, you can turn fb on or off.
    As for the rebooting, I find it happens when I'm pressing on the screen for an extended time, such as while holding it in an awkward position while carrying other things, or while squeezed in a pocket.

    Posted via CB10
    I tried to set up turning off notifications, so only messages would show up in the hub. Fact is that not only i'm not getting neither ones or the others if don't manually open up the application, but they even both show up when i do that. Pretty annoying and i keep missing messages.

    About the reboot, it seems unlikely an hardware issue since it happens once every 4/5 days, and i don't wanna send it back to have the same problem after staying without phone for maybe a month (yes, it happens far more frequently than you would expect here in Italy). As far as Android apps goes, i only loaded Spotify, other apps are from BBW and are not too many (Skype, Whatsapp and a couple others). Before changing to leaked i tried going without any other app than the ones that came preinstalled and it happened aswell (a bit later tho).
    01-23-14 03:56 AM
  18. ivak110's Avatar
    Update your os it definitely fix it! I had this problem and after update it's working great!

    Sent from my BlackBerry Z10
    01-23-14 04:57 AM
  19. northerw's Avatar
    Update your os it definitely fix it! I had this problem and after update it's working great!

    Sent from my BlackBerry Z10
    Did it, i'm running .1925 as i said
    01-23-14 06:30 AM
  20. ivak110's Avatar
    Did it, i'm running .1925 as i said
    I recommend you do this
    Pull your battery and hold power button for 10 seconds after 2-3 hours put back your battery and turn it on
    I hope this works!

    Sent from my BlackBerry Z10
    01-23-14 06:34 AM
  21. northerw's Avatar
    Will try it, what does it cause? Electronic reset or something along those lines?
    01-23-14 07:06 AM
  22. AVidal23's Avatar
    Try to pull out battery for 5 minutes to calibrate better and make sure you are only using original battery charger or in alternative Playbook's one.
    This made the difference to me, I was using chargers that created issues with the battery
    01-23-14 08:48 AM
  23. Jeroen Vos's Avatar
    Had it with mine. Little piece of plastic between the bottom of the battery pushes it up a bit tighter against the contacts. Fixed the annoyance for me, so worth a try I think.
    Z10 Rebooting-img_20140123_180119.jpg

    Posted via BlackBerry Q10
    01-23-14 11:02 AM
  24. deltact's Avatar
    I've also been trying to get to the bottom of this issue and I very much doubt that it is a hardware issue because it often reboots while sitting on my desk and I haven't touched it for minutes. I had reboots 3-4 times a day when I got it in April, running 10.0. The update put out to specifically address this problem only decreased the frequency to being once every 3-4 days. I tried several 10.2.0 leaks, but only got it to somehow stop rebooting on the first official 10.2.0 release. Updating to 10.2.0.429 brought the problem back. I did a completely security wipe and OS reload (without restoring data) last week, but no luck.

    Not sure if Hub++ is the issue, given that I've had it for a long time and I was running it during the reboot-free period. I also think that a larger number of cases would have been reported in that thread given the large number of users. I may try uninstalling Hub++ and see what happens.

    My carrier speculates it's a hardware problem, but I doubt it. I don't want to send my phone for repairs because it will probably come back as is, and I'll be stuck on an old Curve loaner for weeks. The best thing would be to talk to BB directly as they know the possible causes, given that they put out an OS update that solved the problem for the vast majority of users. Unfortunately, it is downright impossible to figure out a way to reach them. I can't even read the content of the log files, so I'm basically throwing darts blindfolded, hoping I can find a reproducible suggestion.
    01-23-14 11:28 AM
  25. leehardballer12's Avatar
    Will try it, what does it cause? Electronic reset or something along those lines?
    It will unnecessarily cause you to be without your phone and not fix your problem. Personally, I don't believe it's a hardware issue either. It happens to me anytime (but not every time) my skin is in contact with the screen for an extended period. Like a super long press and hold. It's almost like the software gets confused about what I'm trying to do and reboots.
    As for fb notifications, I don't believe you can shut off notifications but get notifications for messages. Either you allow notifications, or you don't as far as I know. If you shut fb off in the Hub, you certainly would not get notified of messages. You may be able to set your fb notifications on your actual fb to only be notified of messages, then set it up to notified by text, email, or both. Then that would show up in the Hub.

    Posted via CB10
    01-23-14 12:43 PM
32 12

Similar Threads

  1. Blackberry Q10 not working, keeps rebooting
    By Nizzell in forum BlackBerry Q10
    Replies: 7
    Last Post: 01-18-14, 09:58 AM
  2. How Can I Get Instagram on my Z10?
    By Katie Brown1 in forum BlackBerry 10 Apps
    Replies: 11
    Last Post: 01-14-14, 12:09 PM
  3. Z10 maintenance
    By pramono1984 in forum BlackBerry Z10
    Replies: 1
    Last Post: 01-14-14, 07:55 AM
  4. Z10 gps + maps
    By jayceeXzero in forum General BlackBerry News, Discussion & Rumors
    Replies: 1
    Last Post: 01-14-14, 05:25 AM
LINK TO POST COPIED TO CLIPBOARD