1. ovalfastlx's Avatar
    After two weeks of owning my Z10, the reboot problem started today. I started to use Tapatalk (side loaded) and then two random reboots within 30 mins. I did notice the device has been requesting passwords to couple email accounts, those were setup when I got the phone.
    Any helpful tips guys?

    Sent from my Z10 using Tapatalk 2
    04-15-13 06:04 PM
  2. tdaye's Avatar
    After two weeks of owning my Z10, the reboot problem started today. I started to use Tapatalk (side loaded) and then two random reboots within 30 mins. I did notice the device has been requesting passwords to couple email accounts, those were setup when I got the phone.
    Any helpful tips guys?

    Sent from my Z10 using Tapatalk 2
    The only tip I can give is to read some of the other current threads on this subject. Many people have tried different things to fix the issue, you can read about it there.

    Here is a good one, over 400 posts.
    http://forums.crackberry.com/showthread.php?t=790724

    Another. http://forums.crackberry.com/showthread.php?t=793143

    Another http://forums.crackberry.com/showthread.php?t=792644

    Another http://forums.crackberry.com/showthread.php?t=790720

    Posted from my Z10. via CB10
    ovalfastlx likes this.
    04-15-13 06:10 PM
  3. scrannel's Avatar
    I experienced the same -- no problem, then suddenly... I had just installed one new app, however. From BBerry app site. I removed and restarts stopped.
    04-15-13 09:17 PM
  4. anon(4275744)'s Avatar
    I experienced the same -- no problem, then suddenly... I had just installed one new app, however. From BBerry app site. I removed and restarts stopped.
    Are you doing to keep us in suspense or tell CB users what app that was?
    04-15-13 09:39 PM
  5. scrannel's Avatar
    Yeah, but one caveat: It may have just had a bad day with my phone and is otherwise just fine. Also, it has a very high rating -- so, may have just been "a thing"..." World Clock".
    04-15-13 09:47 PM
  6. grumpyaeroguy's Avatar
    Yeah, but one caveat: It may have just had a bad day with my phone and is otherwise just fine. Also, it has a very high rating -- so, may have just been "a thing"..." World Clock".
    For the benefit of those who are trying to get to the bottom of it....would it be hard for you to correlate/confirm this...

    highly rated apps, and good apps, can have unintentional things like this happen.
    red72 likes this.
    04-15-13 09:52 PM
  7. scrannel's Avatar
    Sure. I'll reinstall and report back. Give me till tomorrow morning to be fair.
    04-15-13 10:06 PM
  8. Lobwedgephil's Avatar
    Haven't had the reboot issue but I am starting to get the password requests for email accounts. Once or twice a day, kind of annoying.
    04-15-13 10:12 PM
  9. ovalfastlx's Avatar
    Haven't had the reboot issue but I am starting to get the password requests for email accounts. Once or twice a day, kind of annoying.
    I don't get why it asks for password again and again. Anyone?

    Posted via CB10
    04-15-13 10:37 PM
  10. Carmels's Avatar
    After two weeks of owning my Z10, the reboot problem started today. I started to use Tapatalk (side loaded) and then two random reboots within 30 mins. I did notice the device has been requesting passwords to couple email accounts, those were setup when I got the phone.
    Any helpful tips guys?

    Sent from my Z10 using Tapatalk 2
    Ah...I think I found your problem!

    "I started to use Tapatalk (side loaded) and then two random reboots within 30 mins."

    If you didn't have any reboots prior to sideloading tapatalk, I'd recommend you uninstall. Just sayin'

    Posted via CB10 using a Z10
    04-15-13 10:42 PM
  11. tdaye's Avatar
    I don't understand why you guys don't use one of the current and active threads on this subject instead of creating a new one.
    There is tons of info In Those threads I posted.
    Creating a new thread will only confuse.

    Posted from my Z10. via CB10
    04-16-13 08:41 AM

Similar Threads

  1. Z10 randomly rebooting
    By rhhfx in forum BlackBerry 10 OS
    Replies: 93
    Last Post: 05-27-14, 03:53 PM
  2. Z10 Random reboot issues for anyone?
    By dubbsix in forum BlackBerry Z10
    Replies: 56
    Last Post: 06-20-13, 05:19 AM
  3. Z10 random rebooting
    By limodavid in forum BlackBerry Z10
    Replies: 14
    Last Post: 04-11-13, 05:36 AM
  4. Z10 Random Reboot??
    By Rob1 in forum BlackBerry Z10
    Replies: 3
    Last Post: 03-25-13, 12:54 PM
  5. S2 Has started doing random reboots?
    By mrgregory29 in forum BlackBerry Storm Series
    Replies: 9
    Last Post: 11-16-09, 05:31 PM
LINK TO POST COPIED TO CLIPBOARD