1. Meowx's Avatar
    Hi all, I use my z10 more than a month and have never had problems with it, but today my z10 randomly rebooted. I've never experienced this before so I am worried about it. What could it be? This is a hardware problem or software problem (like a kernel panic)? Uptime of my z10 at reboot time was 13 days.
    01-26-14 02:15 PM
  2. SubCamp's Avatar
    hmm, i experienced random reboots on OS 10.2.1.1055 and never before or after..
    01-26-14 02:55 PM
  3. Umass021's Avatar
    Don't worry about it until it happens multiple times. Could be anything. Any new apps downloaded?

    Sent from my XT1080 using CB Forums mobile app
    dbollman423 likes this.
    01-26-14 02:59 PM
  4. Meowx's Avatar
    Don't worry about it until it happens multiple times. Could be anything. Any new apps downloaded?

    Sent from my XT1080 using CB Forums mobile app
    No new applications and no active frames open at the time of reboot.
    01-26-14 03:08 PM
  5. Meowx's Avatar
    hmm, i experienced random reboots on OS 10.2.1.1055 and never before or after..
    I have 10.2.0.429 (I used Sachesi to upgrade from 10.1 because my carrier does not push update)
    01-26-14 03:10 PM
  6. Meowx's Avatar
    Don't worry about it until it happens multiple times. Could be anything. Any new apps downloaded?

    Sent from my XT1080 using CB Forums mobile app
    Second reboot I got right now... I am very much worried, I bought a brand new z10 on ebay, but I live in Russia and have no warranty.
    01-27-14 02:53 AM
  7. AVidal23's Avatar
    Make sure you use only original battery charger that came out with the pack. It's a battery calibration issue. Try to pull out battery for 5 minutes with the charger plugged. Then insert the battery until it's 100% charged.
    01-27-14 03:46 AM
  8. Meowx's Avatar
    Make sure you use only original battery charger that came out with the pack. It's a battery calibration issue. Try to pull out battery for 5 minutes with the charger plugged. Then insert the battery until it's 100% charged.
    I'm using the original battery and I charge my z10 through the original battery charger and sometimes from USB Hub (USB Hub has an external power supply).
    01-27-14 03:59 AM
  9. scrannel's Avatar
    What radio are you using with your upgraded OS? And, did you only start getting reboots after the upgrade?
    01-27-14 09:02 AM
  10. Meowx's Avatar
    What radio are you using with your upgraded OS? And, did you only start getting reboots after the upgrade?
    Radio Version: 10.2.0.1804.
    My Z10 is just month old. For about 2 weeks I was using 10.1 and for the same time I was using 10.2(after the update). The Restart problems have begun only yesterday.
    01-27-14 09:09 AM
  11. Calimero1987's Avatar
    I realised that my phone started rebooting in my pocket a few times. then, I figured out there was a small cuff-link in my pocket which kept pressing the top button of my phone
    01-27-14 09:15 AM
  12. AVidal23's Avatar
    Try to not use USB, but only original charger or Playbook's one
    01-27-14 09:15 AM
  13. kbz1960's Avatar
    Have you tried holding the power button until it restarts?
    01-27-14 09:19 AM
  14. Meowx's Avatar
    Have you tried holding the power button until it restarts?
    No I have not tried it yet. The major problem is that I can not trace the pattern reboots, they occur randomly.
    01-27-14 09:27 AM
  15. bspence87's Avatar
    Mine did this too. People on here suggested that it was from a slightly loose battery connections. Try put a single piece of paper, folded over, underneath the battery.

    Let me know
    01-27-14 09:31 AM
  16. Meowx's Avatar
    Mine did this too. People on here suggested that it was from a slightly loose battery connections. Try put a single piece of paper, folded over, underneath the battery.

    Let me know
    When my Z10 attempts to reboot, it's just lying on the table, nobody is touching it...
    01-27-14 09:34 AM
  17. Meowx's Avatar
    I've seen a lot of topics with the same problem, but what is the actual reason of this problem? Is it a software issue? Battery issue? Or is it a hardware one?
    01-27-14 11:38 AM
  18. kbz1960's Avatar
    Maybe you have a hardware problem?
    01-27-14 05:09 PM
  19. scrannel's Avatar
    Radio Version: 10.2.0.1804.
    My Z10 is just month old. For about 2 weeks I was using 10.1 and for the same time I was using 10.2(after the update). The Restart problems have begun only yesterday.
    That radio may not be the best radio. Although this is not a fast rule, BBerry recommends that the radio and OS be within one digit of each other. Although what you listed for your OS looks incomplete.
    01-27-14 06:12 PM

Similar Threads

  1. Replies: 15
    Last Post: 07-31-14, 02:11 AM
  2. Z10 sideload apps wont work please help
    By Shoeshine30 in forum BlackBerry Z10
    Replies: 9
    Last Post: 01-27-14, 06:25 PM
  3. Dies anyone have Viber on their Z10??
    By pat291 in forum BlackBerry Z10
    Replies: 6
    Last Post: 01-26-14, 05:43 PM
  4. Tip for Pairing Z10 with PS3
    By garychristie in forum BlackBerry 10 OS
    Replies: 4
    Last Post: 01-26-14, 02:57 PM
  5. Replies: 2
    Last Post: 01-26-14, 01:26 PM
LINK TO POST COPIED TO CLIPBOARD