1. jogold's Avatar
    i have a z10 stl100-2
    i installed Legends leak and was very happy with the results, nice and thx
    i got 10.2.1.537 and saw that there was a radio for 1926 so of coarse i tried for that also.
    BUT all i get is a cmd window that says connecting then resetting line after line and what do know, my z10 keeps resetting at about 40% over and over.
    if disconnect it from the comp it starts up fine at 537.
    what's wrong and how do i fix it?
    thx
    01-16-14 05:33 PM
  2. Bla1ze's Avatar
    Reboot your computer and device and try again? Re-download the file to make sure it's complete?
    01-16-14 05:45 PM
  3. jogold's Avatar
    Did that before posted.

    Posted via CB10
    01-16-14 06:38 PM
  4. yessuz's Avatar
    Did that before posted.

    Posted via CB10
    1926 radio was rubbish on Stl100-2
    01-16-14 06:47 PM
  5. jogold's Avatar
    So what's the best I can get on the stl100-2?

    Posted via CB10
    01-16-14 08:03 PM
  6. sly11's Avatar
    So what's the best I can get on the stl100-2?

    Posted via CB10
    personally i would Stick to 1899 with the leak from what I'm reading 1926 some have poor battery life

    Sent from white Z30!!
    01-16-14 08:10 PM
  7. Xilus79's Avatar
    personally i would Stick to 1899 with the leak from what I'm reading 1926 some have poor battery life

    Sent from white Z30!!
    I'm not sure about STL100-2, but I'm using Z10STL100-3/10.2.1.1925 and my battery life has never been better! I'm able to go 12 hours on blue tooth and wifi and whatnots and still have 40% left!

    Posted via CB10
    01-16-14 08:26 PM
  8. jogold's Avatar
    I can't seem to get the 1925 either

    Posted via CB10
    01-16-14 08:58 PM
  9. yessuz's Avatar
    I can't seem to get the 1925 either

    Posted via CB10
    Dude. 10.2.1.1925 leak already has. 1899 radio installed in autoloader ( radio version 10.2.1.1899) for stl100-2.
    You do not need to do anything.

    Go to settings-> about -> Os and check by yourself.

    So far it is very good for me.

    I had 10.2.1.1926 radio installed. It caused me a horrible battery drain! So I had to reload the leak again.
    1899 ra

    Posted from Z10 with 10.2.1.1925 leak. Pwnage aparatus!
    01-17-14 04:34 AM
  10. wout000's Avatar
    1926 radio was rubbish on Stl100-2
    I have an STL100-2 and using the 1926 radio with great battery performance. Granted, it's a bit worse than the 1899 release but it still gets me through the day.
    People are reverting back to 1899 because of inconsistencies in battery usage. It can sometimes fluctuate heavily. To go and see it was rubbish is a bit of a stretch...

    Dude. 10.2.1.1925 leak already has. 1899 radio installed in autoloader ( radio version 10.2.1.1899) for stl100-2.
    You do not need to do anything.

    Go to settings-> about -> Os and check by yourself.

    So far it is very good for me.

    I had 10.2.1.1926 radio installed. It caused me a horrible battery drain! So I had to reload the leak again.
    1899 ra

    Posted from Z10 with 10.2.1.1925 leak. Pwnage aparatus!
    You don't need to reload the entire leak, you can just reload your radio file and all your phone will do is a reboot.


    Posted via CB10
    01-17-14 05:08 AM
  11. jogold's Avatar
    Please excuse my ignorance but where do I get the 1899 and 1925 radios. The links, I know that it's at Crackberry.
    I can't seem to get better than 537.
    Thx

    Posted via CB10
    01-17-14 05:20 AM
  12. wout000's Avatar
    Please excuse my ignorance but where do I get the 1899 and 1925 radios. The links, I know that it's at Crackberry.
    I can't seem to get better than 537.
    Thx

    Posted via CB10
    537 is the software release and 1925 is the OS version

    See image below

    z10 radio 1926 problem-img_20140117_113449.png

    Posted via CB10
    01-17-14 05:36 AM
  13. yessuz's Avatar
    Please excuse my ignorance but where do I get the 1899 and 1925 radios. The links, I know that it's at Crackberry.
    I can't seem to get better than 537.
    Thx

    Posted via CB10
    You are mixing apples and pears!

    The software release is 10.2.1.537 which as default, has 10.2.1.1925 Os version and 1899 radio.

    z10 radio 1926 problem-img_20140117_102934.png

    From my experience 1899 radio is much better than 1926, which you are able in reload separately. I did that before, but was disappointed by battery life therefore I wanted to revert my radio file to 1899. But I could not find it separately on forum, therefore I had to reload 10.2.1.1259 leak and then load 10.2.1.1925 again (which comes with 1899 radio as default for stl100-2)

    Posted from Z10 with 10.2.1.1925 leak. Pwnage aparatus!
    01-17-14 05:41 AM
  14. wout000's Avatar
    Let me introduce you to the RADIO ARCHIVE
    01-17-14 05:46 AM
  15. jogold's Avatar
    I had checked in the wrong place. OK so I have the 1925 and the 1926 won't load anyways, which I guess is a good thing.
    So now we wait for the official roll out and the new leaks that come with it
    Thanks to the leakers and helpers

    Posted via CB10
    01-17-14 06:12 AM
  16. jogold's Avatar
    OK, I removed the device password and1926 is now loaded. I hope that the battery issue will not plague me.

    Posted via CB10
    01-19-14 05:52 PM

Similar Threads

  1. Z10 not detected on windows 7
    By vizZir in forum BlackBerry Z10
    Replies: 16
    Last Post: 01-27-14, 07:20 PM
  2. Z10 weird behaviour after 2 weeks
    By wankus in forum BlackBerry 10 OS
    Replies: 7
    Last Post: 01-17-14, 10:17 AM
  3. White z10
    By mario jr in forum General BlackBerry News, Discussion & Rumors
    Replies: 8
    Last Post: 01-17-14, 02:53 AM
  4. Owned a BlackBerry Z10 since the beginning? I want to know how it's holding up!
    By CrackBerry News in forum CrackBerry.com News Discussion & Contests
    Replies: 4
    Last Post: 01-16-14, 06:17 PM
  5. HUB Problems - Some SMS Come in Blank
    By bjhalv001 in forum BlackBerry Q10
    Replies: 1
    Last Post: 01-16-14, 04:41 PM
LINK TO POST COPIED TO CLIPBOARD