08-27-16 08:50 AM
30 12
tools
  1. andymurraylover's Avatar
    MY z10 is not turning on after security wipe
    09-05-13 10:02 AM
  2. Xoma's Avatar
    Turn on automatically or manually?

    From Z10STL100-2/10.2.0.1047 (Hybrid)
    09-05-13 10:03 AM
  3. andymurraylover's Avatar
    What do u mean
    09-05-13 10:04 AM
  4. andymurraylover's Avatar
    Plz help its been 6 hours
    09-05-13 10:09 AM
  5. andymurraylover's Avatar
    I took the battery out and put it back in i powerd it off and on but it doesnot work please help
    09-05-13 10:11 AM
  6. Xoma's Avatar
    Battery pull, insert again and hold power button for as long as it turns on. But first of all try to plug in wall charger.

    From Z10STL100-2/10.2.0.1047 (Hybrid)
    09-05-13 10:11 AM
  7. andymurraylover's Avatar
    I did but there comes a phone and a computer on the screen
    09-05-13 10:16 AM
  8. Xoma's Avatar
    I did but there comes a phone and a computer on the screen
    Put that aside, plugged in. It could be battery discharge.

    From Z10STL100-2/10.2.0.1047 (Hybrid)
    09-05-13 10:17 AM
  9. andymurraylover's Avatar
    Here its like this Z10 not turning on after security wipe plz help-imageuploadedbycb-forums1378390821.609352.jpg
    09-05-13 10:20 AM
  10. andymurraylover's Avatar
    Btw whats battery discharge is it that the battery is not charged or what
    09-05-13 10:23 AM
  11. Xoma's Avatar
    Yep. Try to connect to the pc\laptop then.
    09-05-13 10:28 AM
  12. andymurraylover's Avatar
    I did connect it and this comes Z10 not turning on after security wipe plz help-imageuploadedbycb-forums1378391541.770962.jpg
    09-05-13 10:32 AM
  13. Xoma's Avatar
    Does your pc can read the Z10?
    09-05-13 10:38 AM
  14. andymurraylover's Avatar
    Whats reading
    09-05-13 10:40 AM
  15. Xoma's Avatar
    Well, can it recognise your z10?
    09-05-13 10:44 AM
  16. uzmarvel's Avatar
    Connect to BBLink and restore to default settings. I believe you bricked your phone, maybe by pulling out battery during security wipe. Which build do you have?
    09-05-13 10:45 AM
  17. andymurraylover's Avatar
    Well, can it recognise your z10?
    No
    09-05-13 10:46 AM
  18. Gomark75's Avatar
    Connect the phone to the computer and then open up BlackBerry Link, if Link can detect the phone try reloading the OS. If the phone is not detected then try downloading one of the auto-loaders from one of the leaked OSs and reload the OS that way.
    09-05-13 10:47 AM
  19. andymurraylover's Avatar
    Connect to BBLink and restore to default settings. I believe you bricked your phone, maybe by pulling out battery during security wipe. Which build do you have?
    Yeah i pulled out my battery
    09-05-13 10:47 AM
  20. trinichindian's Avatar
    Connect the phone to the computer and then open up BlackBerry Link, if Link can detect the phone try reloading the OS. If the phone is not detected then try downloading one of the auto-loaders from one of the leaked OSs and reload the OS that way.
    +1
    09-05-13 10:55 AM
  21. Gomark75's Avatar
    Yeah i pulled out my battery
    Never remove the battery while doing a wipe. The wipe process naturally takes a while to complete which could seem like it froze but that's not the case. The phone will turn off on it's own after the wipe is complete and you'll need to manually turn it on again.
    09-05-13 11:03 AM
  22. andymurraylover's Avatar
    Well its been 9 hours now and its connected to the computer
    09-05-13 12:07 PM
  23. m1kr0's Avatar
    +1
    Good advice. Install the latest leak while busy.
    09-05-13 12:13 PM
  24. Krishna ReddyM's Avatar
    Hi guys,

    Help me while doing wipe i removed battery after that my phone is not switiching on its just showing balckberry on the
    screen
    11-03-15 06:31 AM
  25. oshieeeeee's Avatar
    cant open after security wipe, it shows bberror.com/bb 10-0015
    04-05-16 02:19 AM
30 12

Similar Threads

  1. Replies: 12
    Last Post: 09-12-13, 05:00 AM
  2. Q10 haves more defects than Z10?
    By si_chindo in forum BlackBerry Q10
    Replies: 22
    Last Post: 09-06-13, 03:09 PM
  3. Please help with my Z10's photos
    By Waterton in forum BlackBerry Z10
    Replies: 2
    Last Post: 09-05-13, 10:43 AM
  4. Can't Access App World on 9900, Invalid Manifest?
    By operababe1 in forum Native BlackBerry OS Apps
    Replies: 1
    Last Post: 09-05-13, 09:30 AM
LINK TO POST COPIED TO CLIPBOARD