1. 2mali's Avatar
    Hey guys. It's me again. I was trying to install some .bar apps on my z10. I couldn't do it finally. But the problem is that since then my pc doesn't recognize my phone. When I connect it via cable, it says ((connecting)) but nothing happens. BlackBerry Link says that I should restore it. But I don't want to. Is there any way not to restore? Tnx


    Sent from my Z10 using Tapatalk
    12-12-13 04:12 PM
  2. zocster's Avatar
    Hi there, have you tried a volume rocker reboot? Press and hold volume buttons up and down and hold it until the blue BB screen shows. Wait for a few minutes before plugging it in.
    12-12-13 04:28 PM
  3. k3cub's Avatar
    If that doesn't work, consider reinstalling Link--sounds like it could be a driver issue. I had a similar problem a while back and that's what I ended up doing to resolve it.

    Via CB10 VZW Z10 STL100-4, Q10 SQN100-2 10.2.0.1803
    12-12-13 04:39 PM
  4. 2mali's Avatar
    Tnx for your fast response. But none of them worked

    Sent from my Z10 using Tapatalk
    12-12-13 05:03 PM
  5. Ecm's Avatar
    I had a similar problem with Link. Try signing out of Link, reboot your PC, then log in and try it again.
    12-12-13 11:04 PM
  6. 2mali's Avatar
    I've already done that. But it didn't work too

    Sent from my Z10 using Tapatalk
    12-13-13 02:25 AM
  7. 2mali's Avatar
    guys....i tried it on other PCs.they recognized it but it doesn't work on my computer
    12-15-13 01:20 PM

Similar Threads

  1. Email Not Syncing - Exchange ActiveSync
    By Arsenic210 in forum BlackBerry Secure UEM & Productivity Suites
    Replies: 7
    Last Post: 12-19-13, 01:55 PM
  2. Sidoaded Apps Not Responding
    By Keyserlingk in forum More for your BlackBerry 10 Phone!
    Replies: 6
    Last Post: 12-12-13, 04:11 PM
LINK TO POST COPIED TO CLIPBOARD